  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.azfamily.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Saturday&rsquo;s Tour de Coops gave people who are on the fence about chicken farming some ideas and inspiration." />
<meta name="author" content="Spencer  Blake" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=401354850" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_46de8bacafb42145d94d3f63b1f99683" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.azfamily.com/news/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/article_3043c6ee-0365-11ea-86e1-678449a539da.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=1119%2C630" />
<meta property="og:image:width" content="1119" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Tour de Coops in Mesa gives inspiration to backyard chicken farmers" />
<meta property="og:description" content="Saturday&rsquo;s Tour de Coops gave people who are on the fence about chicken farming some ideas and inspiration." />
<meta property="og:site_name" content="AZFamily" />
<meta property="og:section" content="Arizona News" />
<meta property="article:publisher" content="https://www.facebook.com/arizonasfamily/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@azfamily" />
<meta name="twitter:image:alt" content="Tour de Coops in Mesa gives inspiration to backyard chicken farmers" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.2"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Spencer  Blake"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":383},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.2"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Spencer  Blake"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":383},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58QN829');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.add('med', 'geo: mesa');
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-181805375324802.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/azfamily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/azfamily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/azfamily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/azfamily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9ab7136cd7d0b9648e6c6eb34dd4bf53.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/azfamily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/azfamily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/azfamily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/azfamily.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681798'] = googletag.defineOutOfPageSlot(adUnit, 'ad-681798').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681798'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/azfamily.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681781'] = googletag.defineSlot(adUnit, [[728,90],[1170,50],[970,90],[970,250]], 'ad-681781').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681781'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/azfamily.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681794'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681794').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681794'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/azfamily.com/news';
            
                gptAdSlots['ad-703172'] = googletag.defineSlot(adUnit, [[2,2]], 'ad-703172').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/azfamily.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681796'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681796').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681796'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/azfamily.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-688163'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-688163').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-688163'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/azfamily.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681783'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-681783').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681783'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/azfamily.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681784'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-681784').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681784'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/azfamily.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681793'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-681793').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681793'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/azfamily.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681787'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-681787').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681787'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Tour de Coops in Mesa gives inspiration to backyard chicken farmers | Arizona News | azfamily.com</title>
            
    <style>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</style> <!--// site.css.inc.utl has been included. //--> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} /*35488d*/ .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* KTVK overwrites */ .navbar-header {width:260px; } .navbar-brand { width:180px; } .navbar-brand img { width: 170px; margin-top:4px !important;} .navbar-left { width:480px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:630px !important} /* Individual Block Overrides */ #tncms-block-667571 li{max-width:33px} /* #tntracking CRM #687943 */ .asset .asset-masthead .asset-header .meta ul li.hidden-print::before {content: none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.azfamily.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/7c68b36e-9bf5-11e8-9c7f-03640c519222.jpg?crop=44%2C44%2C38%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.azfamily.com/news/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/article_3043c6ee-0365-11ea-86e1-678449a539da.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Tour de Coops in Mesa gives inspiration to backyard chicken farmers | Arizona News | azfamily.com" href="http://www.azfamily.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.azfamily.com/news/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/article_3043c6ee-0365-11ea-86e1-678449a539da.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            

    <!--// Meredith: Scripts //--><script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.header-search .btn-primary span ').html('GO');
             $('.nothing-title .block-title-inner h4').html('');
        });
    </script>
    <script>
        var field59 = field59 || {};
        field59.ipo = {
            "global": {
                "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-4"],
                "dfpConfig": {
                    "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/azfamily.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo"
                }
            }
        };
    </script>

    <!--// Meredith: Lazy Load //-->
    <script>
    /* expects a list of:
     * `<img src="blank.gif" data-img-src="my_image.png" width="600" height="400" class="lazy">`
     */
    $(function() {
      var $q = function(q, res){
        if (document.querySelectorAll) {
          res = document.querySelectorAll(q);
        } else {
          var d=document, a=d.styleSheets[0] || d.createStyleSheet();
          a.addRule(q,'f:b');
          for(var l=d.all,b=0,c=[],f=l.length;b<f;b++)
            l[b].currentStyle.f && c.push(l[b]);

          a.removeRule(0);
          res = c;
        }
        return res;
      }, addEventListener = function(evt, fn){
        window.addEventListener
          ? this.addEventListener(evt, fn, false)
          : (window.attachEvent)
          ? this.attachEvent('on' + evt, fn)
            : this['on' + evt] = fn;
      }, _has = function(obj, key) {
          return Object.prototype.hasOwnProperty.call(obj, key);
      };

      function loadImage (el, fn) {
        var img = new Image(), src = el.getAttribute('data-img-src');
        img.onload = function() {
          if (!! el.parent)
            el.parent.replaceChild(img, el)
          else
            el.src = src;

          fn? fn() : null;
        }
        img.src = src;
      }

      function elementInViewport(el) {
        var rect = el.getBoundingClientRect()

        return (
          rect.top    >= 0
          && rect.left   >= 0
          && rect.top <= (window.innerHeight || document.documentElement.clientHeight)
        )
      }

      var images = new Array()
        , query = $q('img.lazy')
        , processScroll = function(){
      for (var i = 0; i < images.length; i++) {
        if (elementInViewport(images[i])) {
          loadImage(images[i], function () {
            images.splice(i, i);
          });
        }
      };
    };

    // Array.prototype.slice.call is not callable under our lovely IE8
    for (var i = 0; i < query.length; i++) {
      images.push(query[i]);
    };
    console.log(images);
    processScroll();
    addEventListener('scroll',processScroll);

  });
	</script>


    <!-- //End: Meredith: Scripts //-->
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.azfamily.com';
            _sf_async_config.path = 'https://www.azfamily.com/news/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/article_3043c6ee-0365-11ea-86e1-678449a539da.html';
            _sf_async_config.sections = ',news';_sf_async_config.authors = 'Spencer  Blake';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
     
    <!--site specific scripts-->
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-3043c6ee-0365-11ea-86e1-678449a539da section-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.azfamily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.151.2&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Spencer++Blake&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=383&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58QN829&tncms.template.version=3.151.2&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Spencer++Blake&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=383&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-3043c6ee-0365-11ea-86e1-678449a539da" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.azfamily.com/users/admin/contribute/article/?assetid=3043c6ee-0365-11ea-86e1-678449a539da&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.azfamily.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-667517" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-667517" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.azfamily.com/users/signup/?referer_url=https%3A%2F%2Fwww.azfamily.com%2Fnews%2Ftour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken%2Farticle_3043c6ee-0365-11ea-86e1-678449a539da.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.azfamily.com/users/login/?referer_url=https%3A%2F%2Fwww.azfamily.com%2Fnews%2Ftour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken%2Farticle_3043c6ee-0365-11ea-86e1-678449a539da.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.azfamily.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-667517').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.azfamily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.azfamily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.azfamily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-667517').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.azfamily.com/users/logout/" id="user-logout-form-667517"><input type="hidden" name="referer_url" value="https://www.azfamily.com/news/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/article_3043c6ee-0365-11ea-86e1-678449a539da.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-667513" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-667513" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-667513" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-667513" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-667513-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-667513-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-667513-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-667513').submit();
        return false;
    });

    $('#site-search-667513').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-667513 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-667513 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-667513-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-arizona-news">Arizona News</a>
                                </li><li>
                                    <a href="/news/arizona_schools/"  class="nav-link tnt-section-state-of-arizona-schools">State of Arizona Schools</a>
                                </li><li>
                                    <a href="/news/slideshows/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/news/slideshows/maricopa_county_mugshots/"  class="nav-link tnt-section-mugshots">Mugshots</a>
                                </li><li>
                                    <a href="/news/most_popular/"  class="nav-link tnt-section-most-popular">Most Popular</a>
                                </li><li>
                                    <a href="/news/investigations/3_on_your_side/"  class="nav-link tnt-section-3-on-your-side">3 On Your Side</a>
                                </li><li>
                                    <a href="/news/investigations/cbs_5_investigates/"  class="nav-link tnt-section-cbs-5-investigates">CBS 5 Investigates</a>
                                </li><li>
                                    <a href="/news/caught_misbehaving/"  class="nav-link tnt-section-caught-misbehaving">Caught Misbehaving</a>
                                </li><li>
                                    <a href="/news/investigations/dirty_dining/"  class="nav-link tnt-section-dirty-dining">Dirty Dining</a>
                                </li><li>
                                    <a href="/news/us_world_news/"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/news/politics/arizona_politics/"  class="nav-link tnt-section-arizona-politics">Arizona Politics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/"  class="nav-link tnt-section-main-section">Main Section</a>
                                </li><li>
                                    <a href="/weather/hourly/"  class="nav-link tnt-section-phoenix-hourly-forecast">Phoenix Hourly Forecast</a>
                                </li><li>
                                    <a href="/weather/phoenix_7_day/"  class="nav-link tnt-section-phoenix-7-day">Phoenix 7-Day</a>
                                </li><li>
                                    <a href="/weather/phoenix_radar/"  class="nav-link tnt-section-interactive-weather-radar">Interactive Weather Radar</a>
                                </li><li>
                                    <a href="/weather/rainfall_totals/"  class="nav-link tnt-section-rainfall-totals">Rainfall Totals</a>
                                </li><li>
                                    <a href="/weather/phoenix_weather_blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li><li>
                                    <a href="/weather/alerts"  class="nav-link tnt-section-severe-weather-alerts">Severe Weather Alerts</a>
                                </li><li>
                                    <a href="/weather/cams/"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li><li>
                                    <a href="/weather/road_show/"  class="nav-link tnt-section-road-show">Road Show</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/shows/good_morning_arizona/"  class="nav-link tnt-section-good-morning-arizona">Good Morning Arizona</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/shows/good_morning_arizona/"  class="nav-link tnt-section-main-section">Main Section</a>
                                </li><li>
                                    <a href="/shows/good_morning_arizona/jaimes_local_love/"  class="nav-link tnt-section-jaimes-local-love">Jaime's Local Love</a>
                                </li><li>
                                    <a href="/shows/good_morning_arizona/olivias_book_club/"  class="nav-link tnt-section-olivias-book-club">Olivia's Book Club</a>
                                </li><li>
                                    <a href="/shows/good_morning_arizona/field_trip_friday/"  class="nav-link tnt-section-field-trip-friday">Field Trip Friday</a>
                                </li><li>
                                    <a href="/community/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/community/silver_apple/"  class="nav-link tnt-section-silver-apple-awards">Silver Apple Awards</a>
                                </li><li>
                                    <a href="/shows/good_morning_arizona/motivation_monday/"  class="nav-link tnt-section-motivation-monday">Motivation Monday</a>
                                </li><li>
                                    <a href="/shows/good_morning_arizona/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/shows/good_morning_arizona/seen_on_gmaz/"  class="nav-link tnt-section-seen-on-gmaz">Seen On GMAZ</a>
                                </li><li>
                                    <a href="/shows/good_morning_arizona/contributors/"  class="nav-link tnt-section-regular-contributors">Regular Contributors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/shows/cbs_5_this_morning/"  class="nav-link tnt-section-cbs-5-this-morning">CBS 5 This Morning</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/shows/your_life_arizona/"  class="nav-link tnt-section-your-life-arizona">Your Life Arizona</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/shows/your_life_arizona/"  class="nav-link tnt-section-main-section">Main Section</a>
                                </li><li>
                                    <a href="/shows/your_life_arizona/contact/"  class="nav-link tnt-section-contact-your-life">Contact Your Life</a>
                                </li><li>
                                    <a href="/shows/your_life_arizona/sponsors/"  class="nav-link tnt-section-sponsors">Sponsors</a>
                                </li><li>
                                    <a href="/shows/your_life_arizona/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/shows/your_life_arizona/episodes/"  class="nav-link tnt-section-episodes">Episodes</a>
                                </li><li>
                                    <a href="/shows/your_life_arizona/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/shows/arizona_highways_tv/"  class="nav-link tnt-section-arizona-highways-tv">Arizona Highways TV</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/shows/arizona_highways_tv/full_episodes/2019/"  class="nav-link tnt-section-watch-full-episodes">Watch Full Episodes</a>
                                </li><li>
                                    <a href="/shows/arizona_highways_tv/arizonas_west_coast/"  class="nav-link tnt-section-arizonas-west-coast">Arizona's West Coast</a>
                                </li><li>
                                    <a href="/shows/arizona_highways_tv/central_arizona/"  class="nav-link tnt-section-central-arizona">Central Arizona</a>
                                </li><li>
                                    <a href="/shows/arizona_highways_tv/north_central_arizona/"  class="nav-link tnt-section-north-central-arizona">North Central Arizona</a>
                                </li><li>
                                    <a href="/shows/arizona_highways_tv/northern_arizona/"  class="nav-link tnt-section-northern-arizona">Northern Arizona</a>
                                </li><li>
                                    <a href="/shows/arizona_highways_tv/northeastern_arizona/"  class="nav-link tnt-section-northeastern-arizona">Northeastern Arizona</a>
                                </li><li>
                                    <a href="/shows/arizona_highways_tv/southeastern_arizona/"  class="nav-link tnt-section-southeastern-arizona">Southeastern Arizona</a>
                                </li><li>
                                    <a href="/shows/arizona_highways_tv/southern_arizona/"  class="nav-link tnt-section-southern-arizona">Southern Arizona</a>
                                </li><li>
                                    <a href="/shows/arizona_highways_tv/route_66/"  class="nav-link tnt-section-route-66">Route 66</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/promotions/newcomers_guide_to_arizona/"  class="nav-link tnt-section-newcomers-guide-to-arizona">Newcomer's Guide to Arizona</a>
                                </li><li>
                                    <a href="/lifestyle/hike_arizona/"  class="nav-link tnt-section-hike-arizona">Hike Arizona</a>
                                </li><li>
                                    <a href="/lifestyle/whats_in_a_name/"  class="nav-link tnt-section-whats-in-a-name">What's In A Name</a>
                                </li><li>
                                    <a href="/lifestyle/happy_hour_spots_in_phoenix_metro/"  class="nav-link tnt-section-happy-hour-in-phoenix-metro">Happy Hour In Phoenix-Metro</a>
                                </li><li>
                                    <a href="/lifestyle/recipes"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/lifestyle/phoenix_luxury_homes/"  class="nav-link tnt-section-phoenix-luxury-homes">Phoenix Luxury Homes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/meredith_publishing/"  class="nav-link tnt-section-meredith-publishing">Meredith Publishing</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/meredith_publishing/travel_leisure/"  class="nav-link tnt-section-travel-leisure">Travel + Leisure</a>
                                </li><li>
                                    <a href="/meredith_publishing/coastal_living/"  class="nav-link tnt-section-coastal-living">Coastal Living</a>
                                </li><li>
                                    <a href="/meredith_publishing/cooking_light/"  class="nav-link tnt-section-cooking-light">Cooking Light</a>
                                </li><li>
                                    <a href="/meredith_publishing/entertainment_weekly/"  class="nav-link tnt-section-entertainment-weekly">Entertainment Weekly</a>
                                </li><li>
                                    <a href="/meredith_publishing/food_wine/"  class="nav-link tnt-section-food-wine">Food & Wine</a>
                                </li><li>
                                    <a href="/meredith_publishing/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/meredith_publishing/hello_giggles/"  class="nav-link tnt-section-hello-giggles">Hello Giggles</a>
                                </li><li>
                                    <a href="/meredith_publishing/instyle/"  class="nav-link tnt-section-instyle">InStyle</a>
                                </li><li>
                                    <a href="/meredith_publishing/money/"  class="nav-link tnt-section-money">Money</a>
                                </li><li>
                                    <a href="/meredith_publishing/myrecipes/"  class="nav-link tnt-section-myrecipes">MyRecipes</a>
                                </li><li>
                                    <a href="/meredith_publishing/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/meredith_publishing/people_en_espanol/"  class="nav-link tnt-section-people-en-espanol">People en Espanol</a>
                                </li><li>
                                    <a href="/meredith_publishing/real_simple/"  class="nav-link tnt-section-real-simple">Real Simple</a>
                                </li><li>
                                    <a href="/meredith_publishing/southern_living/"  class="nav-link tnt-section-southern-living">Southern Living</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/community/"  class="nav-link tnt-section-main-section">Main Section</a>
                                </li><li>
                                    <a href="/promotions/holiday_food_drive/"  class="nav-link tnt-section-holiday-food-drive">Holiday Food Drive</a>
                                </li><li>
                                    <a href="/community/pay_it_forward/"  class="nav-link tnt-section-pay-it-forward">Pay it Forward</a>
                                </li><li>
                                    <a href="/promotions/challenge_to_champions/"  class="nav-link tnt-section-challenge-to-champions">Challenge To Champions</a>
                                </li><li>
                                    <a href="/community/silver_apple/"  class="nav-link tnt-section-silver-apple-award">Silver Apple Award</a>
                                </li><li>
                                    <a href="/community/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/community/request_an_emcee/"  class="nav-link tnt-section-request-an-emcee">Request an emcee</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/varsity_zone/"  class="nav-link tnt-section-varsity-zone">Varsity Zone</a>
                                </li><li>
                                    <a href="/sports/varsity_zone/scores/"  class="nav-link tnt-section-hs-football-scores">HS Football Scores</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/"  class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/site/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/site/contact_3tv_cbs_5/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/personnel/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a href="/community/request_an_emcee/"  class="nav-link tnt-section-request-an-emcee">Request an emcee</a>
                                </li><li>
                                    <a href="/site/mobile_tv_apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                                </li><li>
                                    <a href="/site/careers/"  class="nav-link tnt-section-job-openings">Job Openings</a>
                                </li><li>
                                    <a href="/site/advertise_with_us/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/programming/tv_schedule_for_3tv_cbs5/"  class="nav-link tnt-section-programming">Programming</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/programming/tv_schedule_for_3tv_cbs5/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li><li>
                                    <a href="/site/closed_captioning/"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contests/disney_contest/"  class="nav-link tnt-section-disneyland-resort-contest">Disneyland Resort Contest</a>
                                </li><li>
                                    <a href="/site/contests/photo_contest/"  class="nav-link tnt-section-photo-contest">Photo Contest</a>
                                </li><li>
                                    <a href="/site/contests/spa_contest/"  class="nav-link tnt-section-veteran-spa-contest">Veteran Spa Contest</a>
                                </li><li>
                                    <a href="/site/contests/"  class="nav-link tnt-section-official-rules">Official Rules</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-667571" class="tncms-block col-sm-6 padding-top padding-bottom"><div class="follow-links-667571 default">
    
    <section id="block-667571" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/arizonasfamily/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/azfamily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/azfamily" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/arizonasfamily/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.azfamily.com",
  "sameAs" : ["https://www.facebook.com/arizonasfamily/","https://twitter.com/azfamily","https://www.youtube.com/c/azfamily","https://www.instagram.com/arizonasfamily/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-667510" class="tncms-block"><div id="site-logo-667510" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/7f5cdd02-9f06-11e8-a3ac-3f19b3192b33.png?resize=200%2C48" 
            srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/7f5cdd02-9f06-11e8-a3ac-3f19b3192b33.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/7f5cdd02-9f06-11e8-a3ac-3f19b3192b33.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/7f5cdd02-9f06-11e8-a3ac-3f19b3192b33.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/7f5cdd02-9f06-11e8-a3ac-3f19b3192b33.png?resize=540%2C130 540w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/7f5cdd02-9f06-11e8-a3ac-3f19b3192b33.png?resize=750%2C181 750w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/7f5cdd02-9f06-11e8-a3ac-3f19b3192b33.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="azfamily.com powered by 3TV CBS5"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-667516" class="tncms-block nav-user"><div id="user-controls-667516" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.azfamily.com/users/login/?referer_url=https%3A%2F%2Fwww.azfamily.com%2Fnews%2Ftour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken%2Farticle_3043c6ee-0365-11ea-86e1-678449a539da.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.azfamily.com/users/signup/?referer_url=https%3A%2F%2Fwww.azfamily.com%2Fnews%2Ftour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken%2Farticle_3043c6ee-0365-11ea-86e1-678449a539da.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.azfamily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.azfamily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.azfamily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-667516').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.azfamily.com/users/logout/" id="user-logout-form-667516"><input type="hidden" name="referer_url" value="https://www.azfamily.com/news/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/article_3043c6ee-0365-11ea-86e1-678449a539da.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-667512" class="tncms-block header-search"><ul id="site-search-667512-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-667512" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-667512-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-667512-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-667512-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-667512').submit();
        return false;
    });

    $('#site-search-667512').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-667512 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-667512 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-667512-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-667518" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-667518" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    <span class="fas tnt-wi-night-clear" title="Partly Cloudy" ></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">68&deg;</span>
                    <span class="cond">Partly Cloudy</span>
                </span>
            </a>
            <span class="pull-left">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span class="hada">Severe Weather Alert</span>
                    </a>
                    <script>
                        jQuery(document).ready(function(){
                            $('.weather-alert-btn').tooltip();
                        });
                    </script>
                
            </span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    buildAlerts(countJSON, "hash", "5730fc6f49d67a064904ca29e94d8c02");
  });
</script>


</div><div id="tncms-block-681798" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681798" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681798');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-good-morning-az"  href="/shows/good_morning_arizona/" >
                    <span class="nav-label">Good Morning AZ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/news/slideshows/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apps"  href="/site/mobile_tv_apps/" >
                    <span class="nav-label">Apps</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-667505" class="tncms-block breaking-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-681781" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681781" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681781');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-844c00f4-0373-11ea-97de-a3e2d5382c41" class="modal fullscreen in modal-image image-default modal-844c00f4-0373-11ea-97de-a3e2d5382c41" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=1700%2C957 1700w"
                    sizes="100vw"
                    width="1919"
                    height="1080"
                    alt="Tour de Coops in Mesa gives inspiration to backyard chicken farmers"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-844c00f4-0373-11ea-97de-a3e2d5382c41" data-target=".caption-inner-modal-image-844c00f4-0373-11ea-97de-a3e2d5382c41">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-844c00f4-0373-11ea-97de-a3e2d5382c41 collapse in"><div class="caption-text"><p>Saturday’s Tour de Coops gave those who are on the fence about chicken farming some ideas and inspiration.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">3TV/CBS 5</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azfamily.com%2Ftour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken%2Fimage_844c00f4-0373-11ea-97de-a3e2d5382c41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/image_844c00f4-0373-11ea-97de-a3e2d5382c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"844c00f4-0373-11ea-97de-a3e2d5382c41"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tour%20de%20Coops%20in%20Mesa%20gives%20inspiration%20to%20backyard%20chicken%20farmers&via=azfamily&url=https%3A%2F%2Fwww.azfamily.com%2Ftour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken%2Fimage_844c00f4-0373-11ea-97de-a3e2d5382c41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/image_844c00f4-0373-11ea-97de-a3e2d5382c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"844c00f4-0373-11ea-97de-a3e2d5382c41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azfamily.com/tncms/asset/editorial/844c00f4-0373-11ea-97de-a3e2d5382c41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"844c00f4-0373-11ea-97de-a3e2d5382c41"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAZFamily%20%7C%203TV%2C%20CBS%205%5D%20Tour%20de%20Coops%20in%20Mesa%20gives%20inspiration%20to%20backyard%20chicken%20farmers&body=https%3A%2F%2Fwww.azfamily.com%2Ftour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken%2Fimage_844c00f4-0373-11ea-97de-a3e2d5382c41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"844c00f4-0373-11ea-97de-a3e2d5382c41"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/image_844c00f4-0373-11ea-97de-a3e2d5382c41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"844c00f4-0373-11ea-97de-a3e2d5382c41"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-844c00f4-0373-11ea-97de-a3e2d5382c41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="844c00f4-0373-11ea-97de-a3e2d5382c41" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="844c00f4-0373-11ea-97de-a3e2d5382c41" class="save-list-844c00f4-0373-11ea-97de-a3e2d5382c41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="844c00f4-0373-11ea-97de-a3e2d5382c41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-844c00f4-0373-11ea-97de-a3e2d5382c41 img { max-height: 1080px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3043c6ee-0365-11ea-86e1-678449a539da" class="asset article-default"  data-url="https://www.azfamily.com/news/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/article_3043c6ee-0365-11ea-86e1-678449a539da.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=1119%2C630">
            <meta itemprop="width" content="1119">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="azfamily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.azfamily.com/news/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/article_3043c6ee-0365-11ea-86e1-678449a539da.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tour de Coops in Mesa gives inspiration to backyard chicken farmers
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-460ecd02-8f5d-11e8-9609-633d604e695e-asset-3043c6ee-0365-11ea-86e1-678449a539da" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.azfamily.com/users/profile/Spencer%20Blake">Spencer  Blake</a></span>
                
                    <div id="author-popup-460ecd02-8f5d-11e8-9609-633d604e695e-asset-3043c6ee-0365-11ea-86e1-678449a539da-content" class="hide">
                        <article class="clearfix card author popup-content card-author-460ecd02-8f5d-11e8-9609-633d604e695e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.azfamily.com/users/profile/Spencer%20Blake" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Spencer Blake"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/avatars/4/60/ecd/460ecd02-8f5d-11e8-9609-633d604e695e.c412947d95e2d64ed82e10c8070a77f0.png?_dc=1538705795"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.azfamily.com/users/profile/Spencer%20Blake" rel="author" class="tnt-user-profile-link tnt-user-name">Spencer  Blake</a>
                                </h4><p class="tnt-user-title small text-muted">Anchor/Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sblake@azfamily.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-460ecd02-8f5d-11e8-9609-633d604e695e-asset-3043c6ee-0365-11ea-86e1-678449a539da').popover({
                            content: $('#author-popup-460ecd02-8f5d-11e8-9609-633d604e695e-asset-3043c6ee-0365-11ea-86e1-678449a539da-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>

    <span class="text-muted timeicon">Posted

    
      <time datetime="2019-11-09T19:52:00-07:00" class="tnt-date asset-date text-muted time-created">2 hrs ago</time>
    

    </span></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-09T19:52:00-07:00">
    <meta itemprop="datePublished" content="2019-11-09T19:52:00-07:00">
    <meta itemprop="dateModified" content="2019-11-09T19:52:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azfamily.com%2Fnews%2Ftour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken%2Farticle_3043c6ee-0365-11ea-86e1-678449a539da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/article_3043c6ee-0365-11ea-86e1-678449a539da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3043c6ee-0365-11ea-86e1-678449a539da"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tour%20de%20Coops%20in%20Mesa%20gives%20inspiration%20to%20backyard%20chicken%20farmers&via=azfamily&url=https%3A%2F%2Fwww.azfamily.com%2Fnews%2Ftour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken%2Farticle_3043c6ee-0365-11ea-86e1-678449a539da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/article_3043c6ee-0365-11ea-86e1-678449a539da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3043c6ee-0365-11ea-86e1-678449a539da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azfamily.com/tncms/asset/editorial/3043c6ee-0365-11ea-86e1-678449a539da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3043c6ee-0365-11ea-86e1-678449a539da"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAZFamily%20%7C%203TV%2C%20CBS%205%5D%20Tour%20de%20Coops%20in%20Mesa%20gives%20inspiration%20to%20backyard%20chicken%20farmers&body=https%3A%2F%2Fwww.azfamily.com%2Fnews%2Ftour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken%2Farticle_3043c6ee-0365-11ea-86e1-678449a539da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3043c6ee-0365-11ea-86e1-678449a539da"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-844c00f4-0373-11ea-97de-a3e2d5382c41" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-844c00f4-0373-11ea-97de-a3e2d5382c41" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1919">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/8/44/844c00f4-0373-11ea-97de-a3e2d5382c41/5dc793ba132c1.image.jpg?resize=1700%2C957 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1919"
                    height="1080"
                    alt="Tour de Coops in Mesa gives inspiration to backyard chicken farmers"
                    class="img-responsive full tnt-restrict-img-844c00f4-0373-11ea-97de-a3e2d5382c41" />
            </div><style>
                .tnt-restrict-img-844c00f4-0373-11ea-97de-a3e2d5382c41 {
                    max-width: 1919px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Saturday’s Tour de Coops gave those who are on the fence about chicken farming some ideas and inspiration.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">3TV/CBS 5</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3043c6ee-0365-11ea-86e1-678449a539da">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azfamily.com%2Fnews%2Ftour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken%2Farticle_3043c6ee-0365-11ea-86e1-678449a539da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/article_3043c6ee-0365-11ea-86e1-678449a539da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3043c6ee-0365-11ea-86e1-678449a539da"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tour%20de%20Coops%20in%20Mesa%20gives%20inspiration%20to%20backyard%20chicken%20farmers&via=azfamily&url=https%3A%2F%2Fwww.azfamily.com%2Fnews%2Ftour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken%2Farticle_3043c6ee-0365-11ea-86e1-678449a539da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/article_3043c6ee-0365-11ea-86e1-678449a539da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3043c6ee-0365-11ea-86e1-678449a539da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azfamily.com/tncms/asset/editorial/3043c6ee-0365-11ea-86e1-678449a539da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3043c6ee-0365-11ea-86e1-678449a539da"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAZFamily%20%7C%203TV%2C%20CBS%205%5D%20Tour%20de%20Coops%20in%20Mesa%20gives%20inspiration%20to%20backyard%20chicken%20farmers&body=https%3A%2F%2Fwww.azfamily.com%2Fnews%2Ftour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken%2Farticle_3043c6ee-0365-11ea-86e1-678449a539da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3043c6ee-0365-11ea-86e1-678449a539da"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/article_3043c6ee-0365-11ea-86e1-678449a539da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3043c6ee-0365-11ea-86e1-678449a539da"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3043c6ee-0365-11ea-86e1-678449a539da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3043c6ee-0365-11ea-86e1-678449a539da" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3043c6ee-0365-11ea-86e1-678449a539da" class="save-list-3043c6ee-0365-11ea-86e1-678449a539da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3043c6ee-0365-11ea-86e1-678449a539da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>MESA, AZ (3TV/CBS 5) - </strong>Raising backyard chickens is growing in popularity. So, a lot of people want to see how other farmers do it. Saturday’s Tour de Coops gave those who are on the fence about chicken farming some ideas and inspiration.</p><p>“It's a great way for people to grow their own food, to live healthier, be outside more," said organizer Kerry Bashi. "Kind of just go back to our old roots of enjoying the food that we grow ourselves."</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681794" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681794" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681794');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Tour de Coops took people interested in chicken farming through four different backyard setups from Mesa to Chandler. It's the first time the event has toured spots in the East Valley. However, it’s not just about the hens and roosters.</p><p>“It consists of chickens and ducks. [And] other animals like cats, dogs, rabbits," said Bashi. "And lots of gardening."</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-703172" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703172" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703172');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>And to make sure you don’t put all your eggs in one basket, so to speak, Your Farm Foods also showcased how the chicken farmers incorporate hydroponics, gardening, composting and even art into their coop setups.</p><p>“Tiffany specializes in chicken feed. So, they get to learn about different things. They can feed the chicken and [learn] the best way to feed them,” Bashi said.</p><p>Looks like these farmers pecked away at the idea that chicken farming is for the birds.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681796" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681796" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681796');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><div>-&gt;&gt; <a href="http://marketplace-redirect.doapps.com/1419" target="getapp">Click/tap here to download the free <em><strong>azfamily mobile app</strong></em></a>.</div><div> </div><div><hr /><br /><p id="PhxDigitalCopyright"><em>Copyright 2019 KPHO/KTVK (KPHO Broadcasting Corporation). All rights reserved.</em></p></div></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azfamily.com%2Fnews%2Ftour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken%2Farticle_3043c6ee-0365-11ea-86e1-678449a539da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/article_3043c6ee-0365-11ea-86e1-678449a539da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3043c6ee-0365-11ea-86e1-678449a539da"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tour%20de%20Coops%20in%20Mesa%20gives%20inspiration%20to%20backyard%20chicken%20farmers&via=azfamily&url=https%3A%2F%2Fwww.azfamily.com%2Fnews%2Ftour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken%2Farticle_3043c6ee-0365-11ea-86e1-678449a539da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/article_3043c6ee-0365-11ea-86e1-678449a539da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3043c6ee-0365-11ea-86e1-678449a539da"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azfamily.com/tncms/asset/editorial/3043c6ee-0365-11ea-86e1-678449a539da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3043c6ee-0365-11ea-86e1-678449a539da"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAZFamily%20%7C%203TV%2C%20CBS%205%5D%20Tour%20de%20Coops%20in%20Mesa%20gives%20inspiration%20to%20backyard%20chicken%20farmers&body=https%3A%2F%2Fwww.azfamily.com%2Fnews%2Ftour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken%2Farticle_3043c6ee-0365-11ea-86e1-678449a539da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3043c6ee-0365-11ea-86e1-678449a539da"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/tour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken/article_3043c6ee-0365-11ea-86e1-678449a539da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3043c6ee-0365-11ea-86e1-678449a539da"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3043c6ee-0365-11ea-86e1-678449a539da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3043c6ee-0365-11ea-86e1-678449a539da" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3043c6ee-0365-11ea-86e1-678449a539da" class="save-list-3043c6ee-0365-11ea-86e1-678449a539da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3043c6ee-0365-11ea-86e1-678449a539da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=mesa" class="tag-mesa label label-default" data-tncms-track-dmp='search: mesa'>Mesa</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-460ecd02-8f5d-11e8-9609-633d604e695e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.azfamily.com/users/profile/Spencer%20Blake" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Spencer Blake"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/avatars/4/60/ecd/460ecd02-8f5d-11e8-9609-633d604e695e.c412947d95e2d64ed82e10c8070a77f0.png?_dc=1538705795"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.azfamily.com/users/profile/Spencer%20Blake" rel="author" class="tnt-user-profile-link tnt-user-name">Spencer  Blake</a>
                                </h4><p class="tnt-user-title small text-muted">Anchor/Reporter</p>
                                    <p class="card-about">Spencer Blake is an anchor and reporter for Arizona's Family. <a href="https://azfamily.com/goto/spencer/" target="_blank"><b>Read more</b></a> about Spencer.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sblake@azfamily.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-460ecd02-8f5d-11e8-9609-633d604e695e" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=460ecd02-8f5d-11e8-9609-633d604e695e&amp;s=start_time&amp;sd=desc" data-subject="Spencer  Blake" data-description="Whenever Spencer  Blake posts new content, you'll get an email delivered to your inbox with a link." data-name="Spencer  Blake notification" data-author-id="460ecd02-8f5d-11e8-9609-633d604e695e" data-user-url="https://www.azfamily.com/users/">
        <i class="fas tnt-star"></i> Follow Spencer  Blake
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.azfamily.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.azfamily.com/users/login/?referer_url=https%3A%2F%2Fwww.azfamily.com%2Fnews%2Ftour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken%2Farticle_3043c6ee-0365-11ea-86e1-678449a539da.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.azfamily.com/users/signup/?referer_url=https%3A%2F%2Fwww.azfamily.com%2Fnews%2Ftour-de-coops-in-mesa-gives-inspiration-to-backyard-chicken%2Farticle_3043c6ee-0365-11ea-86e1-678449a539da.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-688163" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-688163" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-688163');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-667530" class="tncms-block"><section id="block-667530" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-667530 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-667530" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-667530" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681783" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681783" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681783');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-667482" class="tncms-block"><section id="block-667482" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-667482 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-667482" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-667482" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-667482" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/theories-emerge-in-mexico-ambush-that-killed-americans/article_37cf51cb-62a0-555d-a813-5480777c1ab6.html">2 theories emerge in Mexico ambush that killed 9 Americans</a></li><li><a href="/news/us_world_news/high-school-football-player-goes-viral-after-praying-for-opponent/article_2133a289-b70a-5c81-b5ea-801f1bd0c817.html">High school football player goes viral after praying for opponent whose mom is battling cancer</a></li><li><a href="/news/us_world_news/a--year-old-boy-walked-for-hours-to-get/article_388ff951-3705-5eaf-86af-c9cacabae9c6.html">A 13-year-old boy walked for 6 hours to get help after the Mormon family attack</a></li><li><a href="/news/us_world_news/waffle-house-customers-jump-in-to-help-after-noticing-restaurant/article_1fb761e2-038b-5ae4-9208-ecf6a740cf94.html">Waffle House customers jump in to help after noticing restaurant is short-staffed</a></li><li><a href="/traffic/two-tempe-officers-hurt-in-wrong-way-crash-on-sr/article_1be1a9da-fee9-11e9-852e-8ba2cf95231f.html">Two Tempe officers hurt in wrong-way crash on SR-51 in Phoenix</a></li><li><a href="/news/us_world_news/kohl-s-increasing-its-military-discount-to-for-veterans-day/article_2335462c-95db-518c-9073-b7c9cfc112af.html">Kohl's increasing its military discount to 30% for Veterans Day</a></li><li><a href="/news/rash-of-coyote-attacks-in-scottsdale-neighborhood-have-pet-owners/article_72fe56f0-ff84-11e9-8ee7-d37a695a58d0.html">Rash of coyote attacks in Scottsdale neighborhood have pet owners on edge</a></li><li><a href="/news/missing-show-low-man-killed-while-cutting-wood-in-apache/article_a4ba6b56-0106-11ea-8ee7-8b090fdd3146.html">Missing Show Low man killed while cutting wood in Apache-Sitgreaves National Forest</a></li><li><a href="/news/us_world_news/a-woman-found-dead-was-killed-by-her-own-great/article_a6eef338-0002-11ea-8a54-931dea04b423.html">A woman found dead was killed by her own Great Danes, police say</a></li><li><a href="/news/after-animals-killed-by-coyotes-scottsdale-community-fights-for-pets/article_954d1ea6-0120-11ea-bdb7-5b1b1692cbc2.html">After 7 animals killed by coyotes, Scottsdale community fights for pets' safety</a></li></ul></div>
        
        
        <div id="videos-667482" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/raw-video-of-car-pushed-into-moving-train-in-mesa/video_be4e684a-a7b6-5f3f-b676-cc37edbd7c79.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Raw video of car pushed into moving train in Mesa"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/b/e4/be4e684a-a7b6-5f3f-b676-cc37edbd7c79/5dbe204309bc0.image.jpg?crop=360%2C360%2C137%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/mcso-detention-officer-s-death-highlights-dangers-of-working-in/video_b8e39ab9-16e4-54de-b187-ca55ee9fb231.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MCSO detention officer's death highlights dangers of working in jails or prisons"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/b/8e/b8e39ab9-16e4-54de-b187-ca55ee9fb231/5dbcd020eacec.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/queen-creek-relative-says-family-members-murdered-missing-in-mexico/video_4b38b6f9-b2cc-58d8-a73e-c9bde73292eb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Queen Creek relative says 9 family members murdered, missing in Mexico"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/4/b3/4b38b6f9-b2cc-58d8-a73e-c9bde73292eb/5dc1066c00fd0.image.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/raw-video-coyote-snatches-little-dog/video_fc70246f-57ea-5da3-922d-b9a9a2edefd9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="RAW VIDEO: Coyote snatches little dog"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/c7/fc70246f-57ea-5da3-922d-b9a9a2edefd9/5dc0f476ce72a.image.jpg?crop=360%2C360%2C140%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/people-in-mexico-trying-to-forget-the-cartel-massacre-that/video_2204bf05-881e-5ed2-91b4-b2aea0ad9f29.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="People in Mexico trying to forget the cartel massacre that killed an American family"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/2/20/2204bf05-881e-5ed2-91b4-b2aea0ad9f29/5dc271f295bcb.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/officers-involved-in-phoenix-wrong-way-crash-on-sr/video_3d7c67be-149d-52e5-8eb0-93596b36c391.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Officers involved in Phoenix wrong-way crash on SR-51"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/3/d7/3d7c67be-149d-52e5-8eb0-93596b36c391/5dc01478b2626.preview.jpg?crop=1080%2C1080%2C419%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/kid-survivors-treated-in-tucson-after-mexican-cartel-massacre-kills/video_7a3ee663-ba5c-5064-a407-45aa48d59efc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Kid survivors treated in Tucson after Mexican cartel massacre kills 9 Americans"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/7/a3/7a3ee663-ba5c-5064-a407-45aa48d59efc/5dc27166a7653.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/were-members-of-u-s-family-murdered-in-mexico-targeted/video_ac61e004-9feb-5771-890a-eee2ef4d0770.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Were members of U.S. family murdered in Mexico targeted or in wrong place at wrong time?"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/a/c6/ac61e004-9feb-5771-890a-eee2ef4d0770/5dc214acacb6b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/mexican-restaurant-in-phoenix-gets-green-light-to-move-into/video_09080910-672e-527d-be4e-1b95e5bed4f4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mexican restaurant in Phoenix gets green light to move into new spot"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/0/90/09080910-672e-527d-be4e-1b95e5bed4f4/5dbbbf97d41d3.image.jpg?crop=1080%2C1080%2C419%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/family-asking-for-help-after-father-robbed-at-gunpoint-on/video_1cb7f60e-49ea-5af2-a107-561173841a06.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Family asking for help after father robbed at gunpoint on the job in Phoenix"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/1/cb/1cb7f60e-49ea-5af2-a107-561173841a06/5dbfad87de13c.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-681784" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681784" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681784');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-667570" class="tncms-block"><hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-667511" class="tncms-block padding-bottom one-fifty"><section id="block-667511" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/84183f58-9f06-11e8-b914-ab9e21f634ae.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/84183f58-9f06-11e8-b914-ab9e21f634ae.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/84183f58-9f06-11e8-b914-ab9e21f634ae.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/84183f58-9f06-11e8-b914-ab9e21f634ae.png?resize=540%2C130 540w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/84183f58-9f06-11e8-b914-ab9e21f634ae.png?resize=750%2C181 750w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/84183f58-9f06-11e8-b914-ab9e21f634ae.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="azfamily.com powered by 3TV CBS5"></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-good-morning-arizona"  href="/shows/good_morning_arizona/" >
                    <span class="nav-label">Good Morning Arizona</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-life-arizona"  href="/shows/your_life_arizona/" >
                    <span class="nav-label">Your Life Arizona</span>
                </a></li><li>
                <a class="nav-link  tnt-section-investigations"  href="/news/investigations/" >
                    <span class="nav-label">Investigations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-team"  href="/site/personnel/" >
                    <span class="nav-label">Meet The Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/site/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle-and-travel-news"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle and Travel News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Sign Up For Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-667474" class="tncms-block"><section id="block-667474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667474 ">
        <div class="block-title-inner">
            <h4>
                
                Station Info
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/mobile_tv_apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/programming/tv_schedule_for_3tv_cbs5/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_3tv_cbs_5/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise_with_us/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/closed_captioning/" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kpho-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/kpho-tv/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">KPHO Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktvk-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/ktvk/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">KTVK Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kpho-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kpho-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">KPHO Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktvk-public-file"  href="https://publicfiles.fcc.gov/tv-profile/ktvk"  target="_blank" rel="noopener">
                    <span class="nav-label">KTVK Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-report"  href="https://lmgcorporate.com/kpho/fcc_documents/FCC_EEO_Report_KPHO_KTVK.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-667508" class="tncms-block"><section id="block-667508" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667508 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact_3tv_cbs_5">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>azfamily.com</strong><br>
    5555 N. Seventh Avenue<br>
    Phoenix, AZ 85013
    <br>
    
        <strong>Phone:</strong> 602-207-3333<br>
        <strong>Email:</strong> <a href="mailto:phxnewsdesk@azfamily.com">phxnewsdesk@azfamily.com</a><br>
    
</address></section></div><div id="tncms-block-667515" class="tncms-block padding-bottom"><div class="follow-links-667515 default">
    
    <section id="block-667515" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667515 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/arizonasfamily/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/azfamily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/azfamily" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/arizonasfamily/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.azfamily.com",
  "sameAs" : ["https://www.facebook.com/arizonasfamily/","https://twitter.com/azfamily","https://www.youtube.com/c/azfamily","https://www.instagram.com/arizonasfamily/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-667478" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-667478"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">AZFamily | 3TV, CBS 5</a> (A Meredith Corporation Station), 5555 N. Seventh Avenue Phoenix, AZ</small><small>&nbsp;| <a href="/site/terms_of_service/">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy_policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681793" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681793" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681793');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681787" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681787" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681787');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13020.add('act', dmpData);
	_cc13020.bcp();

            });
        });
    </script>
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() { $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');});
</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13020/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13020 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_667517 = $('#user-controls-667517 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_667517.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_667517.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_667516 = $('#user-controls-667516 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_667516.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_667516.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>