  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.azfamily.com/content/tncms/live/" />
<meta name="keywords" content="things to do" />
<meta name="news_keywords" content="things to do" />
<meta name="description" content="Food trucks, a brunch bar crawl and an iconic 80s band performing are just some of the events going on this weekend." />
<meta name="author" content="David Baker" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=401354850" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_46de8bacafb42145d94d3f63b1f99683" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.azfamily.com/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/b5/eb52eb34-897d-11e9-99b6-176fa20c0d55/5cfaf66857992.image.png?resize=1103%2C630" />
<meta property="og:image:width" content="1103" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="You&rsquo;re Bacon Me Crazy Brunch Crawl plus 7 other things to do in Phoenix area this weekend" />
<meta property="og:description" content="Food trucks, a brunch bar crawl and an iconic 80s band performing are just some of the events going on this weekend." />
<meta property="og:site_name" content="AZFamily" />
<meta property="og:section" content="Things To Do" />
<meta property="article:publisher" content="https://www.facebook.com/arizonasfamily/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@azfamily" />
<meta name="twitter:image:alt" content="june 7 things to do.png" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c6867182000eeb7a2770fd734bd2d8c0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:300,400,500,600|Droid+Serif:400,600|Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.137.0"},"page":{"grid":"defender","style":"default","path":"\/lifestyle\/things_to_do","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"David Baker"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":360},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.137.0"},"page":{"grid":"defender","style":"default","path":"\/lifestyle\/things_to_do","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"David Baker"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":360},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58QN829');})();</script>
<script src="//tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.add('med', 'geo: chandler');
	_cc13020.add('med', 'geo: peoria');
	_cc13020.add('med', 'geo: phoenix');
	_cc13020.add('med', 'geo: scottsdale');
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-181805375324802.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["things to do"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/azfamily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/azfamily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.d79496f2f37e86ebbc81788c4981dfd9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/azfamily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/azfamily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.451ec00b603273b33ce3b189e8ce5c92.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/azfamily.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.c027d016a43e4c04da349702bccf6526.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681798'] = googletag.defineOutOfPageSlot('/226955631/azfamily.com/lifestyle/things_to_do', 'ad-681798').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681798'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [1170 ,50], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681781'] = googletag.defineSlot('/226955631/azfamily.com/lifestyle/things_to_do', [[728,90],[1170,50],[970,90],[970,250]], 'ad-681781').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681781'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot('/226955631/azfamily.com/lifestyle/things_to_do', [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681794'] = googletag.defineSlot('/226955631/azfamily.com/lifestyle/things_to_do', [[300,250]], 'ad-681794').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681794'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
                gptAdSlots['ad-703172'] = googletag.defineSlot('/226955631/azfamily.com/lifestyle/things_to_do', [[2,2]], 'ad-703172').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681796'] = googletag.defineSlot('/226955631/azfamily.com/lifestyle/things_to_do', [[300,250]], 'ad-681796').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681796'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-688163'] = googletag.defineSlot('/226955631/azfamily.com/lifestyle/things_to_do', [[728,90]], 'ad-688163').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-688163'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-681783'] = googletag.defineSlot('/226955631/azfamily.com/lifestyle/things_to_do', [[300,250],[300,600]], 'ad-681783').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681783'].setTargeting('pos', ['desktop-side-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-681784'] = googletag.defineSlot('/226955631/azfamily.com/lifestyle/things_to_do', [[300,250]], 'ad-681784').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681784'].setTargeting('pos', ['desktop-side-middle-square']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681793'] = googletag.defineSlot('/226955631/azfamily.com/lifestyle/things_to_do', [[320,50],[320,100]], 'ad-681793').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681793'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681787'] = googletag.defineSlot('/226955631/azfamily.com/lifestyle/things_to_do', [[728,90]], 'ad-681787').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681787'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.loadableSlots[key]) {
                        if (!__tnt.ads.loadableSlots[key].viewableImpression) __tnt.ads.loadableSlots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>You’re Bacon Me Crazy Brunch Crawl plus 7 other things to do in Phoenix area this weekend | Things To Do | azfamily.com</title>
            
    <style>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</style> <!--// site.css.inc.utl has been included. //--> <style> /* Mobile Navigation */ .offcanvas-drawer-left {background:#555 !important} /*35488d*/ .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#555 !important} .offcanvas-drawer-right a{color:#fff !important} /* KTVK overwrites */ .navbar-header {width:260px; } .navbar-brand { width:180px; } .navbar-brand img { width: 170px; margin-top:4px !important;} .navbar-left { width:480px; height:60px; overflow:hidden; } .header-search .dropdown-menu {width:630px !important} /* Individual Block Overrides */ #tncms-block-667571 li{max-width:33px} /* #tntracking CRM #687943 */ .asset .asset-masthead .asset-header .meta ul li.hidden-print::before {content: none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.azfamily.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/7c68b36e-9bf5-11e8-9c7f-03640c519222.jpg?crop=44%2C44%2C38%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.azfamily.com/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="You’re Bacon Me Crazy Brunch Crawl plus 7 other things to do in Phoenix area this weekend | Things To Do | azfamily.com" href="http://www.azfamily.com/search/?f=rss&amp;t=article&amp;c=lifestyle/things_to_do&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.azfamily.com/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            

    <!--// Meredith: Scripts //--><script language="javascript" type="text/javascript">
        $(document).ready(function() {
             $('.header-search .btn-primary span ').html('GO');
             $('.nothing-title .block-title-inner h4').html('');
        });
    </script>
    <script>
        var field59 = field59 || {};
        field59.ipo = {
            "global": {
                "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-4"],
                "dfpConfig": {
                    "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/azfamily.com/lifestyle/things_to_do&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo"
                }
            }
        };
    </script>

    <!--// Meredith: Lazy Load //-->
    <script>
    /* expects a list of:
     * `<img src="blank.gif" data-img-src="my_image.png" width="600" height="400" class="lazy">`
     */
    $(function() {
      var $q = function(q, res){
        if (document.querySelectorAll) {
          res = document.querySelectorAll(q);
        } else {
          var d=document, a=d.styleSheets[0] || d.createStyleSheet();
          a.addRule(q,'f:b');
          for(var l=d.all,b=0,c=[],f=l.length;b<f;b++)
            l[b].currentStyle.f && c.push(l[b]);

          a.removeRule(0);
          res = c;
        }
        return res;
      }, addEventListener = function(evt, fn){
        window.addEventListener
          ? this.addEventListener(evt, fn, false)
          : (window.attachEvent)
          ? this.attachEvent('on' + evt, fn)
            : this['on' + evt] = fn;
      }, _has = function(obj, key) {
          return Object.prototype.hasOwnProperty.call(obj, key);
      };

      function loadImage (el, fn) {
        var img = new Image(), src = el.getAttribute('data-img-src');
        img.onload = function() {
          if (!! el.parent)
            el.parent.replaceChild(img, el)
          else
            el.src = src;

          fn? fn() : null;
        }
        img.src = src;
      }

      function elementInViewport(el) {
        var rect = el.getBoundingClientRect()

        return (
          rect.top    >= 0
          && rect.left   >= 0
          && rect.top <= (window.innerHeight || document.documentElement.clientHeight)
        )
      }

      var images = new Array()
        , query = $q('img.lazy')
        , processScroll = function(){
      for (var i = 0; i < images.length; i++) {
        if (elementInViewport(images[i])) {
          loadImage(images[i], function () {
            images.splice(i, i);
          });
        }
      };
    };

    // Array.prototype.slice.call is not callable under our lovely IE8
    for (var i = 0; i < query.length; i++) {
      images.push(query[i]);
    };
    console.log(images);
    processScroll();
    addEventListener('scroll',processScroll);

  });
	</script>


    <!-- //End: Meredith: Scripts //-->
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.azfamily.com';
            _sf_async_config.path = 'https://www.azfamily.com/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html';
            _sf_async_config.sections = ',lifestyle,things_to_do';_sf_async_config.authors = 'David Baker';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
     
    <!--site specific scripts-->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-6a8dd134-8979-11e9-af24-03e75c15f792  section-lifestyle section-things-to-do type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.azfamily.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.137.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Flifestyle%2Fthings_to_do&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=David+Baker&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=360&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58QN829&tncms.template.version=3.137.0&tncms.page.grid=defender&tncms.page.style=default&tncms.page.path=%2Flifestyle%2Fthings_to_do&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=David+Baker&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.chartbeat=19747&tncms.vendor.comscore=6036305&tncms.system.render_time=360&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-6a8dd134-8979-11e9-af24-03e75c15f792" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.azfamily.com/users/admin/contribute/article/?assetid=6a8dd134-8979-11e9-af24-03e75c15f792&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.azfamily.com/users/admin/contribute/article/?from_section=/lifestyle/things_to_do"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-667517" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-667517" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.azfamily.com/users/signup/?referer_url=https%3A%2F%2Fwww.azfamily.com%2Flifestyle%2Fthings_to_do%2Fyou-re-bacon-me-crazy-brunch-crawl-plus-other-things%2Farticle_6a8dd134-8979-11e9-af24-03e75c15f792.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.azfamily.com/users/login/?referer_url=https%3A%2F%2Fwww.azfamily.com%2Flifestyle%2Fthings_to_do%2Fyou-re-bacon-me-crazy-brunch-crawl-plus-other-things%2Farticle_6a8dd134-8979-11e9-af24-03e75c15f792.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.azfamily.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-667517').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.azfamily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.azfamily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.azfamily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-667517').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.azfamily.com/users/logout/" id="user-logout-form-667517"><input type="hidden" name="referer_url" value="https://www.azfamily.com/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-667513" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-667513" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-667513" class="search-form-container card clearfix text-center ">
    <form id="site-search-667513" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-667513-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-667513-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-667513-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-667513').submit();
        return false;
    });

    $('#site-search-667513').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-667513 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-667513 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-667513-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-arizona-news">Arizona News</a>
                                </li><li>
                                    <a href="/news/slideshows/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/news/slideshows/maricopa_county_mugshots/"  class="nav-link tnt-section-mugshots">Mugshots</a>
                                </li><li>
                                    <a href="/news/most_popular/"  class="nav-link tnt-section-most-popular">Most Popular</a>
                                </li><li>
                                    <a href="/news/investigations/3_on_your_side/"  class="nav-link tnt-section-3-on-your-side">3 On Your Side</a>
                                </li><li>
                                    <a href="/news/investigations/cbs_5_investigates/"  class="nav-link tnt-section-cbs-5-investigates">CBS 5 Investigates</a>
                                </li><li>
                                    <a href="/news/caught_misbehaving/"  class="nav-link tnt-section-caught-misbehaving">Caught Misbehaving</a>
                                </li><li>
                                    <a href="/news/investigations/dirty_dining/"  class="nav-link tnt-section-dirty-dining">Dirty Dining</a>
                                </li><li>
                                    <a href="/news/us_world_news/"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/news/politics/arizona_politics/"  class="nav-link tnt-section-arizona-politics">Arizona Politics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/"  class="nav-link tnt-section-main-section">Main Section</a>
                                </li><li>
                                    <a href="/weather/hourly/"  class="nav-link tnt-section-phoenix-hourly-forecast">Phoenix Hourly Forecast</a>
                                </li><li>
                                    <a href="/weather/phoenix_7_day/"  class="nav-link tnt-section-phoenix-7-day">Phoenix 7-Day</a>
                                </li><li>
                                    <a href="/weather/extreme_heat/"  class="nav-link tnt-section-extreme-heat">Extreme Heat</a>
                                </li><li>
                                    <a href="/weather/phoenix_radar/"  class="nav-link tnt-section-interactive-weather-radar">Interactive Weather Radar</a>
                                </li><li>
                                    <a href="/weather/rainfall_totals/"  class="nav-link tnt-section-rainfall-totals">Rainfall Totals</a>
                                </li><li>
                                    <a href="/weather/phoenix_weather_blog/"  class="nav-link tnt-section-weather-blog">Weather Blog</a>
                                </li><li>
                                    <a href="/weather/alerts"  class="nav-link tnt-section-severe-weather-alerts">Severe Weather Alerts</a>
                                </li><li>
                                    <a href="/weather/cams/"  class="nav-link tnt-section-weather-cams">Weather Cams</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/shows/good_morning_arizona/"  class="nav-link tnt-section-good-morning-arizona">Good Morning Arizona</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/shows/good_morning_arizona/"  class="nav-link tnt-section-main-section">Main Section</a>
                                </li><li>
                                    <a href="/shows/good_morning_arizona/jaimes_local_love/"  class="nav-link tnt-section-jaimes-local-love">Jaime's Local Love</a>
                                </li><li>
                                    <a href="/shows/good_morning_arizona/olivias_book_club/"  class="nav-link tnt-section-olivias-book-club">Olivia's Book Club</a>
                                </li><li>
                                    <a href="/shows/good_morning_arizona/field_trip_friday/"  class="nav-link tnt-section-field-trip-friday">Field Trip Friday</a>
                                </li><li>
                                    <a href="/community/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/community/silver_apple/"  class="nav-link tnt-section-silver-apple-awards">Silver Apple Awards</a>
                                </li><li>
                                    <a href="/shows/good_morning_arizona/motivation_monday/"  class="nav-link tnt-section-motivation-monday">Motivation Monday</a>
                                </li><li>
                                    <a href="/shows/good_morning_arizona/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/shows/good_morning_arizona/seen_on_gmaz/"  class="nav-link tnt-section-seen-on-gmaz">Seen On GMAZ</a>
                                </li><li>
                                    <a href="/shows/good_morning_arizona/contributors/"  class="nav-link tnt-section-regular-contributors">Regular Contributors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/shows/cbs_5_this_morning/"  class="nav-link tnt-section-cbs-5-this-morning">CBS 5 This Morning</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/shows/your_life_arizona/"  class="nav-link tnt-section-your-life-arizona">Your Life Arizona</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/shows/your_life_arizona/"  class="nav-link tnt-section-main-section">Main Section</a>
                                </li><li>
                                    <a href="/shows/your_life_arizona/contact/"  class="nav-link tnt-section-contact-your-life">Contact Your Life</a>
                                </li><li>
                                    <a href="/shows/your_life_arizona/sponsors/"  class="nav-link tnt-section-sponsors">Sponsors</a>
                                </li><li>
                                    <a href="/shows/your_life_arizona/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/shows/your_life_arizona/episodes/"  class="nav-link tnt-section-episodes">Episodes</a>
                                </li><li>
                                    <a href="/shows/your_life_arizona/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/shows/arizona_highways_tv/"  class="nav-link tnt-section-arizona-highways-tv">Arizona Highways TV</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/shows/arizona_highways_tv/full_episodes/2019/"  class="nav-link tnt-section-watch-full-episodes">Watch Full Episodes</a>
                                </li><li>
                                    <a href="/shows/arizona_highways_tv/arizonas_west_coast/"  class="nav-link tnt-section-arizonas-west-coast">Arizona's West Coast</a>
                                </li><li>
                                    <a href="/shows/arizona_highways_tv/central_arizona/"  class="nav-link tnt-section-central-arizona">Central Arizona</a>
                                </li><li>
                                    <a href="/shows/arizona_highways_tv/north_central_arizona/"  class="nav-link tnt-section-north-central-arizona">North Central Arizona</a>
                                </li><li>
                                    <a href="/shows/arizona_highways_tv/northern_arizona/"  class="nav-link tnt-section-northern-arizona">Northern Arizona</a>
                                </li><li>
                                    <a href="/shows/arizona_highways_tv/northeastern_arizona/"  class="nav-link tnt-section-northeastern-arizona">Northeastern Arizona</a>
                                </li><li>
                                    <a href="/shows/arizona_highways_tv/southeastern_arizona/"  class="nav-link tnt-section-southeastern-arizona">Southeastern Arizona</a>
                                </li><li>
                                    <a href="/shows/arizona_highways_tv/southern_arizona/"  class="nav-link tnt-section-southern-arizona">Southern Arizona</a>
                                </li><li>
                                    <a href="/shows/arizona_highways_tv/route_66/"  class="nav-link tnt-section-route-66">Route 66</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/promotions/newcomers_guide_to_arizona/"  class="nav-link tnt-section-newcomers-guide-to-arizona">Newcomer's Guide to Arizona</a>
                                </li><li>
                                    <a href="/lifestyle/whats_in_a_name/"  class="nav-link tnt-section-whats-in-a-name">What's In A Name</a>
                                </li><li>
                                    <a href="/lifestyle/hike_arizona/"  class="nav-link tnt-section-hike-arizona">Hike Arizona</a>
                                </li><li>
                                    <a href="/lifestyle/happy_hour_spots_in_phoenix_metro/"  class="nav-link tnt-section-happy-hour-in-phoenix-metro">Happy Hour In Phoenix-Metro</a>
                                </li><li>
                                    <a href="/lifestyle/recipes"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/lifestyle/phoenix_luxury_homes/"  class="nav-link tnt-section-phoenix-luxury-homes">Phoenix Luxury Homes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/community/"  class="nav-link tnt-section-main-section">Main Section</a>
                                </li><li>
                                    <a href="/promotions/spring_into_summer_food_drive/"  class="nav-link tnt-section-spring-into-summer-food-drive">Spring Into Summer Food Drive</a>
                                </li><li>
                                    <a href="/community/pay_it_forward/"  class="nav-link tnt-section-pay-it-forward">Pay it Forward</a>
                                </li><li>
                                    <a href="/promotions/challenge_to_champions/"  class="nav-link tnt-section-challenge-to-champions">Challenge To Champions</a>
                                </li><li>
                                    <a href="/community/silver_apple/"  class="nav-link tnt-section-silver-apple-award">Silver Apple Award</a>
                                </li><li>
                                    <a href="/community/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/community/request_an_emcee/"  class="nav-link tnt-section-request-an-emcee">Request an emcee</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/"  class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/site/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/site/contact_3tv_cbs_5/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/personnel/"  class="nav-link tnt-section-meet-the-team">Meet the Team</a>
                                </li><li>
                                    <a href="/community/request_an_emcee/"  class="nav-link tnt-section-request-an-emcee">Request an emcee</a>
                                </li><li>
                                    <a href="/site/mobile_tv_apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                                </li><li>
                                    <a href="/site/careers/"  class="nav-link tnt-section-job-openings">Job Openings</a>
                                </li><li>
                                    <a href="/site/advertise_with_us/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/programming/tv_schedule_for_3tv_cbs5/"  class="nav-link tnt-section-programming">Programming</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/programming/tv_schedule_for_3tv_cbs5/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li><li>
                                    <a href="/site/closed_captioning/"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contests/"  class="nav-link tnt-section-official-rules">Official Rules</a>
                                </li><li>
                                    <a href="/site/contests/103_day_contest/"  class="nav-link tnt-section-103-degree-day-contest">103-Degree Day Contest</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-667571" class="tncms-block col-sm-6 padding-top padding-bottom"><div class="follow-links-667571 default">
    
    <section id="block-667571" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/arizonasfamily/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/azfamily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/azfamily" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/arizonasfamily/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.azfamily.com",
  "sameAs" : ["https://www.facebook.com/arizonasfamily/","https://twitter.com/azfamily","https://www.youtube.com/c/azfamily","https://www.instagram.com/arizonasfamily/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-667510" class="tncms-block"><div id="site-logo-667510" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/7f5cdd02-9f06-11e8-a3ac-3f19b3192b33.png?resize=200%2C48" 
            srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/7f5cdd02-9f06-11e8-a3ac-3f19b3192b33.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/7f5cdd02-9f06-11e8-a3ac-3f19b3192b33.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/7f5cdd02-9f06-11e8-a3ac-3f19b3192b33.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/7f5cdd02-9f06-11e8-a3ac-3f19b3192b33.png?resize=540%2C130 540w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/7f5cdd02-9f06-11e8-a3ac-3f19b3192b33.png?resize=750%2C181 750w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/7f5cdd02-9f06-11e8-a3ac-3f19b3192b33.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-667516" class="tncms-block nav-user"><div id="user-controls-667516" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.azfamily.com/users/login/?referer_url=https%3A%2F%2Fwww.azfamily.com%2Flifestyle%2Fthings_to_do%2Fyou-re-bacon-me-crazy-brunch-crawl-plus-other-things%2Farticle_6a8dd134-8979-11e9-af24-03e75c15f792.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.azfamily.com/users/signup/?referer_url=https%3A%2F%2Fwww.azfamily.com%2Flifestyle%2Fthings_to_do%2Fyou-re-bacon-me-crazy-brunch-crawl-plus-other-things%2Farticle_6a8dd134-8979-11e9-af24-03e75c15f792.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.azfamily.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.azfamily.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.azfamily.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-667516').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.azfamily.com/users/logout/" id="user-logout-form-667516"><input type="hidden" name="referer_url" value="https://www.azfamily.com/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-667512" class="tncms-block header-search"><ul id="site-search-667512-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-667512" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-667512-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-667512-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-667512-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-667512').submit();
        return false;
    });

    $('#site-search-667512').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-667512 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-667512 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-667512-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-667518" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">

  var jsonData;

  function buildAlerts(macro, querytype, filter) {
    if (querytype == "state") {
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/state/'+filter+'/processJSON';
    } else if (querytype == "county") {
      var counties = encodeURI(filter);
      var jsonp_url = 'https://webhooks.meredithlmg.com/nws/counties/'+counties+'/processJSON';
    } else if (querytype == "hash") {
      var jsonp_url = 'https://s3.amazonaws.com/meredith-alexa/jsonp/'+filter+'.json';
    }

    $.ajax({
      url: jsonp_url,
      dataType: 'jsonp',
      jsonp: false,
      jsonpCallback: 'processJSON',
      timeout: 10000,
      success: uberAlerts,
      error: parseError
    });
  }

  function uberAlerts(json) {
    jsonData = json;
    if ($('#wx-widget-alerts').length) {
      countJSON(json);
    }
    if ($('#expandable-weather-block').length) {
      parseExpandable(json);
    }
    if ($('#mrd-wx-alerts').length) {
      parseAlertJSON(json);
    }
  }

  function parseError() {
    console.log("/***********************************************");
    console.log("Severe Wx Retrieval Error: Please check JSONP");
    console.log("/***********************************************");
  }

  
  function countJSON(json) {

    
    alertCount = 0;
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#wx-widget-alerts").show();
    });

    console.log("Total Wx Alerts: " + alertCount);
  }

  
  function parseExpandable(json) {

    
    alertCount = 0;
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#expandable-weather-block .alert_count").text(alertCount);
      $("#expandable-weather-block .modal-body ").append("<h5>"+val.title+"</h5>");
      $("#expandable-weather-block .modal-body ").append("<pre>"+val.desc+"\n\n"+val.instr+"</pre>");
      $("#expandable-weather-block .weather-index-alerts").show();
    });
  }

  
  function parseAlertJSON(json) {
    console.log(json);

    
    alertCount = 0;
    if (Object.keys(json.alerts).length > 0) {
      $("#mrd-wx-alerts .modal-body ").empty();
    }
    $.each(json.alerts, function(key, val) {
      alertCount++;
      $("#mrd-wx-alerts .alert_count").text(alertCount);
      $("#mrd-wx-alerts .modal-body ").append("<h5>"+val.title+"</h5>");
      $("#mrd-wx-alerts .modal-body ").append("<pre>"+val.desc+"\n\n"+val.instr+"</pre>");

      $("#mrd-wx-alerts").show();
    });
    
  }

  // Check if String or Object
  function check(obj) {
    if (typeof obj == 'string'){
      return String(obj);
    } else {
      return "";
    }
  }

</script><div id="weather-667518" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle">
                <span class="icon pull-left">
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc">
                    <span class="temp">98&deg;</span>
                    <span class="cond">Sunny</span>
                </span>
                <span class="pull-left">
                    
                        <a href="/weather/alerts/"><span id="wx-widget-alerts" class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span></a>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                </span>
                <span class="clearfix"></span>
            </a>
        </li>
    </ul>
</div>
<div class="clearfix"></div>

<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();
  
  $(document).ready(function(){
    buildAlerts(countJSON, "hash", "5730fc6f49d67a064904ca29e94d8c02");
  });
</script>


</div><div id="tncms-block-681798" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681798" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681798');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-good-morning-az"  href="/shows/good_morning_arizona/" >
                    <span class="nav-label">Good Morning AZ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/news/slideshows/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apps"  href="/site/mobile_tv_apps/" >
                    <span class="nav-label">Apps</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-667505" class="tncms-block breaking-block"><section id="block-667505" class="block emphasis-h3   " ><div class="clearfix"></div>

    <!--// KTVK --><div class="mrd-breaking mrd-type-breaking">
      <div class="mrd-breaking-wrap">
      
      <ul class="mrd-breaking-list"><li class="mrd-breaking-item">
            <a href="https://www.azfamily.com/news/human-caused-mountain-fire-explodes-to-acres-east-of-cave/article_5ebd46d6-8966-11e9-8a5b-5b11d6062482.html">BREAKING NEWS //&nbsp;Human-caused Mountain Fire explodes to 5,000 acres east of Cave Creek
            </a>
          </li></ul>
      </div>
    </div>
    <script>
    $(document).ready(function() {
      ga('create', 'UA-82494642-4', 'auto', 'breaking');

      $('#block-667505 li.mrd-breaking-item a').click(function(e) {
        breaking_text = $(this).text();
        ga('breaking.send', 'event', {
          eventCategory: 'KTVK',
          eventAction: 'breaking_open',
          eventLabel: breaking_text
       });
      });
     });
    </script>

    </section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-681781" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681781" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681781');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-6a8dd134-8979-11e9-af24-03e75c15f792" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 9
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" class="carousel-inner">
                        <div  class="item photo-eb52eb34-897d-11e9-99b6-176fa20c0d55 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"You’re Bacon Me Crazy Brunch Crawl plus 7 other things to do in Phoenix area this weekend","url":"/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html","uuid":"6a8dd134-8979-11e9-af24-03e75c15f792","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/b5/eb52eb34-897d-11e9-99b6-176fa20c0d55/5cfaf66857992.image.png?resize=1200%2C686"
                    
                    alt="june 7 things to do.png"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1260"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/b5/eb52eb34-897d-11e9-99b6-176fa20c0d55/5cfaf66857992.image.png?resize=1200%2C686" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" data-target=".caption-inner-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azfamily.com%2Fjune-things-to-do-png%2Fimage_eb52eb34-897d-11e9-99b6-176fa20c0d55.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/june-things-to-do-png/image_eb52eb34-897d-11e9-99b6-176fa20c0d55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eb52eb34-897d-11e9-99b6-176fa20c0d55}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.azfamily.com%2Fjune-things-to-do-png%2Fimage_eb52eb34-897d-11e9-99b6-176fa20c0d55.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=june%207%20things%20to%20do.png&via=azfamily" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/june-things-to-do-png/image_eb52eb34-897d-11e9-99b6-176fa20c0d55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eb52eb34-897d-11e9-99b6-176fa20c0d55}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azfamily.com/tncms/asset/editorial/eb52eb34-897d-11e9-99b6-176fa20c0d55" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":eb52eb34-897d-11e9-99b6-176fa20c0d55}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAZFamily%20%7C%203TV%2C%20CBS%205%5D%20june%207%20things%20to%20do.png&body=https%3A%2F%2Fwww.azfamily.com%2Fjune-things-to-do-png%2Fimage_eb52eb34-897d-11e9-99b6-176fa20c0d55.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":eb52eb34-897d-11e9-99b6-176fa20c0d55}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/june-things-to-do-png/image_eb52eb34-897d-11e9-99b6-176fa20c0d55.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":eb52eb34-897d-11e9-99b6-176fa20c0d55}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eb52eb34-897d-11e9-99b6-176fa20c0d55-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eb52eb34-897d-11e9-99b6-176fa20c0d55" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="eb52eb34-897d-11e9-99b6-176fa20c0d55" class="save-list-eb52eb34-897d-11e9-99b6-176fa20c0d55-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eb52eb34-897d-11e9-99b6-176fa20c0d55" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-e14f202c-897c-11e9-be9b-a3c8072fe020 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"You’re Bacon Me Crazy Brunch Crawl plus 7 other things to do in Phoenix area this weekend","url":"/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html","uuid":"6a8dd134-8979-11e9-af24-03e75c15f792","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/14/e14f202c-897c-11e9-be9b-a3c8072fe020/5cfaf4aa0ceb8.image.jpg"
                    
                    alt="food truck friday.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="506"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/14/e14f202c-897c-11e9-be9b-a3c8072fe020/5cfaf4aa0ceb8.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" data-target=".caption-inner-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azfamily.com%2Ffood-truck-friday-jpg%2Fimage_e14f202c-897c-11e9-be9b-a3c8072fe020.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food-truck-friday-jpg/image_e14f202c-897c-11e9-be9b-a3c8072fe020.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e14f202c-897c-11e9-be9b-a3c8072fe020}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.azfamily.com%2Ffood-truck-friday-jpg%2Fimage_e14f202c-897c-11e9-be9b-a3c8072fe020.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=food%20truck%20friday.jpg&via=azfamily" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food-truck-friday-jpg/image_e14f202c-897c-11e9-be9b-a3c8072fe020.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e14f202c-897c-11e9-be9b-a3c8072fe020}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azfamily.com/tncms/asset/editorial/e14f202c-897c-11e9-be9b-a3c8072fe020" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e14f202c-897c-11e9-be9b-a3c8072fe020}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAZFamily%20%7C%203TV%2C%20CBS%205%5D%20food%20truck%20friday.jpg&body=https%3A%2F%2Fwww.azfamily.com%2Ffood-truck-friday-jpg%2Fimage_e14f202c-897c-11e9-be9b-a3c8072fe020.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e14f202c-897c-11e9-be9b-a3c8072fe020}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/food-truck-friday-jpg/image_e14f202c-897c-11e9-be9b-a3c8072fe020.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e14f202c-897c-11e9-be9b-a3c8072fe020}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e14f202c-897c-11e9-be9b-a3c8072fe020-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e14f202c-897c-11e9-be9b-a3c8072fe020" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e14f202c-897c-11e9-be9b-a3c8072fe020" class="save-list-e14f202c-897c-11e9-be9b-a3c8072fe020-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e14f202c-897c-11e9-be9b-a3c8072fe020" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-e1b856f0-897c-11e9-b526-0bbbc4f37549 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"You’re Bacon Me Crazy Brunch Crawl plus 7 other things to do in Phoenix area this weekend","url":"/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html","uuid":"6a8dd134-8979-11e9-af24-03e75c15f792","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="pizza pool party.jpg"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="659"
                    data-src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/1b/e1b856f0-897c-11e9-b526-0bbbc4f37549/5cfaf4aab5a58.image.jpg?resize=1200%2C659" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" data-target=".caption-inner-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azfamily.com%2Fpizza-pool-party-jpg%2Fimage_e1b856f0-897c-11e9-b526-0bbbc4f37549.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pizza-pool-party-jpg/image_e1b856f0-897c-11e9-b526-0bbbc4f37549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1b856f0-897c-11e9-b526-0bbbc4f37549}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.azfamily.com%2Fpizza-pool-party-jpg%2Fimage_e1b856f0-897c-11e9-b526-0bbbc4f37549.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=pizza%20pool%20party.jpg&via=azfamily" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pizza-pool-party-jpg/image_e1b856f0-897c-11e9-b526-0bbbc4f37549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1b856f0-897c-11e9-b526-0bbbc4f37549}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azfamily.com/tncms/asset/editorial/e1b856f0-897c-11e9-b526-0bbbc4f37549" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e1b856f0-897c-11e9-b526-0bbbc4f37549}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAZFamily%20%7C%203TV%2C%20CBS%205%5D%20pizza%20pool%20party.jpg&body=https%3A%2F%2Fwww.azfamily.com%2Fpizza-pool-party-jpg%2Fimage_e1b856f0-897c-11e9-b526-0bbbc4f37549.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e1b856f0-897c-11e9-b526-0bbbc4f37549}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pizza-pool-party-jpg/image_e1b856f0-897c-11e9-b526-0bbbc4f37549.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1b856f0-897c-11e9-b526-0bbbc4f37549}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1b856f0-897c-11e9-b526-0bbbc4f37549-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1b856f0-897c-11e9-b526-0bbbc4f37549" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e1b856f0-897c-11e9-b526-0bbbc4f37549" class="save-list-e1b856f0-897c-11e9-b526-0bbbc4f37549-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1b856f0-897c-11e9-b526-0bbbc4f37549" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-e1fa64fa-897c-11e9-9a75-db4bc5e8b00b hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"You’re Bacon Me Crazy Brunch Crawl plus 7 other things to do in Phoenix area this weekend","url":"/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html","uuid":"6a8dd134-8979-11e9-af24-03e75c15f792","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="you're bacon me crazy.jpg"
                    class="img-responsive owl-lazy"
                    width="800"
                    height="400"
                    data-src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/1f/e1fa64fa-897c-11e9-9a75-db4bc5e8b00b/5cfaf4ab2ac2d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" data-target=".caption-inner-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azfamily.com%2Fyou-re-bacon-me-crazy-jpg%2Fimage_e1fa64fa-897c-11e9-9a75-db4bc5e8b00b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/you-re-bacon-me-crazy-jpg/image_e1fa64fa-897c-11e9-9a75-db4bc5e8b00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1fa64fa-897c-11e9-9a75-db4bc5e8b00b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.azfamily.com%2Fyou-re-bacon-me-crazy-jpg%2Fimage_e1fa64fa-897c-11e9-9a75-db4bc5e8b00b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=you%27re%20bacon%20me%20crazy.jpg&via=azfamily" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/you-re-bacon-me-crazy-jpg/image_e1fa64fa-897c-11e9-9a75-db4bc5e8b00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1fa64fa-897c-11e9-9a75-db4bc5e8b00b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azfamily.com/tncms/asset/editorial/e1fa64fa-897c-11e9-9a75-db4bc5e8b00b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e1fa64fa-897c-11e9-9a75-db4bc5e8b00b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAZFamily%20%7C%203TV%2C%20CBS%205%5D%20you%27re%20bacon%20me%20crazy.jpg&body=https%3A%2F%2Fwww.azfamily.com%2Fyou-re-bacon-me-crazy-jpg%2Fimage_e1fa64fa-897c-11e9-9a75-db4bc5e8b00b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e1fa64fa-897c-11e9-9a75-db4bc5e8b00b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/you-re-bacon-me-crazy-jpg/image_e1fa64fa-897c-11e9-9a75-db4bc5e8b00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1fa64fa-897c-11e9-9a75-db4bc5e8b00b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1fa64fa-897c-11e9-9a75-db4bc5e8b00b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1fa64fa-897c-11e9-9a75-db4bc5e8b00b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e1fa64fa-897c-11e9-9a75-db4bc5e8b00b" class="save-list-e1fa64fa-897c-11e9-9a75-db4bc5e8b00b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1fa64fa-897c-11e9-9a75-db4bc5e8b00b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-e26c9b9c-897c-11e9-a605-e771dc4fcabe hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"You’re Bacon Me Crazy Brunch Crawl plus 7 other things to do in Phoenix area this weekend","url":"/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html","uuid":"6a8dd134-8979-11e9-af24-03e75c15f792","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="free first friday.jpg"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/26/e26c9b9c-897c-11e9-a605-e771dc4fcabe/5cfaf4abe2552.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" data-target=".caption-inner-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azfamily.com%2Ffree-first-friday-jpg%2Fimage_e26c9b9c-897c-11e9-a605-e771dc4fcabe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/free-first-friday-jpg/image_e26c9b9c-897c-11e9-a605-e771dc4fcabe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e26c9b9c-897c-11e9-a605-e771dc4fcabe}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.azfamily.com%2Ffree-first-friday-jpg%2Fimage_e26c9b9c-897c-11e9-a605-e771dc4fcabe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=free%20first%20friday.jpg&via=azfamily" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/free-first-friday-jpg/image_e26c9b9c-897c-11e9-a605-e771dc4fcabe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e26c9b9c-897c-11e9-a605-e771dc4fcabe}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azfamily.com/tncms/asset/editorial/e26c9b9c-897c-11e9-a605-e771dc4fcabe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e26c9b9c-897c-11e9-a605-e771dc4fcabe}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAZFamily%20%7C%203TV%2C%20CBS%205%5D%20free%20first%20friday.jpg&body=https%3A%2F%2Fwww.azfamily.com%2Ffree-first-friday-jpg%2Fimage_e26c9b9c-897c-11e9-a605-e771dc4fcabe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e26c9b9c-897c-11e9-a605-e771dc4fcabe}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/free-first-friday-jpg/image_e26c9b9c-897c-11e9-a605-e771dc4fcabe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e26c9b9c-897c-11e9-a605-e771dc4fcabe}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e26c9b9c-897c-11e9-a605-e771dc4fcabe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e26c9b9c-897c-11e9-a605-e771dc4fcabe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e26c9b9c-897c-11e9-a605-e771dc4fcabe" class="save-list-e26c9b9c-897c-11e9-a605-e771dc4fcabe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e26c9b9c-897c-11e9-a605-e771dc4fcabe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
                        <div  class="item photo-e312aabe-897c-11e9-804a-6f2fa837a1d5 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"You’re Bacon Me Crazy Brunch Crawl plus 7 other things to do in Phoenix area this weekend","url":"/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html","uuid":"6a8dd134-8979-11e9-af24-03e75c15f792","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Taliesin-West-4637-F-1440x640.jpg"
                    class="img-responsive owl-lazy"
                    width="1440"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/31/e312aabe-897c-11e9-804a-6f2fa837a1d5/5cfaf4ad03435.image.jpg?resize=1200%2C533" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" data-target=".caption-inner-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azfamily.com%2Ftaliesin-west---f--x-jpg%2Fimage_e312aabe-897c-11e9-804a-6f2fa837a1d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/taliesin-west---f--x-jpg/image_e312aabe-897c-11e9-804a-6f2fa837a1d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e312aabe-897c-11e9-804a-6f2fa837a1d5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.azfamily.com%2Ftaliesin-west---f--x-jpg%2Fimage_e312aabe-897c-11e9-804a-6f2fa837a1d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Taliesin-West-4637-F-1440x640.jpg&via=azfamily" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/taliesin-west---f--x-jpg/image_e312aabe-897c-11e9-804a-6f2fa837a1d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e312aabe-897c-11e9-804a-6f2fa837a1d5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azfamily.com/tncms/asset/editorial/e312aabe-897c-11e9-804a-6f2fa837a1d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e312aabe-897c-11e9-804a-6f2fa837a1d5}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAZFamily%20%7C%203TV%2C%20CBS%205%5D%20Taliesin-West-4637-F-1440x640.jpg&body=https%3A%2F%2Fwww.azfamily.com%2Ftaliesin-west---f--x-jpg%2Fimage_e312aabe-897c-11e9-804a-6f2fa837a1d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e312aabe-897c-11e9-804a-6f2fa837a1d5}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/taliesin-west---f--x-jpg/image_e312aabe-897c-11e9-804a-6f2fa837a1d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e312aabe-897c-11e9-804a-6f2fa837a1d5}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e312aabe-897c-11e9-804a-6f2fa837a1d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e312aabe-897c-11e9-804a-6f2fa837a1d5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="e312aabe-897c-11e9-804a-6f2fa837a1d5" class="save-list-e312aabe-897c-11e9-804a-6f2fa837a1d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e312aabe-897c-11e9-804a-6f2fa837a1d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-f5921454-897c-11e9-830e-6fae6ad62958 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"You’re Bacon Me Crazy Brunch Crawl plus 7 other things to do in Phoenix area this weekend","url":"/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html","uuid":"6a8dd134-8979-11e9-af24-03e75c15f792","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="flashlight tours.jpg"
                    class="img-responsive owl-lazy"
                    width="800"
                    height="450"
                    data-src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/59/f5921454-897c-11e9-830e-6fae6ad62958/5cfaf4cc0cffd.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" data-target=".caption-inner-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azfamily.com%2Fflashlight-tours-jpg%2Fimage_f5921454-897c-11e9-830e-6fae6ad62958.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/flashlight-tours-jpg/image_f5921454-897c-11e9-830e-6fae6ad62958.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f5921454-897c-11e9-830e-6fae6ad62958}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.azfamily.com%2Fflashlight-tours-jpg%2Fimage_f5921454-897c-11e9-830e-6fae6ad62958.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=flashlight%20tours.jpg&via=azfamily" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/flashlight-tours-jpg/image_f5921454-897c-11e9-830e-6fae6ad62958.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f5921454-897c-11e9-830e-6fae6ad62958}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azfamily.com/tncms/asset/editorial/f5921454-897c-11e9-830e-6fae6ad62958" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f5921454-897c-11e9-830e-6fae6ad62958}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAZFamily%20%7C%203TV%2C%20CBS%205%5D%20flashlight%20tours.jpg&body=https%3A%2F%2Fwww.azfamily.com%2Fflashlight-tours-jpg%2Fimage_f5921454-897c-11e9-830e-6fae6ad62958.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f5921454-897c-11e9-830e-6fae6ad62958}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/flashlight-tours-jpg/image_f5921454-897c-11e9-830e-6fae6ad62958.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f5921454-897c-11e9-830e-6fae6ad62958}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f5921454-897c-11e9-830e-6fae6ad62958-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f5921454-897c-11e9-830e-6fae6ad62958" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f5921454-897c-11e9-830e-6fae6ad62958" class="save-list-f5921454-897c-11e9-830e-6fae6ad62958-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f5921454-897c-11e9-830e-6fae6ad62958" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-f7a78940-897c-11e9-9d9c-7710492a1af2 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"You’re Bacon Me Crazy Brunch Crawl plus 7 other things to do in Phoenix area this weekend","url":"/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html","uuid":"6a8dd134-8979-11e9-af24-03e75c15f792","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="summer opening party.jpg"
                    class="img-responsive owl-lazy"
                    width="750"
                    height="500"
                    data-src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/7a/f7a78940-897c-11e9-9d9c-7710492a1af2/5cfaf4cf847dc.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" data-target=".caption-inner-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azfamily.com%2Fsummer-opening-party-jpg%2Fimage_f7a78940-897c-11e9-9d9c-7710492a1af2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/summer-opening-party-jpg/image_f7a78940-897c-11e9-9d9c-7710492a1af2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7a78940-897c-11e9-9d9c-7710492a1af2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.azfamily.com%2Fsummer-opening-party-jpg%2Fimage_f7a78940-897c-11e9-9d9c-7710492a1af2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=summer%20opening%20party.jpg&via=azfamily" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/summer-opening-party-jpg/image_f7a78940-897c-11e9-9d9c-7710492a1af2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7a78940-897c-11e9-9d9c-7710492a1af2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azfamily.com/tncms/asset/editorial/f7a78940-897c-11e9-9d9c-7710492a1af2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f7a78940-897c-11e9-9d9c-7710492a1af2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAZFamily%20%7C%203TV%2C%20CBS%205%5D%20summer%20opening%20party.jpg&body=https%3A%2F%2Fwww.azfamily.com%2Fsummer-opening-party-jpg%2Fimage_f7a78940-897c-11e9-9d9c-7710492a1af2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f7a78940-897c-11e9-9d9c-7710492a1af2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/summer-opening-party-jpg/image_f7a78940-897c-11e9-9d9c-7710492a1af2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f7a78940-897c-11e9-9d9c-7710492a1af2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7a78940-897c-11e9-9d9c-7710492a1af2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7a78940-897c-11e9-9d9c-7710492a1af2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f7a78940-897c-11e9-9d9c-7710492a1af2" class="save-list-f7a78940-897c-11e9-9d9c-7710492a1af2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7a78940-897c-11e9-9d9c-7710492a1af2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div  class="item photo-4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"You’re Bacon Me Crazy Brunch Crawl plus 7 other things to do in Phoenix area this weekend","url":"/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html","uuid":"6a8dd134-8979-11e9-af24-03e75c15f792","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="foreigner.png"
                    class="img-responsive owl-lazy"
                    width="831"
                    height="396"
                    data-src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/4/d8/4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7/5cfaf55f9c197.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" data-target=".caption-inner-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azfamily.com%2Fforeigner-png%2Fimage_4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/foreigner-png/image_4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.azfamily.com%2Fforeigner-png%2Fimage_4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=foreigner.png&via=azfamily" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/foreigner-png/image_4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azfamily.com/tncms/asset/editorial/4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAZFamily%20%7C%203TV%2C%20CBS%205%5D%20foreigner.png&body=https%3A%2F%2Fwww.azfamily.com%2Fforeigner-png%2Fimage_4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/foreigner-png/image_4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7" class="save-list-4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-always-load=\"true\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-6a8dd134-8979-11e9-af24-03e75c15f792').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-6a8dd134-8979-11e9-af24-03e75c15f792').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-6a8dd134-8979-11e9-af24-03e75c15f792" class="asset article-default"  data-url="https://www.azfamily.com/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/b5/eb52eb34-897d-11e9-99b6-176fa20c0d55/5cfaf66857992.image.png?resize=1103%2C630">
            <meta itemprop="width" content="1103">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="azfamily.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.azfamily.com/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            You’re Bacon Me Crazy Brunch Crawl plus 7 other things to do in Phoenix area this weekend
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-bdd69bec-b6e2-11e8-a62d-af04fc0f42c7-asset-6a8dd134-8979-11e9-af24-03e75c15f792" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.azfamily.com/users/profile/David%20Baker">David Baker</a></span>
                
                    <div id="author-popup-bdd69bec-b6e2-11e8-a62d-af04fc0f42c7-asset-6a8dd134-8979-11e9-af24-03e75c15f792-content" class="hide">
                        <article class="clearfix card author popup-content card-author-bdd69bec-b6e2-11e8-a62d-af04fc0f42c7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.azfamily.com/users/profile/David%20Baker" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="David Baker" src="" data-src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/avatars/b/dd/69b/bdd69bec-b6e2-11e8-a62d-af04fc0f42c7.b57946671342c799ba4426e3ce6ac290.png?_dc=1559761588" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.azfamily.com/users/profile/David%20Baker" rel="author" class="tnt-user-profile-link tnt-user-name">David Baker</a>
                                </h4><p class="tnt-user-title small text-muted">Content Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dbaker@azfamily.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-bdd69bec-b6e2-11e8-a62d-af04fc0f42c7-asset-6a8dd134-8979-11e9-af24-03e75c15f792').popover({
                            content: $('#author-popup-bdd69bec-b6e2-11e8-a62d-af04fc0f42c7-asset-6a8dd134-8979-11e9-af24-03e75c15f792-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>

    <span class="text-muted timeicon">Posted

    
      <time datetime="2019-06-07T16:10:00-07:00" class="tnt-date asset-date text-muted time-created">2 hrs ago</time>
    

    </span></li>
        
        
            <li class="hidden-print"><a href="/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-06-07T16:10:00-07:00">
    <meta itemprop="datePublished" content="2019-06-07T16:10:00-07:00">
    <meta itemprop="dateModified" content="2019-06-07T16:10:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azfamily.com%2Flifestyle%2Fthings_to_do%2Fyou-re-bacon-me-crazy-brunch-crawl-plus-other-things%2Farticle_6a8dd134-8979-11e9-af24-03e75c15f792.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a8dd134-8979-11e9-af24-03e75c15f792}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.azfamily.com%2Flifestyle%2Fthings_to_do%2Fyou-re-bacon-me-crazy-brunch-crawl-plus-other-things%2Farticle_6a8dd134-8979-11e9-af24-03e75c15f792.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=You%E2%80%99re%20Bacon%20Me%20Crazy%20Brunch%20Crawl%20plus%207%20other%20things%20to%20do%20in%20Phoenix%20area%20this%20weekend&via=azfamily" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a8dd134-8979-11e9-af24-03e75c15f792}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azfamily.com/tncms/asset/editorial/6a8dd134-8979-11e9-af24-03e75c15f792" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6a8dd134-8979-11e9-af24-03e75c15f792}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAZFamily%20%7C%203TV%2C%20CBS%205%5D%20You%E2%80%99re%20Bacon%20Me%20Crazy%20Brunch%20Crawl%20plus%207%20other%20things%20to%20do%20in%20Phoenix%20area%20this%20weekend&body=https%3A%2F%2Fwww.azfamily.com%2Flifestyle%2Fthings_to_do%2Fyou-re-bacon-me-crazy-brunch-crawl-plus-other-things%2Farticle_6a8dd134-8979-11e9-af24-03e75c15f792.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6a8dd134-8979-11e9-af24-03e75c15f792}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="6a8dd134-8979-11e9-af24-03e75c15f792" class="save-list-6a8dd134-8979-11e9-af24-03e75c15f792-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6a8dd134-8979-11e9-af24-03e75c15f792" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-eb52eb34-897d-11e9-99b6-176fa20c0d55" 
                    data-instance="#gallery-items-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" 
                    data-target="#photo-carousel-6a8dd134-8979-11e9-af24-03e75c15f792">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1260">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/b5/eb52eb34-897d-11e9-99b6-176fa20c0d55/5cfaf66857992.image.png?resize=1200%2C686">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/b5/eb52eb34-897d-11e9-99b6-176fa20c0d55/5cfaf66857992.image.png?resize=1200%2C686">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/b5/eb52eb34-897d-11e9-99b6-176fa20c0d55/5cfaf66857992.image.png?resize=400%2C229"
                    srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/b5/eb52eb34-897d-11e9-99b6-176fa20c0d55/5cfaf66857992.image.png?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/b5/eb52eb34-897d-11e9-99b6-176fa20c0d55/5cfaf66857992.image.png?resize=300%2C171 300w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/b5/eb52eb34-897d-11e9-99b6-176fa20c0d55/5cfaf66857992.image.png?resize=400%2C229 400w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/b5/eb52eb34-897d-11e9-99b6-176fa20c0d55/5cfaf66857992.image.png?resize=540%2C309 540w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/b5/eb52eb34-897d-11e9-99b6-176fa20c0d55/5cfaf66857992.image.png?resize=750%2C429 750w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/b5/eb52eb34-897d-11e9-99b6-176fa20c0d55/5cfaf66857992.image.png?resize=1200%2C686 1200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/b5/eb52eb34-897d-11e9-99b6-176fa20c0d55/5cfaf66857992.image.png?resize=1260%2C720 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1260"
                    height="720"
                    alt="june 7 things to do.png"
                    class="img-responsive full tnt-restrict-img-eb52eb34-897d-11e9-99b6-176fa20c0d55" />
            </div><style>
                .tnt-restrict-img-eb52eb34-897d-11e9-99b6-176fa20c0d55 {
                    max-width: 1260px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6a8dd134-8979-11e9-af24-03e75c15f792">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azfamily.com%2Flifestyle%2Fthings_to_do%2Fyou-re-bacon-me-crazy-brunch-crawl-plus-other-things%2Farticle_6a8dd134-8979-11e9-af24-03e75c15f792.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a8dd134-8979-11e9-af24-03e75c15f792}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.azfamily.com%2Flifestyle%2Fthings_to_do%2Fyou-re-bacon-me-crazy-brunch-crawl-plus-other-things%2Farticle_6a8dd134-8979-11e9-af24-03e75c15f792.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=You%E2%80%99re%20Bacon%20Me%20Crazy%20Brunch%20Crawl%20plus%207%20other%20things%20to%20do%20in%20Phoenix%20area%20this%20weekend&via=azfamily" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a8dd134-8979-11e9-af24-03e75c15f792}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azfamily.com/tncms/asset/editorial/6a8dd134-8979-11e9-af24-03e75c15f792" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6a8dd134-8979-11e9-af24-03e75c15f792}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAZFamily%20%7C%203TV%2C%20CBS%205%5D%20You%E2%80%99re%20Bacon%20Me%20Crazy%20Brunch%20Crawl%20plus%207%20other%20things%20to%20do%20in%20Phoenix%20area%20this%20weekend&body=https%3A%2F%2Fwww.azfamily.com%2Flifestyle%2Fthings_to_do%2Fyou-re-bacon-me-crazy-brunch-crawl-plus-other-things%2Farticle_6a8dd134-8979-11e9-af24-03e75c15f792.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6a8dd134-8979-11e9-af24-03e75c15f792}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a8dd134-8979-11e9-af24-03e75c15f792}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6a8dd134-8979-11e9-af24-03e75c15f792-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6a8dd134-8979-11e9-af24-03e75c15f792" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6a8dd134-8979-11e9-af24-03e75c15f792" class="save-list-6a8dd134-8979-11e9-af24-03e75c15f792-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6a8dd134-8979-11e9-af24-03e75c15f792" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h3><strong>Discovery Day at Taliesin West</strong></h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e312aabe-897c-11e9-804a-6f2fa837a1d5" 
                    data-instance="#gallery-items-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" 
                    data-target="#photo-carousel-6a8dd134-8979-11e9-af24-03e75c15f792">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1440">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/31/e312aabe-897c-11e9-804a-6f2fa837a1d5/5cfaf4ad03435.image.jpg?resize=1200%2C533">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/31/e312aabe-897c-11e9-804a-6f2fa837a1d5/5cfaf4ad03435.image.jpg?resize=1200%2C533">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Taliesin-West-4637-F-1440x640.jpg"
                        class="img-responsive lazyload full"
                        width="1440"
                        height="640"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/31/e312aabe-897c-11e9-804a-6f2fa837a1d5/5cfaf4ad03435.image.jpg?resize=200%2C89 200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/31/e312aabe-897c-11e9-804a-6f2fa837a1d5/5cfaf4ad03435.image.jpg?resize=300%2C133 300w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/31/e312aabe-897c-11e9-804a-6f2fa837a1d5/5cfaf4ad03435.image.jpg?resize=400%2C178 400w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/31/e312aabe-897c-11e9-804a-6f2fa837a1d5/5cfaf4ad03435.image.jpg?resize=540%2C240 540w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/31/e312aabe-897c-11e9-804a-6f2fa837a1d5/5cfaf4ad03435.image.jpg?resize=750%2C333 750w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/31/e312aabe-897c-11e9-804a-6f2fa837a1d5/5cfaf4ad03435.image.jpg?resize=1200%2C533 1200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/31/e312aabe-897c-11e9-804a-6f2fa837a1d5/5cfaf4ad03435.image.jpg?resize=1440%2C640 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>For those who have never checked out one of Frank Lloyd Wright’s most famous houses, Saturday is going to be the day to do it. In honor of Wright’s 152nd birthday, it’s <a href="https://franklloydwright.org/event/discovery-day-taliesin-west-open-house-in-celebration-of-frank-lloyd-wrights-birthday/" target="_blank">Discovery Day at Taliesin West</a> where guests can explore the historic house and enjoy live entertainment and local pop-up shops. Guests can stop at different stations throughout the campus to check out a variety of activities to learn more about the legendary architect and architecture. Registration has reached capacity but you can be added to the wait list.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681794" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681794" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681794');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>June 8</p><p>10 a.m. to 4 p.m.</p><p><a href="https://www.google.com/maps/place/Taliesin+West/@33.6062854,-111.8471657,17z/data=!3m1!4b1!4m5!3m4!1s0x872b9fcb1b0d2e0f:0x2ee9287ee445e0f2!8m2!3d33.606281!4d-111.844977" target="_blank">Taliesin West</a></p><h3><strong>You’re Bacon Me Crazy Brunch Crawl</strong></h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e1fa64fa-897c-11e9-9a75-db4bc5e8b00b" 
                    data-instance="#gallery-items-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" 
                    data-target="#photo-carousel-6a8dd134-8979-11e9-af24-03e75c15f792">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="400">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/1f/e1fa64fa-897c-11e9-9a75-db4bc5e8b00b/5cfaf4ab2ac2d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/1f/e1fa64fa-897c-11e9-9a75-db4bc5e8b00b/5cfaf4ab2ac2d.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="you're bacon me crazy.jpg"
                        class="img-responsive lazyload full"
                        width="800"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/1f/e1fa64fa-897c-11e9-9a75-db4bc5e8b00b/5cfaf4ab2ac2d.image.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/1f/e1fa64fa-897c-11e9-9a75-db4bc5e8b00b/5cfaf4ab2ac2d.image.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/1f/e1fa64fa-897c-11e9-9a75-db4bc5e8b00b/5cfaf4ab2ac2d.image.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/1f/e1fa64fa-897c-11e9-9a75-db4bc5e8b00b/5cfaf4ab2ac2d.image.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/1f/e1fa64fa-897c-11e9-9a75-db4bc5e8b00b/5cfaf4ab2ac2d.image.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/1f/e1fa64fa-897c-11e9-9a75-db4bc5e8b00b/5cfaf4ab2ac2d.image.jpg?resize=800%2C400 1200w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>Almost everyone loves brunch and now there’s a crawl where you can check out some of the top spots in downtown Chandler. It’s called <a href="https://www.eventbrite.com/e/youre-bacon-me-crazy-brunch-crawl-tickets-55666775825?aff=efbeventtix&amp;fbclid=IwAR1inZFI_rkEPn12FHdA6B1e3RtFnG_SQrP76TiKgQDoB6aH0t7cW7UNWv4" target="_blank">You’re Bacon Me Crazy Brunch Crawl</a>. Eight locations will be featured where attendees can get food and drink for $7 at each restaurant. Tickets start at $15.</p><p>June 9</p><p>10 a.m. to 2 p.m.</p><p><a href="https://www.google.com/maps/place/3+S+Arizona+Ave,+Chandler,+AZ+85225/@33.3033416,-111.8435004,17z/data=!3m1!4b1!4m5!3m4!1s0x872baa10fa160f61:0x5c779d8fa3924e45!8m2!3d33.3033416!4d-111.8413117" target="_blank">Downtown Chandler</a></p><h3><strong>Flashlight Tours</strong></h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f5921454-897c-11e9-830e-6fae6ad62958" 
                    data-instance="#gallery-items-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" 
                    data-target="#photo-carousel-6a8dd134-8979-11e9-af24-03e75c15f792">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/59/f5921454-897c-11e9-830e-6fae6ad62958/5cfaf4cc0cffd.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/59/f5921454-897c-11e9-830e-6fae6ad62958/5cfaf4cc0cffd.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="flashlight tours.jpg"
                        class="img-responsive lazyload full"
                        width="800"
                        height="450"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/59/f5921454-897c-11e9-830e-6fae6ad62958/5cfaf4cc0cffd.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/59/f5921454-897c-11e9-830e-6fae6ad62958/5cfaf4cc0cffd.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/59/f5921454-897c-11e9-830e-6fae6ad62958/5cfaf4cc0cffd.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/59/f5921454-897c-11e9-830e-6fae6ad62958/5cfaf4cc0cffd.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/59/f5921454-897c-11e9-830e-6fae6ad62958/5cfaf4cc0cffd.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/59/f5921454-897c-11e9-830e-6fae6ad62958/5cfaf4cc0cffd.image.jpg?resize=800%2C450 1200w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>With the heat finally here, it’s time to discover the desert at night. The Desert Botanical Garden starts its weekly <a href="https://www.dbg.org/events/flashlight-tours-2/2019-06-01/" target="_blank">Flashlight Tours</a> on Saturday. All ages can enjoy getting hands-on during a self-guided nocturnal adventure through the garden to see after-dark animals. There will also be food and drinks. Prices start at around $15. The tours will be every Saturday until Aug. 31.</p><p>June 8</p><p>7 p.m. to 9:30 p.m.</p><p><a href="https://www.google.com/maps/place/Desert+Botanical+Garden/@33.4634642,-111.9469158,17z/data=!3m1!4b1!4m5!3m4!1s0x872b0953082d9e21:0x215ce99d25055d17!8m2!3d33.4634597!4d-111.9447271" target="_blank">Desert Botanical Garden</a></p><h3><strong>Foreigner</strong></h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7" 
                    data-instance="#gallery-items-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" 
                    data-target="#photo-carousel-6a8dd134-8979-11e9-af24-03e75c15f792">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="831">
            <meta itemprop="height" content="396">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/4/d8/4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7/5cfaf55f9c197.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/4/d8/4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7/5cfaf55f9c197.image.png">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="foreigner.png"
                        class="img-responsive lazyload full"
                        width="831"
                        height="396"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/4/d8/4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7/5cfaf55f9c197.image.png?resize=200%2C95 200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/4/d8/4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7/5cfaf55f9c197.image.png?resize=300%2C143 300w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/4/d8/4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7/5cfaf55f9c197.image.png?resize=400%2C191 400w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/4/d8/4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7/5cfaf55f9c197.image.png?resize=540%2C257 540w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/4/d8/4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7/5cfaf55f9c197.image.png?resize=750%2C357 750w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/4/d8/4d8a7ebc-897d-11e9-bf0b-f7f7269b60c7/5cfaf55f9c197.image.png?resize=831%2C396 1200w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>Pool season is underway, and you can see an iconic band while at the pool this Friday. <a href="https://www.talkingstickresort.com/phoenix-scottsdale-concerts-entertainment/" target="_blank">Foreigner</a> will be live at The Pool at Talking Stick Resort. Fans can enjoy hits like “Feels Like the First Time” and “I Want to Know What Love Is” while hanging by the resort’s main pool. Tickets are sold out but StubHub still has some available.</p><p>June 7</p><p>8 p.m.</p><p><a href="https://www.google.com/maps/place/Talking+Stick+Resort/@33.540113,-111.8720377,17z/data=!3m1!4b1!4m5!3m4!1s0x872b0a9baae16c21:0x2ffd4d80aa97b3ba!8m2!3d33.540113!4d-111.869849" target="_blank">Talking Stick Resort</a></p><h3><strong>SMoCA Summer Opening Party</strong></h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f7a78940-897c-11e9-9d9c-7710492a1af2" 
                    data-instance="#gallery-items-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" 
                    data-target="#photo-carousel-6a8dd134-8979-11e9-af24-03e75c15f792">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="750">
            <meta itemprop="height" content="500">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/7a/f7a78940-897c-11e9-9d9c-7710492a1af2/5cfaf4cf847dc.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/7a/f7a78940-897c-11e9-9d9c-7710492a1af2/5cfaf4cf847dc.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="summer opening party.jpg"
                        class="img-responsive lazyload full"
                        width="750"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/7a/f7a78940-897c-11e9-9d9c-7710492a1af2/5cfaf4cf847dc.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/7a/f7a78940-897c-11e9-9d9c-7710492a1af2/5cfaf4cf847dc.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/7a/f7a78940-897c-11e9-9d9c-7710492a1af2/5cfaf4cf847dc.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/7a/f7a78940-897c-11e9-9d9c-7710492a1af2/5cfaf4cf847dc.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/7a/f7a78940-897c-11e9-9d9c-7710492a1af2/5cfaf4cf847dc.image.jpg?resize=750%2C500 750w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>Get the summer started off right by checking out some great new exhibitions and artists at the Scottsdale Museum of Contemporary Art. The museum is celebrating its 20th anniversary as well at its <a href="https://smoca.org/event/summer-opening-party-2019/" target="_blank">Summer Opening Party</a>. Guests can chat with curators and mingle with the artists. A cash bar will be there, too. The event is free with RSVP.</p><p>June 7</p><p>7 p.m. to 9 p.m.</p><p><a href="https://www.google.com/maps/place/Scottsdale+Museum+of+Contemporary+Art/@33.4916337,-111.9250943,17z/data=!3m1!4b1!4m5!3m4!1s0x872b0bc0cd992f6b:0x2c8af03ce8185d10!8m2!3d33.4916292!4d-111.9229056" target="_blank">Scottsdale Museum of Contemporary Art</a></p><h3><strong>Children’s Museum Free First Friday Night</strong></h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e26c9b9c-897c-11e9-a605-e771dc4fcabe" 
                    data-instance="#gallery-items-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" 
                    data-target="#photo-carousel-6a8dd134-8979-11e9-af24-03e75c15f792">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/26/e26c9b9c-897c-11e9-a605-e771dc4fcabe/5cfaf4abe2552.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/26/e26c9b9c-897c-11e9-a605-e771dc4fcabe/5cfaf4abe2552.image.jpg?resize=1200%2C800">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="free first friday.jpg"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/26/e26c9b9c-897c-11e9-a605-e771dc4fcabe/5cfaf4abe2552.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/26/e26c9b9c-897c-11e9-a605-e771dc4fcabe/5cfaf4abe2552.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/26/e26c9b9c-897c-11e9-a605-e771dc4fcabe/5cfaf4abe2552.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/26/e26c9b9c-897c-11e9-a605-e771dc4fcabe/5cfaf4abe2552.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/26/e26c9b9c-897c-11e9-a605-e771dc4fcabe/5cfaf4abe2552.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/26/e26c9b9c-897c-11e9-a605-e771dc4fcabe/5cfaf4abe2552.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/26/e26c9b9c-897c-11e9-a605-e771dc4fcabe/5cfaf4abe2552.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-703172" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703172" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703172');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>It’ll be free admission at one of Phoenix’s most popular museums. The Children’s Museum of Phoenix is holding its monthly <a href="https://childrensmuseumofphoenix.org/plan-your-visit/" target="_blank">Free First Friday Night</a> event this Friday. The Arizona Milk Producers will be there to answer everyone’s questions about dairy and the farm life.</p><p>June 7</p><p>5 p.m. to 9 p.m.</p><p><a href="https://www.google.com/maps/place/Children%E2%80%99s+Museum+of+Phoenix/@33.4503893,-112.0667472,17z/data=!3m1!4b1!4m5!3m4!1s0x872b121c040e4c75:0x1345972b953185e7!8m2!3d33.4503893!4d-112.0645585" target="_blank">Children’s Museum of Phoenix</a></p><h3><strong>Pizza Pool Party</strong></h3><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e1b856f0-897c-11e9-b526-0bbbc4f37549" 
                    data-instance="#gallery-items-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" 
                    data-target="#photo-carousel-6a8dd134-8979-11e9-af24-03e75c15f792">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="659">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/1b/e1b856f0-897c-11e9-b526-0bbbc4f37549/5cfaf4aab5a58.image.jpg?resize=1200%2C659">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/1b/e1b856f0-897c-11e9-b526-0bbbc4f37549/5cfaf4aab5a58.image.jpg?resize=1200%2C659">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="pizza pool party.jpg"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="659"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/1b/e1b856f0-897c-11e9-b526-0bbbc4f37549/5cfaf4aab5a58.image.jpg?resize=200%2C110 200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/1b/e1b856f0-897c-11e9-b526-0bbbc4f37549/5cfaf4aab5a58.image.jpg?resize=300%2C165 300w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/1b/e1b856f0-897c-11e9-b526-0bbbc4f37549/5cfaf4aab5a58.image.jpg?resize=400%2C220 400w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/1b/e1b856f0-897c-11e9-b526-0bbbc4f37549/5cfaf4aab5a58.image.jpg?resize=540%2C297 540w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/1b/e1b856f0-897c-11e9-b526-0bbbc4f37549/5cfaf4aab5a58.image.jpg?resize=750%2C412 750w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/1b/e1b856f0-897c-11e9-b526-0bbbc4f37549/5cfaf4aab5a58.image.jpg?resize=1200%2C659 1200w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>There aren’t many things that go together better than pizza, beer and hanging by the pool. Tempe’s The Normal is hosting a <a href="https://www.facebook.com/events/1980206615417246/" target="_blank">pool party</a> that will have pizza from Pizzeria Bianco and beer from Four Peaks Brewing Company.</p><p>June 8</p><p>5 p.m. to 9 p.m.</p><p><a href="https://www.google.com/maps/place/The+Normal+Restaurant+and+Bar/@33.4142827,-111.9383719,17z/data=!3m1!4b1!4m5!3m4!1s0x872b08c4ecfdea7d:0x9625b80e45dfecc3!8m2!3d33.4142827!4d-111.9361832" target="_blank">The Normal</a></p><h3><strong>Food Truck Friday</strong></h3><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e14f202c-897c-11e9-be9b-a3c8072fe020" 
                    data-instance="#gallery-items-6a8dd134-8979-11e9-af24-03e75c15f792-photo-modal" 
                    data-target="#photo-carousel-6a8dd134-8979-11e9-af24-03e75c15f792">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="506">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/14/e14f202c-897c-11e9-be9b-a3c8072fe020/5cfaf4aa0ceb8.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/14/e14f202c-897c-11e9-be9b-a3c8072fe020/5cfaf4aa0ceb8.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="food truck friday.jpg"
                        class="img-responsive lazyload full"
                        width="506"
                        height="640"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/14/e14f202c-897c-11e9-be9b-a3c8072fe020/5cfaf4aa0ceb8.image.jpg?resize=200%2C253 200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/14/e14f202c-897c-11e9-be9b-a3c8072fe020/5cfaf4aa0ceb8.image.jpg?resize=300%2C379 300w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/14/e14f202c-897c-11e9-be9b-a3c8072fe020/5cfaf4aa0ceb8.image.jpg?resize=400%2C506 400w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/e/14/e14f202c-897c-11e9-be9b-a3c8072fe020/5cfaf4aa0ceb8.image.jpg?resize=506%2C640 540w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div><p>Cool off and enjoy some great food with family fun at <a href="https://www.facebook.com/events/300526784179646/" target="_blank">Food Truck Friday</a> at Pioneer Community Park in Peoria. There is a huge splash pad at the park for the kids to cool off and a lot of nice grass to spread those blankets out. Nearly a dozen food trucks will be there while DJ Elite spins some great summer tunes.</p><p>June 7</p><p>6 p.m. to 10 p.m.</p><p><a href="https://www.google.com/maps/place/Pioneer+Community+Park/@33.5618867,-112.2377826,17z/data=!3m1!4b1!4m5!3m4!1s0x872b6a74ec8f661b:0x9d96df28f349136b!8m2!3d33.5618867!4d-112.2355939" target="_blank">Pioneer Community Park</a></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681796" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681796" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681796');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><div><div>-&gt;&gt; <a href="http://marketplace-redirect.doapps.com/1419" target="getapp">Click/tap here to download the free <em><strong>azfamily mobile app</strong></em></a>.</div><div> </div><div><hr /><br /><p id="PhxDigitalCopyright"><em>Copyright 2019 KPHO/KTVK (KPHO Broadcasting Corporation). All rights reserved.</em></p></div></div><div> </div></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.azfamily.com%2Flifestyle%2Fthings_to_do%2Fyou-re-bacon-me-crazy-brunch-crawl-plus-other-things%2Farticle_6a8dd134-8979-11e9-af24-03e75c15f792.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a8dd134-8979-11e9-af24-03e75c15f792}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.azfamily.com%2Flifestyle%2Fthings_to_do%2Fyou-re-bacon-me-crazy-brunch-crawl-plus-other-things%2Farticle_6a8dd134-8979-11e9-af24-03e75c15f792.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=You%E2%80%99re%20Bacon%20Me%20Crazy%20Brunch%20Crawl%20plus%207%20other%20things%20to%20do%20in%20Phoenix%20area%20this%20weekend&via=azfamily" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a8dd134-8979-11e9-af24-03e75c15f792}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.azfamily.com/tncms/asset/editorial/6a8dd134-8979-11e9-af24-03e75c15f792" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6a8dd134-8979-11e9-af24-03e75c15f792}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAZFamily%20%7C%203TV%2C%20CBS%205%5D%20You%E2%80%99re%20Bacon%20Me%20Crazy%20Brunch%20Crawl%20plus%207%20other%20things%20to%20do%20in%20Phoenix%20area%20this%20weekend&body=https%3A%2F%2Fwww.azfamily.com%2Flifestyle%2Fthings_to_do%2Fyou-re-bacon-me-crazy-brunch-crawl-plus-other-things%2Farticle_6a8dd134-8979-11e9-af24-03e75c15f792.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6a8dd134-8979-11e9-af24-03e75c15f792}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a8dd134-8979-11e9-af24-03e75c15f792}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6a8dd134-8979-11e9-af24-03e75c15f792-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6a8dd134-8979-11e9-af24-03e75c15f792" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6a8dd134-8979-11e9-af24-03e75c15f792" class="save-list-6a8dd134-8979-11e9-af24-03e75c15f792-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6a8dd134-8979-11e9-af24-03e75c15f792" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22things%20to%20do%22#tncms-source=keyword" class="tag-things-to-do label label-default" data-tncms-track-dmp='search: things-to-do'>Things To Do</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=chandler" class="tag-chandler label label-default" data-tncms-track-dmp='search: chandler'>Chandler</a>
            </li> <li>
                <a href="/search/?g=peoria" class="tag-peoria label label-default" data-tncms-track-dmp='search: peoria'>Peoria</a>
            </li> <li>
                <a href="/search/?g=phoenix" class="tag-phoenix label label-default" data-tncms-track-dmp='search: phoenix'>Phoenix</a>
            </li> <li>
                <a href="/search/?g=scottsdale" class="tag-scottsdale label label-default" data-tncms-track-dmp='search: scottsdale'>Scottsdale</a>
            </li> </ul>
                        </div>
                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-bdd69bec-b6e2-11e8-a62d-af04fc0f42c7">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.azfamily.com/users/profile/David%20Baker" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="David Baker" src="" data-src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/avatars/b/dd/69b/bdd69bec-b6e2-11e8-a62d-af04fc0f42c7.b57946671342c799ba4426e3ce6ac290.png?_dc=1559761588" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.azfamily.com/users/profile/David%20Baker" rel="author" class="tnt-user-profile-link tnt-user-name">David Baker</a>
                                </h4><p class="tnt-user-title small text-muted">Content Producer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:dbaker@azfamily.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-bdd69bec-b6e2-11e8-a62d-af04fc0f42c7" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=bdd69bec-b6e2-11e8-a62d-af04fc0f42c7&s=start_time&sd=desc" data-subject="David Baker" data-description="Whenever David Baker posts new content, you'll get an email delivered to your inbox with a link." data-name="David Baker notification" data-author-id="bdd69bec-b6e2-11e8-a62d-af04fc0f42c7" data-user-url="https://www.azfamily.com/users/">
        <i class="fas tnt-star"></i> Follow David Baker
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.azfamily.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.azfamily.com/users/login/?referer_url=https%3A%2F%2Fwww.azfamily.com%2Flifestyle%2Fthings_to_do%2Fyou-re-bacon-me-crazy-brunch-crawl-plus-other-things%2Farticle_6a8dd134-8979-11e9-af24-03e75c15f792.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.azfamily.com/users/signup/?referer_url=https%3A%2F%2Fwww.azfamily.com%2Flifestyle%2Fthings_to_do%2Fyou-re-bacon-me-crazy-brunch-crawl-plus-other-things%2Farticle_6a8dd134-8979-11e9-af24-03e75c15f792.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-688163" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-688163" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-688163');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-667530" class="tncms-block"><section id="block-667530" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-667530 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-667530" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-667530" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6a8dd134-8979-11e9-af24-03e75c15f792" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lifestyle/things_to_do/you-re-bacon-me-crazy-brunch-crawl-plus-other-things/article_6a8dd134-8979-11e9-af24-03e75c15f792.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6a8dd134-8979-11e9-af24-03e75c15f792" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.azfamily.com/users/login/?referer_url=https%3A%2F%2Fwww.azfamily.com%2Flifestyle%2Fthings_to_do%2Fyou-re-bacon-me-crazy-brunch-crawl-plus-other-things%2Farticle_6a8dd134-8979-11e9-af24-03e75c15f792.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-681783" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681783" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681783');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-667482" class="tncms-block"><section id="block-667482" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-667482 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-667482" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-667482" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-667482" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/news/armed-and-dangerous-show-low-man-accused-of-shooting-people/article_ded7e722-86dc-11e9-ba20-eb5289b11211.html">'Armed and dangerous' Show Low man accused of shooting 2 people has been caught</a></li><li><a href="/news/us_world_news/family-upset-after-receiving-graduation-cake-made-of-styrofoam-from/article_11b2c6d6-7506-5054-9099-68cf503321a9.html">Family upset after receiving graduation cake made of Styrofoam from Walmart</a></li><li><a href="/news/man-accused-of-sex-with-cat-now-faces-charges-of/article_c2ea6774-864b-11e9-a493-8fb9c6cf3856.html">Man accused of sex with cat now faces charges of luring a minor for sex in Mesa</a></li><li><a href="/news/us_world_news/teacher-gave-boy-with-autism-most-annoying-award-father-says/article_07708a2e-539a-5f9b-aaf1-82e4881a41a5.html">Teacher gave boy with autism 'most annoying award,' father says</a></li><li><a href="/news/us_world_news/police-man-accidentally-shoots-kills-woman-during-sexual-foreplay/article_f32f927f-5b02-58cf-8526-88f7000574cc.html">Police: Man accidentally shoots, kills woman during sexual foreplay</a></li><li><a href="/month-old-girl-dies-after-being-locked-in-hot-car/article_6aec9c25-8ca9-55e0-b053-746ca8cad335.html">11-month-old girl dies after being locked in hot car for 15 hours</a></li><li><a href="/news/us_world_news/these-are-the-victims-of-the-virginia-beach-mass-shooting/article_30ff735a-bed6-583f-b02b-c68308f96c21.html">These are the victims of the Virginia Beach mass shooting</a></li><li><a href="/news/woman-says-dog-was-attacked-by-man-with-golf-club/article_43cef2fc-8673-11e9-bea8-dba77f1d32dc.html">Woman says dog was attacked by man with golf club while hiking Phoenix trail</a></li><li><a href="/news/us_world_news/year-old-rape-victim-dies-after-euthanasia-request-long-battle/article_26333a16-af91-5546-9802-f894aec69a1d.html">17-year-old rape victim dies after euthanasia request, long battle with depression</a></li><li><a href="/news/man-hit-with-police-pepper-ball-at-trump-protest-to/article_ea43d8e0-88db-11e9-ab4a-f792a544dac3.html">Man hit with police pepper ball at 2017 Trump protest to sue Phoenix PD, City</a></li></ul></div>
        
        
        <div id="videos-667482" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/how-to-spot-scleroderma-symptoms/video_9a13ed4f-4f11-5dd0-938c-5f0f277cfc38.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="How to spot Scleroderma symptoms"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/9/a1/9a13ed4f-4f11-5dd0-938c-5f0f277cfc38/5cf6b53f85cea.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/police-situation-closes-wb-loop-in-phoenix/video_d06b7242-7535-5a67-ab7d-815bed58d093.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police situation closes WB Loop 202 in Phoenix"
                        class="img-responsive lazyload full"
                        width="483"
                        height="483"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/d/06/d06b7242-7535-5a67-ab7d-815bed58d093/5cf7fbcd74501.preview.jpg?crop=483%2C483%2C130%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/triple-shooting-in-phoenix-leaves-dead-injured/video_bcba3ad0-3034-5f23-9d14-2e7248406219.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Triple shooting in Phoenix leaves 2 dead, 1 injured"
                        class="img-responsive lazyload full"
                        width="810"
                        height="810"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/b/cb/bcba3ad0-3034-5f23-9d14-2e7248406219/5cf12eaf35828.preview.png?crop=810%2C810%2C315%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/video-footage-shows-man-saving-victim-from-fiery-wrong-way/video_40bbe942-0570-5a86-913a-f1619730f776.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Video footage shows man saving victim from fiery wrong-way crash near Flagstaff"
                        class="img-responsive lazyload full"
                        width="810"
                        height="810"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/4/0b/40bbe942-0570-5a86-913a-f1619730f776/5cf4993a33adb.image.jpg?crop=810%2C810%2C315%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/cuddle-with-cats-at-la-gattara-cat-lounge-in-tempe/video_4ac4d5ce-a024-5308-b83c-9e1729a3d22f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cuddle with cats at La Gattara cat lounge in Tempe"
                        class="img-responsive lazyload full"
                        width="507"
                        height="507"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/4/ac/4ac4d5ce-a024-5308-b83c-9e1729a3d22f/5cf5585135af1.image.jpg?crop=507%2C507%2C172%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/man-seen-stealing-kitten-from-az-humane-society/video_d38a167a-0889-52c4-8ff7-d9aef677d00b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Man seen stealing kitten from AZ Humane Society"
                        class="img-responsive lazyload full"
                        width="359"
                        height="359"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/d/38/d38a167a-0889-52c4-8ff7-d9aef677d00b/5cf6f915c9c13.image.jpg?crop=359%2C359%2C69%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/arizona_highways_tv/take-a-hot-air-balloon-ride-for-a-different-view/video_6897acf7-0d04-52cf-8bc3-67210a7de10a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Take a hot air balloon ride for a different view of Sedona"
                        class="img-responsive lazyload full"
                        width="1054"
                        height="1054"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/6/89/6897acf7-0d04-52cf-8bc3-67210a7de10a/5ceddb24684a8.image.jpg?crop=1054%2C1054%2C435%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/tempe-teen-confidently-smiles-thanks-to-a-dentist-s-kindness/video_dc176121-8dc0-5ea1-8726-399fd650398e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tempe teen confidently smiles thanks to a dentist's kindness"
                        class="img-responsive lazyload full"
                        width="810"
                        height="810"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/d/c1/dc176121-8dc0-5ea1-8726-399fd650398e/5cf86a2d8072e.preview.jpg?crop=810%2C810%2C315%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video/mesa-pd-puts-surveillance-camera-at-major-intersection/video_f3769ba0-da1e-56bd-a5f4-a972c2aff7a0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mesa PD puts surveillance camera at major intersection"
                        class="img-responsive lazyload full"
                        width="810"
                        height="810"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/assets/v3/editorial/f/37/f3769ba0-da1e-56bd-a5f4-a972c2aff7a0/5cf7379ef1b37.image.png?crop=810%2C810%2C315%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-681784" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681784" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681784');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-667570" class="tncms-block"><hr></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-667511" class="tncms-block padding-bottom one-fifty"><section id="block-667511" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/84183f58-9f06-11e8-b914-ab9e21f634ae.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/84183f58-9f06-11e8-b914-ab9e21f634ae.png?resize=300%2C72 300w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/84183f58-9f06-11e8-b914-ab9e21f634ae.png?resize=400%2C96 400w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/84183f58-9f06-11e8-b914-ab9e21f634ae.png?resize=540%2C130 540w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/84183f58-9f06-11e8-b914-ab9e21f634ae.png?resize=750%2C181 750w, https://bloximages.newyork1.vip.townnews.com/azfamily.com/content/tncms/custom/image/84183f58-9f06-11e8-b914-ab9e21f634ae.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-traffic"  href="/traffic/" >
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-good-morning-arizona"  href="/shows/good_morning_arizona/" >
                    <span class="nav-label">Good Morning Arizona</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-life-arizona"  href="/shows/your_life_arizona/" >
                    <span class="nav-label">Your Life Arizona</span>
                </a></li><li>
                <a class="nav-link  tnt-section-investigations"  href="/news/investigations/" >
                    <span class="nav-label">Investigations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meet-the-team"  href="/site/personnel/" >
                    <span class="nav-label">Meet The Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Sign Up For Newsletters</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-667474" class="tncms-block"><section id="block-667474" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667474 ">
        <div class="block-title-inner">
            <h4>
                
                Station Info
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-apps"  href="/site/mobile_tv_apps/" >
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-schedule"  href="/programming/tv_schedule_for_3tv_cbs5/" >
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_3tv_cbs_5/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise_with_us/" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-closed-captioning"  href="/site/closed_captioning/" >
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/careers/" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kpho-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/kpho-tv/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">KPHO Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktvk-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/ktvk/programs-list/"  target="_blank" rel="noopener">
                    <span class="nav-label">KTVK Children's Programming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kpho-public-file"  href="https://publicfiles.fcc.gov/tv-profile/kpho-tv"  target="_blank" rel="noopener">
                    <span class="nav-label">KPHO Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ktvk-public-file"  href="https://publicfiles.fcc.gov/tv-profile/ktvk"  target="_blank" rel="noopener">
                    <span class="nav-label">KTVK Public File</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fcc-eeo-report"  href="https://lmgcorporate.com/kpho/fcc_documents/AZ_FCC_Apr2015_May2016_Report_Updated.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">FCC EEO Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-choices"  href="https://www.aboutads.info/choices"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Choices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-667508" class="tncms-block"><section id="block-667508" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667508 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact_3tv_cbs_5">
                
                Contact Info
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>azfamily.com</strong><br>
    5555 N. Seventh Avenue<br>
    Phoenix, AZ 85013
    <br>
    
        <strong>Phone:</strong> 602-207-3333<br>
        <strong>Email:</strong> <a href="mailto:phxnewsdesk@azfamily.com">phxnewsdesk@azfamily.com</a><br>
    
</address></section></div><div id="tncms-block-667515" class="tncms-block padding-bottom"><div class="follow-links-667515 default">
    
    <section id="block-667515" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-667515 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/arizonasfamily/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/azfamily" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/azfamily" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/arizonasfamily/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.azfamily.com",
  "sameAs" : ["https://www.facebook.com/arizonasfamily/","https://twitter.com/azfamily","https://www.youtube.com/c/azfamily","https://www.instagram.com/arizonasfamily/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-667478" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-667478"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">AZFamily | 3TV, CBS 5</a> (A Meredith Corporation Station), 5555 N. Seventh Avenue Phoenix, AZ</small><small>&nbsp;| <a href="/site/terms_of_service/">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy_policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681793" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681793" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681793');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681787" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681787" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681787');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13020.add('act', dmpData);
	_cc13020.bcp();
});
    </script>
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() { $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');});
</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_667517 = $('#user-controls-667517 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_667517.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_667517.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_667516 = $('#user-controls-667516 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_667516.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_667516.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.fe2f37e48a092051c9e64bef342190ff.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/azfamily.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13020.add('act', dmpData);
	_cc13020.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>