<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//d1ug8ysjlmsbr.cloudfront.net/script.js"></script><script src="//js-sec.indexww.com/ht/p/184248-181805375324802.js"></script><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-ktvk"></script><title>Arizona mother accused of killing 2 children to be arraigned in  - Arizona's Family</title>
<meta name="Description" content="A Superior mother is scheduled to be arraigned in court on charges of murder and child abuse after her two children were found dead in a vehicle in March. "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/04/13"><meta name="owner" content="KTVK"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.8.0.3"><meta name="wn-base" content="IIS19"><meta name="wnreadableurl" content="arizona-mother-accused-of-killing-2-children-to-be-arraigned-in-court"><meta property="og:title" content="Arizona mother accused of killing 2 children to be arraigned in court"><meta property="og:type" content="article"><meta property="og:url" content="http://www.azfamily.com/story/37948993/arizona-mother-accused-of-killing-2-children-to-be-arraigned-in-court"><meta property="og:image" content="http://KTVK.images.worldnow.com/images/16532956_G.jpg?lastEditedDate=20180413080836"><meta property="og:description" content="A Superior mother is scheduled to be arraigned in court on charges of murder and child abuse after her two children were found dead in a vehicle in March. "><link rel="canonical" href="http://www.azfamily.com/story/37948993/arizona-mother-accused-of-killing-2-children-to-be-arraigned-in-court"><link rel="amphtml" href="https://amp.azfamily.com/story/37948993/arizona-mother-accused-of-killing-2-children-to-be-arraigned-in-court"><meta name="author" content="azfamily.com News Staff"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Arizona mother accused of killing 2 children to be arraigned in court"><meta name="twitter:description" content="A Superior mother is scheduled to be arraigned in court on charges of murder and child abuse after her two children were found dead in a vehicle in March. "><meta name="twitter:image" content="http://KTVK.images.worldnow.com/images/16532956_G.jpg?lastEditedDate=20180413080836"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:app_id" content="139300592813627"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.8.0.3_7.8.0.3">
<link type="text/css" rel="stylesheet" media="all" href="http://KTVK.images.worldnow.com/interface/css/container-e.css?ver=2018-04-12%2012%3A29%3A45_7.8.0.3">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.8.0.3_7.8.0.3" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.8.0.3"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.8.0.3"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.8.0.3"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2528 .wnLeft { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2528 LI.wnOn .wnLeft { background-image: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2528 .wnRight { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2528 LI.wnOn .wnRight { background-image: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2528 .wnRight .wnMiddle { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2528 LI.wnOn .wnMiddle { background-image: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2528 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2528 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTVK',
            affiliateId : '1216',
            baseUrl : 'www.azfamily.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.8.0.3',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '734378',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KTVK.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.8.0.3';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTVK';
wng_pageInfo.ownerAffiliateId=parseInt('1216',10);
wng_pageInfo.containerId=parseInt('37948993',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37948993/arizona-mother-accused-of-killing-2-children-to-be-arraigned-in-court';
wng_pageInfo.content_authors='azfamily.com News Staff';
wng_pageInfo.headline='Arizona mother accused of killing 2 children to be arraigned in court';
wng_pageInfo.pageTitle='Arizona mother accused of killing 2 children to be arraigned in  - Arizona\'s Family';
wng_pageInfo.pageTitleTag='Arizona\'s Family';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTVK';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["17"]={id:"17",wnsz:"17",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KTVK'},width:1,height:1,wncc:"News",parent:"WNAd17",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVK'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVK'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVK'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KTVK'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://KTVK.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-04-12%2012%3A29%3A45_7.8.0.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTVK.config.js?ver=7.8.0.3_7.8.0.3"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.8.0.3_7.8.0.3"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//cdn-assets.meredithlmg.com/meredith.css"><link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/ktvk/custom.css?ver=7.8.0.3"><script src="//ftpcontent.worldnow.com/professionalservices/clients/ktvk/custom.js"></script><script src="//cdn-assets.meredithlmg.com/meredith.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script></head><body id="WNAffKTVK" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '12', group: 'Meredith' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-4' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNAd17" class="wnad wnad17">
<script>wnad_17.load();</script></div>
<!--END wnAdSize-->
<section class="header wn-bg-page-header"><header class="simple-a"><div id="Masthead" class="wnclear" style="background-image:url(http://KTVK.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class="wn-sticky"><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li><li class=""><a class="" href="/category/288182/arizona-news" target="">News</a></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/297396/weather-phoenix-currents" target="">Currents</a></li><li class=""><a class="" href="/category/297397/weather-phoenix-7-day-forecast" target="">7-Day Forecast</a></li><li class=""><a class="" href="/category/324299/hourly-forecast" target="">Hourly Forecast</a></li><li class=""><a class="" href="/category/315612/rain-totals" target="">Rain Totals</a></li><li class=""><a class="" href="/weatheralerts" target="">Severe Weather Alerts</a></li><li class=""><a class="" href="/link/742005/3tv-360-camera-network" target="">3TV 360 Camera Network</a></li><li class=""><a class="" href="/story/32211395/power-outage-maps-for-srp-aps" target="">Power Outages</a></li></ul></li><li class=""><a class="" href="/category/297145/good-morning-arizona" target="">Good Morning AZ</a></li><li class=""><a class="" href="/category/324288/all-sections" target="">All Sections</a></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Arizona mother accused of killing 2 children to be arraigned in court</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Friday, April 13, 2018 6:09 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, April 13, 2018 6:09 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, April 13, 2018 8:52 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, April 13, 2018 8:52 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By azfamily.com News Staff</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:phxdigitalcontent@meredith.com?body=http://www.azfamily.com/story/37948993/arizona-mother-accused-of-killing-2-children-to-be-arraigned-in-court">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:phxdigitalcontent@meredith.com?body=http://www.azfamily.com/story/37948993/arizona-mother-accused-of-killing-2-children-to-be-arraigned-in-court">phxdigitalcontent@meredith.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14271044");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="A Superior mother is scheduled to be arraigned in court on charges of murder and child abuse after her two children were found dead in a vehicle in March. (Source: PCSO/GoFundMe)" title="A Superior mother is scheduled to be arraigned in court on charges of murder and child abuse after her two children were found dead in a vehicle in March. (Source: PCSO/GoFundMe)" border="0" src="http://KTVK.images.worldnow.com/images/16532956_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180413080836" width="180">
<span>A Superior mother is scheduled to be arraigned in court on charges of murder and child abuse after her two children were found dead in a vehicle in March. (Source: PCSO/GoFundMe)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="Mug shot of 20-year-old Brittany Velasquez. (Source: PCSO)" title="Mug shot of 20-year-old Brittany Velasquez. (Source: PCSO)" border="0" src="http://KTVK.images.worldnow.com/images/16532961_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180413080922" width="180">
<span>Mug shot of 20-year-old Brittany Velasquez. (Source: PCSO)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="The bodies of Velasquez’ children, a 2-year-old boy and infant girl, were found strapped in car seats in a vehicle for nearly 14 hours on March 26. (Source: GoFundMe)" title="The bodies of Velasquez’ children, a 2-year-old boy and infant girl, were found strapped in car seats in a vehicle for nearly 14 hours on March 26. (Source: GoFundMe)" border="0" src="http://KTVK.images.worldnow.com/images/16532964_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180413081004" width="180">
<span>The bodies of Velasquez’ children, a 2-year-old boy and infant girl, were found strapped in car seats in a vehicle for nearly 14 hours on March 26. (Source: GoFundMe)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">FLORENCE, AZ (3TV/CBS 5) -
            </span><p>A Superior mother is scheduled to be arraigned in court on charges of murder and child abuse after her two children were found dead in a vehicle in March.</p><p><a href="http://ktvk.images.worldnow.com/images/16532961_G.jpg" target="_blank">Brittany Velasquez</a>, 20, remains jailed in Pinal County on a $2 million bond. She is expected in court at 8:30 a.m. to be arraigned on two counts of second-degree murder and two counts of child abuse.</p><p><strong>[ORIGINAL STORY:&nbsp;<a href="http://www.azfamily.com/story/37818479/pcso-2-children-found-dead-inside-vehicle-in-superior" target="_blank">PCSO: Mother arrested after 2 children found dead inside vehicle in Superior</a>]</strong></p><p>The bodies of Velasquez&rsquo; children, a 2-year-old boy and infant girl, were found strapped in car seats in a vehicle for nearly 14 hours on March 26.</p><p>Evidence at the scene indicated foul play, according to the Pinal County Sheriff&rsquo;s Office.</p><p><strong>[READ MORE:&nbsp;<a href="http://www.azfamily.com/story/37849461/brother-she-is-very-mentally-ill" target="_blank">Family of Superior mom accused of killing her children claim she's mentally ill</a>]</strong></p><p>The two children were laid rest at a funeral in Superior earlier this month.</p><p>Authorities said Velasquez tried shifting the blame for the children&rsquo;s deaths on someone she said was supposed to be watching them. However, a narrative of events released by PCSO said there is no proof of her story that she dropped the children off with someone who was to care for them.</p><p><strong>[RELATED:&nbsp;<a href="http://www.azfamily.com/story/37824826/devastated-aunt-of-superior-children-found-dead-in-car-seats-speaks-about-grief" target="_blank">'Devastated': Aunt of Superior children found dead in car seats speaks about grief</a>]</strong></p><p>The Pinal County Medical Examiner&rsquo;s Office said the cause of death will not be released until the autopsy report is completed within the next few months.</p><p>The family of the two children&nbsp;told Arizona's Family that law enforcement and the Department of Child Safety had been called to the home on more than&nbsp;one occasion.&nbsp;</p><p>According to DCS, there was &quot;insufficient evidence to prove the allegations.&quot;</p><p><strong>[MORE: <a href="http://www.azfamily.com/story/37905801/funeral-for-2-arizona-children-died-after-being-left-in-car" target="_blank">2 Arizona children found dead in car seats laid to rest</a>]</strong></p><p>Velasquez&rsquo; brother and sister spoke to Arizona&rsquo;s Family about the loss.</p><p>&ldquo;I don&rsquo;t think anyone would imagine this happening to their family,&rdquo; said Velasquez&rsquo; sister Amber. &ldquo;They were so innocent.&rdquo;</p><p>Amber said she and Brittany had just taken the kids to the mall for Easter pictures a week before their deaths.</p><p>Velasquez&rsquo; brother Vincent said she had never been formally diagnosed with a mental illness but, but believes she&rsquo;s been, &ldquo;a little off,&rdquo; since they were young kids.</p><p>&quot;We've always worried about her since she was little,&quot; he explained. &quot;She didn't have the ability to put action and consequences together.&quot;&nbsp;</p><div data-oembed-url="https://www.google.com/maps/place/Superior,+AZ+85173/@33.2483786,-111.102669,11.5z/data=!4m5!3m4!1s0x872a2a12fac689c5:0xe4d58145f174696!8m2!3d33.293945!4d-111.0962305"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 75.0019%;"><iframe allowfullscreen="" src="https://www.google.com/maps/embed/v1/place?key=AIzaSyArrlHtp-AMHC5PlG3yIOWoSTjtaSqQavU&amp;q=Superior,+AZ+85173&amp;center=33.2483786,-111.102669&amp;zoom=11" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;"></iframe></div></div><p><a href="                http://marketplace-redirect.doapps.com/1419" target="getapp">Click/tap here to download the free azfamily mobile app</a>.</p><p><em>Copyright 2018 KPHO/KTVK (KPHO Broadcasting Corporation). All rights reserved.</em></p><hr /></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-04-12 23:31:49"><h4 class="wnContent headline"><a href="/story/37946667/nc-incest-couple-baby-dead-in-multi-state-crime-scenes"><span class="text">NC incest couple, baby dead in multi-state crime scenes</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37946667/nc-incest-couple-baby-dead-in-multi-state-crime-scenes"><span class="text">NC incest couple, baby dead in multi-state crime scenes</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, April 12 2018 7:37 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-12 23:37:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37946667/nc-incest-couple-baby-dead-in-multi-state-crime-scenes"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/16529490_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180412193514"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37946667/nc-incest-couple-baby-dead-in-multi-state-crime-scenes"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/16529490_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180412193514"></a></div><div class="wnContent summary abridged"><span class="text"><p>In January, the couple was&nbsp;charged with incest with adult, adultery, and contributing to delinquency after investigators said they had a child together.&nbsp;</p></span><a class="more" href="/story/37946667/nc-incest-couple-baby-dead-in-multi-state-crime-scenes"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>In January, the couple was&nbsp;charged with incest with adult, adultery, and contributing to delinquency after investigators said they had a child together.&nbsp;</p></span><a class="more" href="/story/37946667/nc-incest-couple-baby-dead-in-multi-state-crime-scenes"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-04-13 03:16:26"><h4 class="wnContent headline"><a href="/story/37947641/man-shot-near-gas-station-in-phoenix"><span class="text">PD: 2 people shot at CVS parking lot in east Phoenix</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37947641/man-shot-near-gas-station-in-phoenix"><span class="text">PD: 2 people shot at CVS parking lot in east Phoenix</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, April 13 2018 8:45 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-13 12:45:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37947641/man-shot-near-gas-station-in-phoenix"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16531304_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180413000902" title="2 people were hospitalized. (Source: 3TV/CBS 5)" alt="2 people were hospitalized. (Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">2 people were hospitalized. (Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37947641/man-shot-near-gas-station-in-phoenix"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16531304_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180413000902" title="(Source: 3TV/CBS 5)" alt="(Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">(Source: 3TV/CBS 5)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Police are trying to figure out what led up to the shooting.</p></span><a class="more" href="/story/37947641/man-shot-near-gas-station-in-phoenix"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Police are trying to figure out what led up to the shooting.</p></span><a class="more" href="/story/37947641/man-shot-near-gas-station-in-phoenix"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-04-12 17:46:32"><h4 class="wnContent headline"><a href="/story/37943599/teen-killed-in-van-was-trapped-under-third-row-seat-source-says"><span class="text">Police: Something went 'terribly wrong' in death of trapped teen who called 911 for help</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37943599/teen-killed-in-van-was-trapped-under-third-row-seat-source-says"><span class="text">Police: Something went 'terribly wrong' in death of trapped teen who called 911 for help</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, April 12 2018 8:48 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-13 00:48:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37943599/teen-killed-in-van-was-trapped-under-third-row-seat-source-says"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/16528078_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180412170529"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37943599/teen-killed-in-van-was-trapped-under-third-row-seat-source-says"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/16528078_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180412170529"></a></div><div class="wnContent summary abridged"><span class="text"><p>Kyle Plush was retrieving his tennis gear when the seat of his 2004 Honda Odyssey flipped, pinning him upside down.</p></span><a class="more" href="/story/37943599/teen-killed-in-van-was-trapped-under-third-row-seat-source-says"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Kyle Plush was retrieving his tennis gear when the seat of his 2004 Honda Odyssey flipped, pinning him upside down.</p></span><a class="more" href="/story/37943599/teen-killed-in-van-was-trapped-under-third-row-seat-source-says"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2018-04-12 13:57:02"><h4 class="wnContent headline"><a href="/story/37941399/mom-begged-daughter-not-to-board-plane-hours-before-deadly-scottsdale-crash"><span class="text">Mom begged daughter not to board plane hours before deadly Scottsdale crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37941399/mom-begged-daughter-not-to-board-plane-hours-before-deadly-scottsdale-crash"><span class="text">Mom begged daughter not to board plane hours before deadly Scottsdale crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, April 13 2018 8:44 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-13 12:44:33 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37941399/mom-begged-daughter-not-to-board-plane-hours-before-deadly-scottsdale-crash"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16525003_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180412100157" title="Helena Lagos, 22, was killed when a plane crashed on a golf course in Scottsdale on Monday. (Photo Courtesy of Helena Pineda)" alt="Helena Lagos, 22, was killed when a plane crashed on a golf course in Scottsdale on Monday. (Photo Courtesy of Helena Pineda)"></a><span class="caption left width90"><span class="text">Helena Lagos, 22, was killed when a plane crashed on a golf course in Scottsdale on Monday. (Photo Courtesy of Helena Pineda)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37941399/mom-begged-daughter-not-to-board-plane-hours-before-deadly-scottsdale-crash"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16525003_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180412100157" title="Helena Lagos, 22, was killed when a plan crashed on golf course in Scottsdale on Monday. (Photo Courtesy of Helena Pineda)" alt="Helena Lagos, 22, was killed when a plan crashed on golf course in Scottsdale on Monday. (Photo Courtesy of Helena Pineda)"></a><span class="caption left width90"><span class="text">Helena Lagos, 22, was killed when a plan crashed on golf course in Scottsdale on Monday. (Photo Courtesy of Helena Pineda)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>A&nbsp;mother is devastated after she begged her daughter not to board a plane that crashed and killed everyone on board.&nbsp;</p></span><a class="more" href="/story/37941399/mom-begged-daughter-not-to-board-plane-hours-before-deadly-scottsdale-crash"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A&nbsp;mother is devastated after she begged her daughter not to board a plane that crashed and killed everyone on board.&nbsp;</p></span><a class="more" href="/story/37941399/mom-begged-daughter-not-to-board-plane-hours-before-deadly-scottsdale-crash"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2018-04-12 23:45:32"><h4 class="wnContent headline"><a href="/story/37946737/asu-police-warn-students-that-sex-traffickers-are-attending-college-parties"><span class="text">ASU police warn students that sex traffickers are attending college parties</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37946737/asu-police-warn-students-that-sex-traffickers-are-attending-college-parties"><span class="text">ASU police warn students that sex traffickers are attending college parties</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, April 13 2018 8:46 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-13 12:46:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37946737/asu-police-warn-students-that-sex-traffickers-are-attending-college-parties"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16529614_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180412194429"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37946737/asu-police-warn-students-that-sex-traffickers-are-attending-college-parties"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16529614_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180412194429"></a></div><div class="wnContent summary abridged"><span class="text"><p>ASU police are warning students that human sex traffickers are attending college parties and other campus events. The suspects are reportedly going to the parties to recruit or coerce females.&nbsp;&nbsp;</p></span><a class="more" href="/story/37946737/asu-police-warn-students-that-sex-traffickers-are-attending-college-parties"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>ASU police are warning students that human sex traffickers are attending college parties and other campus events. The suspects are reportedly going to the parties to recruit or coerce females.&nbsp;&nbsp;</p></span><a class="more" href="/story/37946737/asu-police-warn-students-that-sex-traffickers-are-attending-college-parties"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2018-04-06 11:55:17"><h4 class="wnContent headline"><a href="/story/37895045/goodyear-teacher-accused-of-having-sex-with-teen-student-scheduled-in-court"><span class="text">Goodyear teacher accused of having sex with teen student pleads not guilty</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37895045/goodyear-teacher-accused-of-having-sex-with-teen-student-scheduled-in-court"><span class="text">Goodyear teacher accused of having sex with teen student pleads not guilty</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, April 6 2018 2:08 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-06 18:08:28 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37895045/goodyear-teacher-accused-of-having-sex-with-teen-student-scheduled-in-court"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16482913_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180406135813" title="Brittany Zamora, a Goodyear teacher accused of having sex with a 13-year-old student pleaded not guilty to all charges on Friday, April 6, 2018. (Source: 3TV/CBS 5" alt="Brittany Zamora, a Goodyear teacher accused of having sex with a 13-year-old student pleaded not guilty to all charges on Friday, April 6, 2018. (Source: 3TV/CBS 5"></a><span class="caption left width90"><span class="text">Brittany Zamora, a Goodyear teacher accused of having sex with a 13-year-old student pleaded not guilty to all charges on Friday, April 6, 2018. (Source: 3TV/CBS 5</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37895045/goodyear-teacher-accused-of-having-sex-with-teen-student-scheduled-in-court"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16482913_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180406135813"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Goodyear teacher accused of sexual misconduct with a 13-year-old student pleaded not guilty&nbsp;in court Friday morning.&nbsp;</p></span><a class="more" href="/story/37895045/goodyear-teacher-accused-of-having-sex-with-teen-student-scheduled-in-court"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A Goodyear teacher accused of sexual misconduct with a 13-year-old student pleaded not guilty&nbsp;in court Friday morning.&nbsp;</p></span><a class="more" href="/story/37895045/goodyear-teacher-accused-of-having-sex-with-teen-student-scheduled-in-court"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsInvestigate story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News - Investigate"><meta content="2018-04-12 21:52:02"><h4 class="wnContent sectionTitle"><span class="text">3 On Your Side</span></h4><h4 class="wnContent headline"><a href="/story/37945871/mesa-man-learns-costly-lesson-in-reviewing-bills"><span class="text">Mesa man learns 'costly' lesson in reviewing bills</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37945871/mesa-man-learns-costly-lesson-in-reviewing-bills"><span class="text">Mesa man learns 'costly' lesson in reviewing bills</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, April 13 2018 8:46 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-13 12:46:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37945871/mesa-man-learns-costly-lesson-in-reviewing-bills"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16529987_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180412203736" title="(Source: 3TV/CBS 5)" alt="(Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">(Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37945871/mesa-man-learns-costly-lesson-in-reviewing-bills"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16529987_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180412203736" title="(Source: 3TV/CBS 5)" alt="(Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">(Source: 3TV/CBS 5)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Valley man learns 'costly' lesson in reviewing bills</p></span><a class="more" href="/story/37945871/mesa-man-learns-costly-lesson-in-reviewing-bills"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Valley man learns 'costly' lesson in reviewing bills</p></span><a class="more" href="/story/37945871/mesa-man-learns-costly-lesson-in-reviewing-bills"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2018-04-12 14:17:06"><h4 class="wnContent headline"><a href="/story/37941586/phoenix-couple-die-in-ireland-after-bizarre-crash-involving-horse-drawn-carriage"><span class="text">Phoenix couple die in Ireland after bizarre crash involving horse-drawn carriage</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37941586/phoenix-couple-die-in-ireland-after-bizarre-crash-involving-horse-drawn-carriage"><span class="text">Phoenix couple die in Ireland after bizarre crash involving horse-drawn carriage</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, April 12 2018 10:45 AM EDT</span><span class="wnContent timestamp gmttime">2018-04-12 14:45:43 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37941586/phoenix-couple-die-in-ireland-after-bizarre-crash-involving-horse-drawn-carriage"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16525100_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180412101552" title="A Phoenix couple was killed while vacationing in Ireland after a bizarre crash involving a horse-drawn carriage. (Source: 3TV/CBS 5)" alt="A Phoenix couple was killed while vacationing in Ireland after a bizarre crash involving a horse-drawn carriage. (Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">A Phoenix couple was killed while vacationing in Ireland after a bizarre crash involving a horse-drawn carriage. (Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37941586/phoenix-couple-die-in-ireland-after-bizarre-crash-involving-horse-drawn-carriage"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16525100_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180412101552" title="A Phoenix couple was killed while vacationing in Ireland after a bizarre crash involving a horse-drawn carriage. (Source: 3TV/CBS 5)" alt="A Phoenix couple was killed while vacationing in Ireland after a bizarre crash involving a horse-drawn carriage. (Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">A Phoenix couple was killed while vacationing in Ireland after a bizarre crash involving a horse-drawn carriage. (Source: 3TV/CBS 5)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>A Phoenix couple was killed while vacationing in Ireland after a bizarre crash involving a horse-drawn carriage.</p></span><a class="more" href="/story/37941586/phoenix-couple-die-in-ireland-after-bizarre-crash-involving-horse-drawn-carriage"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A Phoenix couple was killed while vacationing in Ireland after a bizarre crash involving a horse-drawn carriage.</p></span><a class="more" href="/story/37941586/phoenix-couple-die-in-ireland-after-bizarre-crash-involving-horse-drawn-carriage"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station49 story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="Station 49"><meta content="2018-04-12 15:01:14"><h4 class="wnContent headline"><a href="/story/37942077/somebody-killed-my-mommy-911-call-reveals-moment-boy-found-moms-body"><span class="text">‘Somebody killed my mommy’: 911 call reveals when boy found mom’s body</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37942077/somebody-killed-my-mommy-911-call-reveals-moment-boy-found-moms-body"><span class="text">‘Somebody killed my mommy’: 911 call reveals when boy found mom’s body</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, April 12 2018 5:02 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-12 21:02:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37942077/somebody-killed-my-mommy-911-call-reveals-moment-boy-found-moms-body"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16525334_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180412105559"></a></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37942077/somebody-killed-my-mommy-911-call-reveals-moment-boy-found-moms-body"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16525334_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180412105559"></a></div><div class="wnContent summary abridged"><span class="text"><p>A newly released 911 call of a double-homicide in Washington state reveals the horrifying moment a 7-year-old boy discovered his mother&rsquo;s body.&nbsp;</p></span><a class="more" href="/story/37942077/somebody-killed-my-mommy-911-call-reveals-moment-boy-found-moms-body"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A newly released 911 call of a double-homicide in Washington state reveals the horrifying moment a 7-year-old boy discovered his mother&rsquo;s body.&nbsp;</p></span><a class="more" href="/story/37942077/somebody-killed-my-mommy-911-call-reveals-moment-boy-found-moms-body"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2018-04-12 20:09:44"><h4 class="wnContent headline"><a href="/story/37944840/arizona-man-sentenced-to-22-years-for-shooting-at-kayakers"><span class="text">Arizona man sentenced to 22 years for shooting at kayakers</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37944840/arizona-man-sentenced-to-22-years-for-shooting-at-kayakers"><span class="text">Arizona man sentenced to 22 years for shooting at kayakers</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, April 12 2018 4:09 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-12 20:09:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37944840/arizona-man-sentenced-to-22-years-for-shooting-at-kayakers"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16527600_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180412160412" title="(Source: Mojave County Sheriff's Office)" alt="(Source: Mojave County Sheriff's Office)"></a><span class="caption left width90"><span class="text">(Source: Mojave County Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37944840/arizona-man-sentenced-to-22-years-for-shooting-at-kayakers"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16527600_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180412160412" title="(Source: Mojave County Sheriff's Office)" alt="(Source: Mojave County Sheriff's Office)"></a><span class="caption left width90"><span class="text">(Source: Mojave County Sheriff's Office)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>An Arizona man convicted of shooting at four kayakers on Burro Creek last year was sentenced to more than 22 years in state prison.&nbsp;</p></span><a class="more" href="/story/37944840/arizona-man-sentenced-to-22-years-for-shooting-at-kayakers"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>An Arizona man convicted of shooting at four kayakers on Burro Creek last year was sentenced to more than 22 years in state prison.&nbsp;</p></span><a class="more" href="/story/37944840/arizona-man-sentenced-to-22-years-for-shooting-at-kayakers"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-11 odd displaySizeId-10 odd-10 collapsed last"><meta content="News"><meta content="2018-04-13 01:04:24"><h4 class="wnContent headline"><a href="/story/37947118/pd-man-dies-after-stabbing-in-phoenix"><span class="text">PD: Man dies after stabbing in Phoenix</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37947118/pd-man-dies-after-stabbing-in-phoenix"><span class="text">PD: Man dies after stabbing in Phoenix</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, April 12 2018 11:22 PM EDT</span><span class="wnContent timestamp gmttime">2018-04-13 03:22:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37947118/pd-man-dies-after-stabbing-in-phoenix"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16530957_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180412232146" title="(Source: 3TV/CBS 5)" alt="(Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">(Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37947118/pd-man-dies-after-stabbing-in-phoenix"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16530957_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180412232146"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man died after he was stabbed Thursday morning in Phoenix, police said.&nbsp;</p></span><a class="more" href="/story/37947118/pd-man-dies-after-stabbing-in-phoenix"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A man died after he was stabbed Thursday morning in Phoenix, police said.&nbsp;</p></span><a class="more" href="/story/37947118/pd-man-dies-after-stabbing-in-phoenix"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Videos</span><span class="text abridgedHeadline">Most Popular Videos</span><a class="wnContent more" href="/mostpopularvideo"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News clip priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14266844/mom-begged-daughter-not-to-go-on-plane-hours-before-she-died-in-arizona"><span class="text">Mom begged daughter not to go on plane hours before she died in Arizona</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14266844/mom-begged-daughter-not-to-go-on-plane-hours-before-she-died-in-arizona"><span class="text">Mom begged daughter not to go on plane hours before she died in Arizona</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14266844/mom-begged-daughter-not-to-go-on-plane-hours-before-she-died-in-arizona"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16524982_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14266844/mom-begged-daughter-not-to-go-on-plane-hours-before-she-died-in-arizona"><img border="0" width="90" data-path="http://kvvu.images.worldnow.com/images/16524982_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Elena Pinada begged her daughter Helena not to go to Scottsdale, Arizona.</p></span><a class="more" href="/clip/14266844/mom-begged-daughter-not-to-go-on-plane-hours-before-she-died-in-arizona"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Elena Pinada begged her daughter Helena not to go to Scottsdale, Arizona.</p></span><a class="more" href="/clip/14266844/mom-begged-daughter-not-to-go-on-plane-hours-before-she-died-in-arizona"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14270153/loved-ones-remember-kyle-plush"><span class="text">Loved ones remember Kyle Plush</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14270153/loved-ones-remember-kyle-plush"><span class="text">Loved ones remember Kyle Plush</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14270153/loved-ones-remember-kyle-plush"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/16530644_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14270153/loved-ones-remember-kyle-plush"><img border="0" width="90" data-path="http://WXIX.images.worldnow.com/images/16530644_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnClear"></div></li><li class="wnItem feature Weather clip priority-3 odd displaySizeId-1 odd-1"><meta content="Weather"><meta content=""><h4 class="wnContent headline"><a href="/clip/14269909/video-more-breezy-conditions-expected-for-phoenix"><span class="text">VIDEO: More breezy conditions expected for Phoenix</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14269909/video-more-breezy-conditions-expected-for-phoenix"><span class="text">VIDEO: More breezy conditions expected for Phoenix</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage right width250"><a href="/clip/14269909/video-more-breezy-conditions-expected-for-phoenix"><img border="0" width="250" data-path="http://KTVK.images.worldnow.com/images/14269909_vf.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged right width90"><a href="/clip/14269909/video-more-breezy-conditions-expected-for-phoenix"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14269909_VA.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary"><span class="text">Winds are expected to stick around the Valley of the Sun for another day before temperatures heat up again.</span><a class="more" href="/clip/14269909/video-more-breezy-conditions-expected-for-phoenix"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsInvestigate clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News - Investigate"><meta content=""><h4 class="wnContent headline"><a href="/clip/14270719/video-mesa-man-charged-by-city-for-program-he-wasnt-apart-of"><span class="text">VIDEO: Mesa man charged by City for program he wasn't apart of</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14270719/video-mesa-man-charged-by-city-for-program-he-wasnt-apart-of"><span class="text">VIDEO: Mesa man charged by City for program he wasn't apart of</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14270719/video-mesa-man-charged-by-city-for-program-he-wasnt-apart-of"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16531660_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14270719/video-mesa-man-charged-by-city-for-program-he-wasnt-apart-of"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16531660_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary"><span class="text"><p>A man said he was charged by the City of Mes for a yard waste program he wasn't apart of.</p></span><a class="more" href="/clip/14270719/video-mesa-man-charged-by-city-for-program-he-wasnt-apart-of"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsTopStory clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - Top Story"><meta content=""><h4 class="wnContent headline"><a href="/clip/14264671/video-close-friend-reveals-details-about-pilot-killed-in-scottsdale-crash"><span class="text">VIDEO: Close friend reveals details about pilot killed in Scottsdale crash</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14264671/video-close-friend-reveals-details-about-pilot-killed-in-scottsdale-crash"><span class="text">VIDEO: Close friend reveals details about pilot killed in Scottsdale crash</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14264671/video-close-friend-reveals-details-about-pilot-killed-in-scottsdale-crash"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16512892_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14264671/video-close-friend-reveals-details-about-pilot-killed-in-scottsdale-crash"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16512892_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary"><span class="text"><p>A close friend of the pilot who crashed his plane on a golf course in Scottsdale said he loved to travel and just bought the plane.</p></span><a class="more" href="/clip/14264671/video-close-friend-reveals-details-about-pilot-killed-in-scottsdale-crash"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsTopStory clip priority-6 even displaySizeId-1 even-1 collapsed last"><meta content="News - Top Story"><meta content=""><h4 class="wnContent headline"><a href="/clip/14267676/video-video-may-help-find-hit-and-run-driver-after-gcu-student-killed"><span class="text">VIDEO: Video may help find hit-and-run driver after GCU student killed</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14267676/video-video-may-help-find-hit-and-run-driver-after-gcu-student-killed"><span class="text">VIDEO: Video may help find hit-and-run driver after GCU student killed</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14267676/video-video-may-help-find-hit-and-run-driver-after-gcu-student-killed"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16522957_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14267676/video-video-may-help-find-hit-and-run-driver-after-gcu-student-killed"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16522957_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary"><span class="text"><p>Family and friends of a GCU student killed by a hit-and-run driver on Sunday are still desperate for answers. Hopefully, newly-released video of the suspect's SUV will put that driver behind bars.</p></span><a class="more" href="/clip/14267676/video-video-may-help-find-hit-and-run-driver-after-gcu-student-killed"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://KTVK.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-5 flexbox"><a data-id="288179" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="288182" class="wn-main-a flexitem auto" href="/category/288182/arizona-news" target="">News</a><a data-id="288180" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="297145" class="wn-main-a flexitem auto" href="/category/297145/good-morning-arizona" target="">Good Morning AZ</a><a data-id="324288" class="wn-main-a flexitem auto" href="/category/324288/all-sections" target="">All Sections</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2018 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="AZFamily" data-clientname="ktvk"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5B2SVP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5B2SVP');</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/ktvk.js"></script><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('.header.wn-bg-page-header').insertBefore('#WNCols234-5');</script><script>$('.breaking-news-a').prependTo('#WNAffKTVK');</script><script>$('.displaysize-20.rotate-a').insertBefore('#WNCol23');</script><script>$('#WNAd52').appendTo('#WNCol4');</script><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma94822']);
            _snaq.push(['setMarket', '234768006']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'azfamily.com News Staff']);
            _snaq.push(['setArticlePublishTime', '2018-04-13T10:09:45Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=7.8.0.3&amp;cid=ma94822&amp;mrk=234768006" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>