<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//js-sec.indexww.com/ht/p/184248-181805375324802.js"></script><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-ktvk"></script><script class="kxct" data-id="qvc1niwsr" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc1niwsr";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>PD: Suspect steals jewelry twice from same Phoenix store - Arizona's Family</title>
<meta name="Description" content="  Police said the suspect ran out of the store both times with gold chains in his hands.  "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/03/11"><meta name="owner" content="KTVK"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.6.0.4"><meta name="wn-base" content="IIS02"><meta name="wnreadableurl" content="pd-suspect-steals-jewelry-twice-from-same-phoenix-store"><meta property="og:title" content="PD: Suspect steals jewelry twice from same Phoenix store"><meta property="og:type" content="article"><meta property="og:url" content="http://www.azfamily.com/story/37699341/pd-suspect-steals-jewelry-twice-from-same-phoenix-store"><meta property="og:image" content="http://KTVK.images.worldnow.com/images/16293084_G.png?lastEditedDate=20180311221642"><meta property="og:description" content="  Police said the suspect ran out of the store both times with gold chains in his hands.  "><link rel="canonical" href="http://www.azfamily.com/story/37699341/pd-suspect-steals-jewelry-twice-from-same-phoenix-store"><meta name="author" content="David Baker"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="PD: Suspect steals jewelry twice from same Phoenix store"><meta name="twitter:description" content="  Police said the suspect ran out of the store both times with gold chains in his hands.  "><meta name="twitter:image" content="http://KTVK.images.worldnow.com/images/16293084_G.png?lastEditedDate=20180311221642"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:app_id" content="139300592813627"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.6.0.4_7.5.0-7">
<link type="text/css" rel="stylesheet" media="all" href="http://KTVK.images.worldnow.com/interface/css/container-e.css?ver=2018-03-06%2017%3A20%3A52_7.5.0-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.5.0-7_7.6.0.4" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.6.0.4"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.6.0.4"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.6.0.4"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2528 .wnLeft { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2528 LI.wnOn .wnLeft { background-image: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2528 .wnRight { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2528 LI.wnOn .wnRight { background-image: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2528 .wnRight .wnMiddle { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2528 LI.wnOn .wnMiddle { background-image: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2528 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2528 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTVK',
            affiliateId : '1216',
            baseUrl : 'www.azfamily.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.5.0-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '734378',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KTVK.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.6.0.4';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTVK';
wng_pageInfo.ownerAffiliateId=parseInt('1216',10);
wng_pageInfo.containerId=parseInt('37699341',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37699341/pd-suspect-steals-jewelry-twice-from-same-phoenix-store';
wng_pageInfo.content_authors='David Baker';
wng_pageInfo.headline='PD: Suspect steals jewelry twice from same Phoenix store';
wng_pageInfo.pageTitle='PD: Suspect steals jewelry twice from same Phoenix store - Arizona\'s Family';
wng_pageInfo.pageTitleTag='Arizona\'s Family';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTVK';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["17"]={id:"17",wnsz:"17",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KTVK'},width:1,height:1,wncc:"News",parent:"WNAd17",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVK'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVK'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVK'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KTVK'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://KTVK.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-03-06%2017%3A20%3A52_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTVK.config.js?ver=7.6.0.4_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.6.0.4_7.5.0-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//cdn-assets.meredithlmg.com/meredith.css"><link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/ktvk/custom.css?ver=7.6.0.4"><script src="//ftpcontent.worldnow.com/professionalservices/clients/ktvk/custom.js"></script><script src="//cdn-assets.meredithlmg.com/meredith.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script></head><body id="WNAffKTVK" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '12', group: 'Meredith' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-4' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNAd17" class="wnad wnad17">
<script>wnad_17.load();</script></div>
<!--END wnAdSize-->
<section class="header wn-bg-page-header"><header class="simple-a"><div id="Masthead" class="wnclear" style="background-image:url(http://KTVK.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class="wn-sticky"><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li><li class=""><a class="" href="/category/288182/arizona-news" target="">News</a></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/297396/weather-phoenix-currents" target="">Currents</a></li><li class=""><a class="" href="/category/297397/weather-phoenix-7-day-forecast" target="">7-Day Forecast</a></li><li class=""><a class="" href="/category/324299/hourly-forecast" target="">Hourly Forecast</a></li><li class=""><a class="" href="/category/315612/rain-totals" target="">Rain Totals</a></li><li class=""><a class="" href="/weatheralerts" target="">Severe Weather Alerts</a></li><li class=""><a class="" href="/link/742005/3tv-360-camera-network" target="">3TV 360 Camera Network</a></li><li class=""><a class="" href="/story/32211395/power-outage-maps-for-srp-aps" target="">Power Outages</a></li></ul></li><li class=""><a class="" href="/category/297145/good-morning-arizona" target="">Good Morning AZ</a></li><li class=""><a class="" href="/category/324288/all-sections" target="">All Sections</a></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">PD: Suspect steals jewelry twice from same Phoenix store</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Sunday, March 11, 2018 10:23 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Sunday, March 11, 2018 10:23 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Sunday, March 11, 2018 10:23 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Sunday, March 11, 2018 10:23 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By David Baker</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:dbaker@azfamily.com?body=http://www.azfamily.com/story/37699341/pd-suspect-steals-jewelry-twice-from-same-phoenix-store">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:dbaker@azfamily.com?body=http://www.azfamily.com/story/37699341/pd-suspect-steals-jewelry-twice-from-same-phoenix-store">dbaker@azfamily.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14190316");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="Police said the same thief stole gold chains from the same jewelry store two different times. (Source: Silent Witness)" title="Police said the same thief stole gold chains from the same jewelry store two different times. (Source: Silent Witness)" border="0" src="http://KTVK.images.worldnow.com/images/16293084_G.png?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180311221642" width="180">
<span>Police said the same thief stole gold chains from the same jewelry store two different times. (Source: Silent Witness)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="Police said the suspect ran out of the store both times with gold chains in his hands. (Source: Silent Witness)" title="Police said the suspect ran out of the store both times with gold chains in his hands. (Source: Silent Witness)" border="0" src="http://KTVK.images.worldnow.com/images/16293089_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180311221705" width="180">
<span>Police said the suspect ran out of the store both times with gold chains in his hands. (Source: Silent Witness)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="Police said the suspect may have worn a wig. (Source: Silent Witness)" title="Police said the suspect may have worn a wig. (Source: Silent Witness)" border="0" src="http://KTVK.images.worldnow.com/images/16293093_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180311221742" width="180">
<span>Police said the suspect may have worn a wig. (Source: Silent Witness)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="The incidents happened in October and December of 2017. (Source: Silent Witness)" title="The incidents happened in October and December of 2017. (Source: Silent Witness)" border="0" src="http://KTVK.images.worldnow.com/images/16293096_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180311221831" width="180">
<span>The incidents happened in October and December of 2017. (Source: Silent Witness)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">PHOENIX (3TV/CBS 5) -
            </span><p>Police are asking for the public's help in finding the man they say stole jewelry at two different times from the same store at Desert Sky Mall.</p><p>On Oct. 4, the man went inside <a href="https://www.google.com/maps/place/7611+W+Thomas+Rd,+Phoenix,+AZ+85033/@33.4781012,-112.2277168,16z/data=!4m5!3m4!1s0x872b1542812a1425:0xe86a9e590f46c2fe!8m2!3d33.4780654!4d-112.2256247" target="_blank">the Arizona Diamond Center</a> and pretended to be a customer and asked to see gold chains, police said. Once he had them in his hand, he ran out of the store, according to police.</p><p>Then on Dec. 19, police claim the same suspect reached inside the jewelry case after asking to see gold chains, grabbed four of them and ran from the store.</p><p>The suspect is described as a Hispanic man, 25 to 35 years old, 5-foot-11, 220 lbs. with black hair, brown eyes, facial hair and a bald spot on the top of his head. He might have been wearing a wig during one of the crimes, police said.</p><p>Detectives also think the man may have driven to and from the mall in a faded green Dodge Neon.</p><p>Anyone with information&nbsp;call <a href="http://www.silentwitness.org/" target="newwin">Silent Witness</a> at either <a href="tel:+1-948-6377">480-WITNESS (948-6377)</a> or <a href="tel:+1-800-343-8477">1-800-343-TIPS (8477)</a>. Spanish speakers may call <a href="tel:+1-480-837-8446">480-TESTIGO (837-8446)</a>. (Click or tap phone number to call from this story on your mobile device.)</p><div data-oembed-url="https://www.google.com/maps/place/7611+W+Thomas+Rd,+Phoenix,+AZ+85033/@33.4781012,-112.2277168,16z/data=!4m5!3m4!1s0x872b1542812a1425:0xe86a9e590f46c2fe!8m2!3d33.4780654!4d-112.2256247"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 75.0019%;"><iframe allowfullscreen="" src="https://www.google.com/maps/embed/v1/place?key=AIzaSyArrlHtp-AMHC5PlG3yIOWoSTjtaSqQavU&amp;q=7611+W+Thomas+Rd,+Phoenix,+AZ+85033&amp;center=33.4781012,-112.2277168&amp;zoom=16" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;"></iframe></div></div><p><a href="                http://marketplace-redirect.doapps.com/1419" target="getapp">Click/tap here to download the free azfamily mobile app</a>.</p><p><em>Copyright 2018 KPHO/KTVK (KPHO Broadcasting Corporation). All rights reserved.</em></p><hr /></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2018-03-11 02:56:53"><h4 class="wnContent headline"><a href="/story/37696067/experts-skull-may-be-key-to-identifying-human-remains-found-in-buckeye"><span class="text">Experts: Skull may be key to identifying human remains found in Buckeye</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37696067/experts-skull-may-be-key-to-identifying-human-remains-found-in-buckeye"><span class="text">Experts: Skull may be key to identifying human remains found in Buckeye</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, March 10 2018 10:02 PM EST</span><span class="wnContent timestamp gmttime">2018-03-11 03:02:02 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37696067/experts-skull-may-be-key-to-identifying-human-remains-found-in-buckeye"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16289572_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180311084136" title="Human bones were found in Buckeye (Source: 3TV/CBS 5)" alt="Human bones were found in Buckeye (Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">Human bones were found in Buckeye (Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37696067/experts-skull-may-be-key-to-identifying-human-remains-found-in-buckeye"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16289572_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180311084136"></a></div><div class="wnContent summary abridged"><span class="text"><p>The mystery remains whose human bones were found in a rural field in Buckeye on Thursday. But DNA testing is already underway to make an identification soon.&nbsp;&nbsp;</p></span><a class="more" href="/story/37696067/experts-skull-may-be-key-to-identifying-human-remains-found-in-buckeye"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The mystery remains whose human bones were found in a rural field in Buckeye on Thursday. But DNA testing is already underway to make an identification soon.&nbsp;&nbsp;</p></span><a class="more" href="/story/37696067/experts-skull-may-be-key-to-identifying-human-remains-found-in-buckeye"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-03-09 13:54:09"><h4 class="wnContent headline"><a href="/story/37687388/maricopa-mugs-march-arrest-photos-volume-2"><span class="text">Maricopa Mugs: March Arrest Photos Volume 2</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37687388/maricopa-mugs-march-arrest-photos-volume-2"><span class="text">Maricopa Mugs: March Arrest Photos Volume 2</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, March 9 2018 8:56 AM EST</span><span class="wnContent timestamp gmttime">2018-03-09 13:56:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37687388/maricopa-mugs-march-arrest-photos-volume-2"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16280867_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180309085434"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37687388/maricopa-mugs-march-arrest-photos-volume-2"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16280867_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180309085434"></a></div><div class="wnContent summary abridged"><span class="text"><p>Click to see dozens of mug shots of people arrested in Maricopa County this week.</p></span><a class="more" href="/story/37687388/maricopa-mugs-march-arrest-photos-volume-2"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Click to see dozens of mug shots of people arrested in Maricopa County this week.</p></span><a class="more" href="/story/37687388/maricopa-mugs-march-arrest-photos-volume-2"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Health story priority-3 odd displaySizeId-10 odd-10"><meta content="Health"><meta content="2018-03-09 18:46:12"><h4 class="wnContent headline"><a href="/story/37689560/dirty-dining-march-9-mesa-restaurant-cited-for-9-health-code-violations"><span class="text">Dirty Dining March 9: Mesa restaurant cited for 9 health code violations</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37689560/dirty-dining-march-9-mesa-restaurant-cited-for-9-health-code-violations"><span class="text">Dirty Dining March 9: Mesa restaurant cited for 9 health code violations</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, March 9 2018 10:30 PM EST</span><span class="wnContent timestamp gmttime">2018-03-10 03:30:53 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37689560/dirty-dining-march-9-mesa-restaurant-cited-for-9-health-code-violations"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16286075_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180309213440" title="(Source: 3TV/CBS 5)" alt="(Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">(Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37689560/dirty-dining-march-9-mesa-restaurant-cited-for-9-health-code-violations"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16286075_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180309213440"></a></div><div class="wnContent summary abridged"><span class="text"><p>Every week, CBS 5 News is sent a list of restaurants that have been recently inspected by Maricopa County's Environmental Services Department. CBS 5 News selects restaurants with some of the highest number of &quot;risk factors.&quot;</p></span><a class="more" href="/story/37689560/dirty-dining-march-9-mesa-restaurant-cited-for-9-health-code-violations"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Every week, CBS 5 News is sent a list of restaurants that have been recently inspected by Maricopa County's Environmental Services Department. CBS 5 News selects restaurants with some of the highest number of &quot;risk factors.&quot;</p></span><a class="more" href="/story/37689560/dirty-dining-march-9-mesa-restaurant-cited-for-9-health-code-violations"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2018-03-10 23:32:40"><h4 class="wnContent headline"><a href="/story/37695514/truck-ends-up-submerged-in-saguaro-lake-sheriffs-divers-fish-it-out"><span class="text">Truck ends up submerged in Saguaro Lake; sheriff's divers fish it out</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37695514/truck-ends-up-submerged-in-saguaro-lake-sheriffs-divers-fish-it-out"><span class="text">Truck ends up submerged in Saguaro Lake; sheriff's divers fish it out</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, March 10 2018 6:32 PM EST</span><span class="wnContent timestamp gmttime">2018-03-10 23:32:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37695514/truck-ends-up-submerged-in-saguaro-lake-sheriffs-divers-fish-it-out"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16288846_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180310183018" title="(Source: Maricopa County Sheriff's Office)" alt="(Source: Maricopa County Sheriff's Office)"></a><span class="caption left width90"><span class="text">(Source: Maricopa County Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37695514/truck-ends-up-submerged-in-saguaro-lake-sheriffs-divers-fish-it-out"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16288846_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180310183018" title="(Source: Maricopa County Sheriff's Office)" alt="(Source: Maricopa County Sheriff's Office)"></a><span class="caption left width90"><span class="text">(Source: Maricopa County Sheriff's Office)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Divers from the Maricopa County Sheriff's Office had to be called in to recover the truck near the lake's boat ramp.</p></span><a class="more" href="/story/37695514/truck-ends-up-submerged-in-saguaro-lake-sheriffs-divers-fish-it-out"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Divers from the Maricopa County Sheriff's Office had to be called in to recover the truck near the lake's boat ramp.</p></span><a class="more" href="/story/37695514/truck-ends-up-submerged-in-saguaro-lake-sheriffs-divers-fish-it-out"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2018-03-10 23:41:14"><h4 class="wnContent headline"><a href="/story/37695538/impairment-suspected-in-crash-that-injured-2-adults-3-children"><span class="text">Impairment suspected in crash that killed 13-year-old boy, injured 5</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37695538/impairment-suspected-in-crash-that-injured-2-adults-3-children"><span class="text">Impairment suspected in crash that killed 13-year-old boy, injured 5</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 12 2018 12:40 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-12 04:40:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37695538/impairment-suspected-in-crash-that-injured-2-adults-3-children"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16289433_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180310210055"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37695538/impairment-suspected-in-crash-that-injured-2-adults-3-children"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16289433_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180310210055"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 13-year-old boy died Sunday after a serious crash involving a suspected impaired driver, police said.</p></span><a class="more" href="/story/37695538/impairment-suspected-in-crash-that-injured-2-adults-3-children"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A 13-year-old boy died Sunday after a serious crash involving a suspected impaired driver, police said.</p></span><a class="more" href="/story/37695538/impairment-suspected-in-crash-that-injured-2-adults-3-children"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station49 story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="Station 49"><meta content="2018-03-11 02:34:18"><h4 class="wnContent headline"><a href="/story/37696013/former-juvenile-facility-counselor-charged-with-sexual-misconduct"><span class="text">Former juvenile facility counselor charged with sexual misconduct</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37696013/former-juvenile-facility-counselor-charged-with-sexual-misconduct"><span class="text">Former juvenile facility counselor charged with sexual misconduct</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, March 10 2018 11:17 PM EST</span><span class="wnContent timestamp gmttime">2018-03-11 04:17:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37696013/former-juvenile-facility-counselor-charged-with-sexual-misconduct"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16289494_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180310212835" title="Hannah Rose Fitzpatrick, 19, of Marion, Iowa, is charged with sexual misconduct with a youth offender in her custody. (WQAD via CNN Wire)" alt="Hannah Rose Fitzpatrick, 19, of Marion, Iowa, is charged with sexual misconduct with a youth offender in her custody. (WQAD via CNN Wire)"></a><span class="caption left width90"><span class="text">Hannah Rose Fitzpatrick, 19, of Marion, Iowa, is charged with sexual misconduct with a youth offender in her custody. (WQAD via CNN Wire)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37696013/former-juvenile-facility-counselor-charged-with-sexual-misconduct"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16289494_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180310212835" title="Hannah Rose Fitzpatrick, 19, of Marion, Iowa, is charged with sexual misconduct with a youth offender in her custody. (WQAD via CNN Wire)" alt="Hannah Rose Fitzpatrick, 19, of Marion, Iowa, is charged with sexual misconduct with a youth offender in her custody. (WQAD via CNN Wire)"></a><span class="caption left width50"><span class="text">Hannah Rose Fitzpatrick, 19, of Marion, Iowa, is charged with sexual misconduct with a youth offender in her custody. (WQAD via CNN Wire)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>A former youth counselor at an Iowa juvenile facility was arrested after she allegedly helped three juveniles escape and had sexual relations with one of them.</p></span><a class="more" href="/story/37696013/former-juvenile-facility-counselor-charged-with-sexual-misconduct"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A former youth counselor at an Iowa juvenile facility was arrested after she allegedly helped three juveniles escape and had sexual relations with one of them.</p></span><a class="more" href="/story/37696013/former-juvenile-facility-counselor-charged-with-sexual-misconduct"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2018-03-06 23:06:22"><h4 class="wnContent headline"><a href="/story/37662537/video-reporter-kristen-hampton-runs-her-own-scam-on-scam-caller"><span class="text">VIDEO: Reporter Kristen Hampton runs her own scam on scam caller</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37662537/video-reporter-kristen-hampton-runs-her-own-scam-on-scam-caller"><span class="text">VIDEO: Reporter Kristen Hampton runs her own scam on scam caller</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, March 6 2018 7:15 PM EST</span><span class="wnContent timestamp gmttime">2018-03-07 00:15:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37662537/video-reporter-kristen-hampton-runs-her-own-scam-on-scam-caller"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/16258206_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180306191436" title="(Kristen Hampton | WBTV)" alt="(Kristen Hampton | WBTV)"></a><span class="caption left width90"><span class="text">(Kristen Hampton | WBTV)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37662537/video-reporter-kristen-hampton-runs-her-own-scam-on-scam-caller"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/16258206_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180306191436" title="(Kristen Hampton | WBTV)" alt="(Kristen Hampton | WBTV)"></a><span class="caption left width90"><span class="text">(Kristen Hampton | WBTV)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>While she knew the call was a scam, she played along long enough to let the scammer know - he&rsquo;d been had. And this wasn't the first time...</p></span><a class="more" href="/story/37662537/video-reporter-kristen-hampton-runs-her-own-scam-on-scam-caller"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>While she knew the call was a scam, she played along long enough to let the scammer know - he&rsquo;d been had. And this wasn't the first time...</p></span><a class="more" href="/story/37662537/video-reporter-kristen-hampton-runs-her-own-scam-on-scam-caller"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2018-03-08 16:19:28"><h4 class="wnContent headline"><a href="/story/37679226/police-body-found-believed-to-be-of-missing-phoenix-mother"><span class="text">PD: Man who went for paternity test with his ex admits setting her on fire</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37679226/police-body-found-believed-to-be-of-missing-phoenix-mother"><span class="text">PD: Man who went for paternity test with his ex admits setting her on fire</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, March 10 2018 5:15 PM EST</span><span class="wnContent timestamp gmttime">2018-03-10 22:15:41 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37679226/police-body-found-believed-to-be-of-missing-phoenix-mother"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16272895_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180308115711" title="Jasmine Dunbar, 21 (left) reported missing March 6, was last seen with her ex-boyfriend, Antwaun Ware, 20 (right). Ware has been arrested in connection to her murder. (Source: Phoenix Police Department/Maricopa County Sheriff's Office)" alt="Jasmine Dunbar, 21 (left) reported missing March 6, was last seen with her ex-boyfriend, Antwaun Ware, 20 (right). Ware has been arrested in connection to her murder. (Source: Phoenix Police Department/Maricopa County Sheriff's Office)"></a><span class="caption left width90"><span class="text">Jasmine Dunbar, 21 (left) reported missing March 6, was last seen with her ex-boyfriend, Antwaun Ware, 20 (right). Ware has been arrested in connection to her murder. (Source: Phoenix Police Department/Maricopa County Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37679226/police-body-found-believed-to-be-of-missing-phoenix-mother"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16272895_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180308115711"></a></div><div class="wnContent summary abridged"><span class="text"><p>A police report reveals a shocking admission from&nbsp;a suspect in the&nbsp;murder of young mother Jasmine Dunbar.</p></span><a class="more" href="/story/37679226/police-body-found-believed-to-be-of-missing-phoenix-mother"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A police report reveals a shocking admission from&nbsp;a suspect in the&nbsp;murder of young mother Jasmine Dunbar.</p></span><a class="more" href="/story/37679226/police-body-found-believed-to-be-of-missing-phoenix-mother"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2018-03-06 18:13:39"><h4 class="wnContent headline"><a href="/story/37659777/man-offers-to-give-away-engagement-ring-for-free"><span class="text">Man offers to give away engagement ring for free</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37659777/man-offers-to-give-away-engagement-ring-for-free"><span class="text">Man offers to give away engagement ring for free</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, March 6 2018 2:32 PM EST</span><span class="wnContent timestamp gmttime">2018-03-06 19:32:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37659777/man-offers-to-give-away-engagement-ring-for-free"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/16255672_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180306143130" title="Steve Crocker has offered to give his engagement ring away for free. (Source: Steven Crocker on Facebook)" alt="Steve Crocker has offered to give his engagement ring away for free. (Source: Steven Crocker on Facebook)"></a><span class="caption left width90"><span class="text">Steve Crocker has offered to give his engagement ring away for free. (Source: Steven Crocker on Facebook)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37659777/man-offers-to-give-away-engagement-ring-for-free"><img border="0" width="90" data-path="http://wwbt.images.worldnow.com/images/16255672_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180306143130"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man made a Facebook post saying he has an engagement ring he bought and never got to use.&nbsp;</p></span><a class="more" href="/story/37659777/man-offers-to-give-away-engagement-ring-for-free"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A man made a Facebook post saying he has an engagement ring he bought and never got to use.&nbsp;</p></span><a class="more" href="/story/37659777/man-offers-to-give-away-engagement-ring-for-free"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Traffic story priority-10 even displaySizeId-10 even-10 collapsed"><meta content="Traffic"><meta content="2018-02-28 18:41:01"><h4 class="wnContent headline"><a href="/story/37614708/northbound-i-17-backed-up-for-two-dogs-on-the-freeway"><span class="text">Northbound I-17 backed up for two dogs on the freeway</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37614708/northbound-i-17-backed-up-for-two-dogs-on-the-freeway"><span class="text">Northbound I-17 backed up for two dogs on the freeway</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, March 3 2018 11:29 AM EST</span><span class="wnContent timestamp gmttime">2018-03-03 16:29:08 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37614708/northbound-i-17-backed-up-for-two-dogs-on-the-freeway"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16208475_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180228134035" title="(Source: Arizona Department of Transportation)" alt="(Source: Arizona Department of Transportation)"></a><span class="caption left width90"><span class="text">(Source: Arizona Department of Transportation)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37614708/northbound-i-17-backed-up-for-two-dogs-on-the-freeway"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16208475_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180228134035"></a></div><div class="wnContent summary abridged"><span class="text"><p>Both dogs are in the care of&nbsp;Maricopa County Animal Care and Control.</p></span><a class="more" href="/story/37614708/northbound-i-17-backed-up-for-two-dogs-on-the-freeway"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Both dogs are in the care of&nbsp;Maricopa County Animal Care and Control.</p></span><a class="more" href="/story/37614708/northbound-i-17-backed-up-for-two-dogs-on-the-freeway"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-11 odd displaySizeId-10 odd-10 collapsed last"><meta content="News"><meta content="2018-03-11 20:18:53"><h4 class="wnContent headline"><a href="/story/37698176/famous-freeway-dogs-up-for-adoption-in-phoenix"><span class="text">Famous freeway dogs up for adoption in Phoenix</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37698176/famous-freeway-dogs-up-for-adoption-in-phoenix"><span class="text">Famous freeway dogs up for adoption in Phoenix</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, March 11 2018 4:35 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-11 20:35:42 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37698176/famous-freeway-dogs-up-for-adoption-in-phoenix"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16291858_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180311163347" title="(Source: 3TV/CBS 5/Arizona Department of Transportation)" alt="(Source: 3TV/CBS 5/Arizona Department of Transportation)"></a><span class="caption left width90"><span class="text">(Source: 3TV/CBS 5/Arizona Department of Transportation)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37698176/famous-freeway-dogs-up-for-adoption-in-phoenix"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16291858_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180311163347"></a></div><div class="wnContent summary abridged"><span class="text"><p>The famous pair of pups who pranced down the I-17 a couple weeks ago are now up for adoption at Maricopa County Animal Care and Control.&nbsp;</p></span><a class="more" href="/story/37698176/famous-freeway-dogs-up-for-adoption-in-phoenix"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The famous pair of pups who pranced down the I-17 a couple weeks ago are now up for adoption at Maricopa County Animal Care and Control.&nbsp;</p></span><a class="more" href="/story/37698176/famous-freeway-dogs-up-for-adoption-in-phoenix"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Videos</span><span class="text abridgedHeadline">Most Popular Videos</span><a class="wnContent more" href="/mostpopularvideo"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News clip priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14177920/reporter-kristen-hampton-runs-her-own-scam-on-scam-caller"><span class="text">Reporter Kristen Hampton runs her own scam on scam caller</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14177920/reporter-kristen-hampton-runs-her-own-scam-on-scam-caller"><span class="text">Reporter Kristen Hampton runs her own scam on scam caller</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14177920/reporter-kristen-hampton-runs-her-own-scam-on-scam-caller"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/16258163_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14177920/reporter-kristen-hampton-runs-her-own-scam-on-scam-caller"><img border="0" width="90" data-path="http://wbtv.images.worldnow.com/images/16258163_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnClear"></div></li><li class="wnItem feature VideoPlayer clip priority-2 even displaySizeId-1 even-1"><meta content="Video Player"><meta content=""><h4 class="wnContent headline"><a href="/clip/14183706/must-see-hangry-giraffe-steals-the-show-as-kansas-city-zookeepers-attempt-to-feed-her-baby"><span class="text">MUST SEE: 'Hangry' giraffe steals the show as Kansas City zookeepers attempt to feed her baby</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14183706/must-see-hangry-giraffe-steals-the-show-as-kansas-city-zookeepers-attempt-to-feed-her-baby"><span class="text">MUST SEE: 'Hangry' giraffe steals the show as Kansas City zookeepers attempt to feed her baby</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14183706/must-see-hangry-giraffe-steals-the-show-as-kansas-city-zookeepers-attempt-to-feed-her-baby"><img border="0" width="90" data-path="http://kctv.images.worldnow.com/images/16275037_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14183706/must-see-hangry-giraffe-steals-the-show-as-kansas-city-zookeepers-attempt-to-feed-her-baby"><img border="0" width="90" data-path="http://kctv.images.worldnow.com/images/16275037_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Zookeepers try to feed&nbsp;baby&nbsp;giraffe, Dixie, romaine lettuce at the Kansas City Zoo. However, Dixie's &quot;hangry&quot; mother swoops in and grabs the lettuce before she can eat it.</p></span><a class="more" href="/clip/14183706/must-see-hangry-giraffe-steals-the-show-as-kansas-city-zookeepers-attempt-to-feed-her-baby"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Zookeepers try to feed&nbsp;baby&nbsp;giraffe, Dixie, romaine lettuce at the Kansas City Zoo. However, Dixie's &quot;hangry&quot; mother swoops in and grabs the lettuce before she can eat it.</p></span><a class="more" href="/clip/14183706/must-see-hangry-giraffe-steals-the-show-as-kansas-city-zookeepers-attempt-to-feed-her-baby"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsTopStory clip priority-3 odd displaySizeId-1 odd-1"><meta content="News - Top Story"><meta content=""><h4 class="wnContent headline"><a href="/clip/14185180/video-phoenix-mom-reacts-to-daughters-murder"><span class="text">VIDEO: Phoenix mom reacts to daughter's murder</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14185180/video-phoenix-mom-reacts-to-daughters-murder"><span class="text">VIDEO: Phoenix mom reacts to daughter's murder</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14185180/video-phoenix-mom-reacts-to-daughters-murder"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16278919_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14185180/video-phoenix-mom-reacts-to-daughters-murder"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16278919_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary"><span class="text"><p>A candlelight vigil was held for the young mother who was killed, police say, at the hands of an ex-boyfriend. Jasmine Dunbar was last seen Tuesday night and her family was hoping for the best, but today her mom&rsquo;s worst fears became a reality.</p></span><a class="more" href="/clip/14185180/video-phoenix-mom-reacts-to-daughters-murder"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Health clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="Health"><meta content=""><h4 class="wnContent headline"><a href="/clip/14187926/dirty-dining-mesa-restaurant-cited-for-9-health-code-violations"><span class="text">DIRTY DINING: Mesa restaurant cited for 9 health code violations</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14187926/dirty-dining-mesa-restaurant-cited-for-9-health-code-violations"><span class="text">DIRTY DINING: Mesa restaurant cited for 9 health code violations</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14187926/dirty-dining-mesa-restaurant-cited-for-9-health-code-violations"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16286075_G.png?auto=webp&amp;disable=upscale&amp;width=650" title="(Source: 3TV/CBS 5)" alt="(Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">(Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14187926/dirty-dining-mesa-restaurant-cited-for-9-health-code-violations"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16286075_G.png?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>If you plan on going out to eat this weekend, you need to know who's keeping a clean kitchen and who isn't.</p></span><a class="more" href="/clip/14187926/dirty-dining-mesa-restaurant-cited-for-9-health-code-violations"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>If you plan on going out to eat this weekend, you need to know who's keeping a clean kitchen and who isn't.</p></span><a class="more" href="/clip/14187926/dirty-dining-mesa-restaurant-cited-for-9-health-code-violations"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsTopStory clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News - Top Story"><meta content=""><h4 class="wnContent headline"><a href="/clip/14189438/video-experts-skull-may-be-key-to-identifying-human-remains-found-in-buckeye"><span class="text">VIDEO: Experts: Skull may be key to identifying human remains found in Buckeye</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14189438/video-experts-skull-may-be-key-to-identifying-human-remains-found-in-buckeye"><span class="text">VIDEO: Experts: Skull may be key to identifying human remains found in Buckeye</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14189438/video-experts-skull-may-be-key-to-identifying-human-remains-found-in-buckeye"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16289572_G.jpg?auto=webp&amp;disable=upscale&amp;width=650" title="Human bones were found in Buckeye (Source: 3TV/CBS 5)" alt="Human bones were found in Buckeye (Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">Human bones were found in Buckeye (Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14189438/video-experts-skull-may-be-key-to-identifying-human-remains-found-in-buckeye"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16289572_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>The mystery remains whose human bones were found in a rural field in Buckeye a few days ago. But&nbsp;DNA testing is already underway to make an identification soon. <a href="http://www.azfamily.com/story/37696067/experts-skull-may-be-key-to-identifying-human-remains-found-in-buckeye?autostart=true" target="_blank">[STORY]</a></p></span><a class="more" href="/clip/14189438/video-experts-skull-may-be-key-to-identifying-human-remains-found-in-buckeye"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The mystery remains whose human bones were found in a rural field in Buckeye a few days ago. But&nbsp;DNA testing is already underway to make an identification soon. <a href="http://www.azfamily.com/story/37696067/experts-skull-may-be-key-to-identifying-human-remains-found-in-buckeye?autostart=true" target="_blank">[STORY]</a></p></span><a class="more" href="/clip/14189438/video-experts-skull-may-be-key-to-identifying-human-remains-found-in-buckeye"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-6 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/14189235/stars-come-out-for-celebrity-fight-night"><span class="text">VIDEO: Stars come out for Celebrity Fight Night</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/14189235/stars-come-out-for-celebrity-fight-night"><span class="text">VIDEO: Stars come out for Celebrity Fight Night</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/14189235/stars-come-out-for-celebrity-fight-night"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16289939_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/14189235/stars-come-out-for-celebrity-fight-night"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/16289939_G.jpg?auto=webp&amp;disable=upscale&amp;width=650"></a></div><div class="wnContent summary abridged"><span class="text"><p>Dozens of Hollywood stars walked the red carpet for the 24th annual Celebrity Fight Night in north Phoenix to raise money for charity.</p></span><a class="more" href="/clip/14189235/stars-come-out-for-celebrity-fight-night"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Dozens of Hollywood stars walked the red carpet for the 24th annual Celebrity Fight Night in north Phoenix to raise money for charity.</p></span><a class="more" href="/clip/14189235/stars-come-out-for-celebrity-fight-night"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://KTVK.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-5 flexbox"><a data-id="288179" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="288182" class="wn-main-a flexitem auto" href="/category/288182/arizona-news" target="">News</a><a data-id="288180" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="297145" class="wn-main-a flexitem auto" href="/category/297145/good-morning-arizona" target="">Good Morning AZ</a><a data-id="324288" class="wn-main-a flexitem auto" href="/category/324288/all-sections" target="">All Sections</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2018 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="AZFamily" data-clientname="ktvk"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5B2SVP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5B2SVP');</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/ktvk.js"></script><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('.header.wn-bg-page-header').insertBefore('#WNCols234-5');</script><script>$('.breaking-news-a').prependTo('#WNAffKTVK');</script><script>$('.displaysize-20.rotate-a').insertBefore('#WNCol23');</script><script>$('#WNAd52').appendTo('#WNCol4');</script><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma94822']);
            _snaq.push(['setMarket', '234768006']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'David Baker']);
            _snaq.push(['setArticlePublishTime', '2018-03-12T02:23:20Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=7.6.0.4&amp;cid=ma94822&amp;mrk=234768006" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>