<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//js-sec.indexww.com/ht/p/184248-181805375324802.js"></script><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-ktvk"></script><script class="kxct" data-id="qvc1niwsr" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc1niwsr";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Mesa ice rink open daily thru Jan. 5 at Merry Main Street - Arizona's Family</title>
<meta name="Description" content="With &quot;the lowest general admission price&quot; in the Phoenix area, the Winter Wonderland Ice Rink at Merry Main Street in Mesa is a hot-ticket event. Luckily, it will be open daily now through Jan 5. "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/12/07"><meta name="owner" content="KTVK"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.2.6"><meta name="wn-base" content="IIS20"><meta name="wnreadableurl" content="mesa-ice-rink-open-daily-thru-jan-5-at-merry-main-street"><meta property="og:title" content="Mesa ice rink open daily thru Jan. 5 at Merry Main Street"><meta property="og:type" content="article"><meta property="og:url" content="http://www.azfamily.com/story/37014252/mesa-ice-rink-open-daily-thru-jan-5-at-merry-main-street"><meta property="og:image" content="http://KTVK.images.worldnow.com/images/15576642_G.jpg"><meta property="og:description" content="With &quot;the lowest general admission price&quot; in the Phoenix area, the Winter Wonderland Ice Rink at Merry Main Street in Mesa is a hot-ticket event. Luckily, it will be open daily now through Jan 5. "><link rel="canonical" href="http://www.azfamily.com/story/37014252/mesa-ice-rink-open-daily-thru-jan-5-at-merry-main-street"><meta name="author" content="Shane DeGrote"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Mesa ice rink open daily thru Jan. 5 at Merry Main Street"><meta name="twitter:description" content="With &quot;the lowest general admission price&quot; in the Phoenix area, the Winter Wonderland Ice Rink at Merry Main Street in Mesa is a hot-ticket event. Luckily, it will be open daily now through Jan 5. "><meta name="twitter:image" content="http://KTVK.images.worldnow.com/images/15576642_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:app_id" content="139300592813627"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.2.6_7.4-153">
<link type="text/css" rel="stylesheet" media="all" href="http://KTVK.images.worldnow.com/interface/css/container-e.css?ver=2017-11-27%2009%3A10%3A53_7.4-153">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.4-153_7.4.2.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.2.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.2.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.2.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2528 .wnLeft { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2528 LI.wnOn .wnLeft { background-image: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2528 .wnRight { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2528 LI.wnOn .wnRight { background-image: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2528 .wnRight .wnMiddle { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2528 LI.wnOn .wnMiddle { background-image: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2528 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2528 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTVK',
            affiliateId : '1216',
            baseUrl : 'www.azfamily.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.4-153',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '734378',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KTVK.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.2.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTVK';
wng_pageInfo.ownerAffiliateId=parseInt('1216',10);
wng_pageInfo.containerId=parseInt('37014252',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37014252/mesa-ice-rink-open-daily-thru-jan-5-at-merry-main-street';
wng_pageInfo.content_authors='Shane DeGrote';
wng_pageInfo.headline='Mesa ice rink open daily thru Jan. 5 at Merry Main Street';
wng_pageInfo.pageTitle='Mesa ice rink open daily thru Jan. 5 at Merry Main Street - Arizona\'s Family';
wng_pageInfo.pageTitleTag='Arizona\'s Family';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTVK';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["17"]={id:"17",wnsz:"17",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KTVK'},width:1,height:1,wncc:"News",parent:"WNAd17",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVK'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVK'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVK'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KTVK'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://KTVK.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-27%2009%3A10%3A53_7.4-153"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTVK.config.js?ver=7.4.2.6_7.4-153"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.2.6_7.4-153"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//cdn-assets.meredithlmg.com/meredith.css"><link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/ktvk/custom.css?ver=7.4.2.6"><script src="//cdn-assets.meredithlmg.com/meredith.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script></head><body id="WNAffKTVK" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-4' ,"dma":'12' ,"group":'Meredith'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNAd17" class="wnad wnad17">
<script>wnad_17.load();</script></div>
<!--END wnAdSize-->
<section class="header wn-bg-page-header"><header class="simple-a"><div id="Masthead" class="wnclear" style="background-image:url(http://KTVK.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class="wn-sticky"><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li><li class=""><a class="" href="/category/288182/arizona-news" target="">News</a></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/297396/weather-phoenix-currents" target="">Currents</a></li><li class=""><a class="" href="/category/297397/weather-phoenix-7-day-forecast" target="">7-Day Forecast</a></li><li class=""><a class="" href="/category/324299/hourly-forecast" target="">Hourly Forecast</a></li><li class=""><a class="" href="/category/315612/rain-totals" target="">Rain Totals</a></li><li class=""><a class="" href="/weatheralerts" target="">Severe Weather Alerts</a></li><li class=""><a class="" href="/link/742005/3tv-360-camera-network" target="">3TV 360 Camera Network</a></li><li class=""><a class="" href="/story/32211395/power-outage-maps-for-srp-aps" target="">Power Outages</a></li></ul></li><li class=""><a class="" href="/category/297145/good-morning-arizona" target="">Good Morning AZ</a></li><li class=""><a class="" href="/category/324288/all-sections" target="">All Sections</a></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Mesa ice rink open daily thru Jan. 5 at Merry Main Street</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, December 7, 2017 5:45 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, December 7, 2017 5:45 AM EST</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Thursday, December 7, 2017 5:49 AM EST', '', false);</script>
</em><noscript><em class="wnDate">Thursday, December 7, 2017 5:49 AM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Shane DeGrote, Content Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:Shane.DeGrote@meredith.com?body=http://www.azfamily.com/story/37014252/mesa-ice-rink-open-daily-thru-jan-5-at-merry-main-street">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:Shane.DeGrote@meredith.com?body=http://www.azfamily.com/story/37014252/mesa-ice-rink-open-daily-thru-jan-5-at-merry-main-street">Shane.DeGrote@meredith.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KTVK.images.worldnow.com/images/15576642_G.jpg" alt="Winter Wonderland Ice Rink is open daily through Jan. 5 at Merry Main Street in Mesa. (Source: Merry Main Street)" title="Winter Wonderland Ice Rink is open daily through Jan. 5 at Merry Main Street in Mesa. (Source: Merry Main Street)" border="0" width="180">
<span>Winter Wonderland Ice Rink is open daily through Jan. 5 at Merry Main Street in Mesa. (Source: Merry Main Street)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">MESA, AZ (3TV/CBS 5) -
            </span><p>With &quot;the lowest general admission price&quot; in the Phoenix area, the Winter Wonderland Ice Rink at Merry Main Street in Mesa is a hot-ticket event. Luckily, it will be open daily now through Jan 5.</p><p>The 5,000-square-foot ice rink,&nbsp;located at <a href="https://www.google.com/maps/place/20+E+Main+St,+Mesa,+AZ+85201/@33.4158523,-111.82902,15.75z/data=!4m5!3m4!1s0x872ba7c2c135b7cb:0x17b0bd064602efff!8m2!3d33.4155551!4d-111.8310636?hl=en-US" target="_blank">20 E. Main Street</a>, offers admission at $10 for one hour of skating, which includes skate rentals. You can purchase tickets at the rink or online at www.merrymainst.com.</p><p><strong>[MAP: <a href="/story/37009560/map-merry-main-street-mesa" target="_blank">Merry Main Street, Mesa</a>]</strong></p><p>Regular hours of operation are Monday through Friday from 5 p.m. to 10 p.m. and Saturday and Sunday from 12 p.m. to 10 p.m.</p><p>Weekday specials are also available now through Dec. 21, they include:</p><ul>	<li>Mondays are &quot;Family Night,&quot;, bring the family and skate for only $8 per person.</li>	<li>Tuesdays are &quot;Two-fer Tuesdays,&quot; Two people can skate&nbsp;for the price of one at $10.</li>	<li>Wednesdays are &quot;Ugly Sweater Wednesday,&quot; wear an ugly sweater and skate for only $8.</li>	<li>Thursdays are &quot;Student Night,&quot; students skate for only $8 with a valid student I.D.</li></ul><p>Merry Main Street is in its third-consecutive year and features a Mesa Christmas Market, Santa's Selfie Village, Jack Frost Food Truck Forest, Main Street Express trackless train. musical performances and more.</p><p><strong>[RELATED:&nbsp;<a href="/story/36919193/mesa-too-warm-for-merry-main-street-ice-rink-tonight" target="_blank">City of Mesa: Too warm for Merry Main Street ice rink tonight</a>]</strong></p><p>There is free parking throughout&nbsp;downtown Mesa and you can ride free on the light rail during Merry Main Street between Country Club Drive and Mesa Drive from 5 p.m. to 10 p.m. every Friday and Saturday in December.</p><div data-oembed-url="https://www.google.com/maps/place/20+E+Main+St,+Mesa,+AZ+85201/@33.4158523,-111.82902,15.75z/data=!4m5!3m4!1s0x872ba7c2c135b7cb:0x17b0bd064602efff!8m2!3d33.4155551!4d-111.8310636?hl=en-US"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 75.0019%;"><iframe allowfullscreen="" src="https://www.google.com/maps/embed/v1/place?key=AIzaSyArrlHtp-AMHC5PlG3yIOWoSTjtaSqQavU&amp;q=20+E+Main+St,+Mesa,+AZ+85201&amp;center=33.4158523,-111.82902&amp;zoom=15" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;"></iframe></div></div><p><a href="    http://marketplace-redirect.doapps.com/1419" target="getapp">Click/tap here to download the free azfamily mobile app</a>.</p><p><em>Copyright 2017 KPHO/KTVK (KPHO Broadcasting Corporation). All rights reserved.</em></p><hr /></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-12-06 20:30:07"><h4 class="wnContent headline"><a href="/story/37009534/woman-who-claimed-to-have-50-surgeries-to-look-like-angelina-jolie-admits-she-faked-it"><span class="text">Woman who claimed to have '50 surgeries to look like Angelina Jolie' admits she faked it</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37009534/woman-who-claimed-to-have-50-surgeries-to-look-like-angelina-jolie-admits-she-faked-it"><span class="text">Woman who claimed to have '50 surgeries to look like Angelina Jolie' admits she faked it</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, December 6 2017 3:33 PM EST</span><span class="wnContent timestamp gmttime">2017-12-06 20:33:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37009534/woman-who-claimed-to-have-50-surgeries-to-look-like-angelina-jolie-admits-she-faked-it"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15571807_G.png" title="(Photo Credit: Instagram: Sahar Tabar)" alt="(Photo Credit: Instagram: Sahar Tabar)"></a><span class="caption left width90"><span class="text">(Photo Credit: Instagram: Sahar Tabar)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37009534/woman-who-claimed-to-have-50-surgeries-to-look-like-angelina-jolie-admits-she-faked-it"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15571807_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Sahar Tabar admitted that she faked the whole thing to &ldquo;amuse herself,&rdquo; the <a href="https://nypost.com/2017/12/06/zombiefied-angelina-jolie-look-a-like-reveals-shes-a-total-fraud/" target="_blank">New York Post reported.</a></p></span><a class="more" href="/story/37009534/woman-who-claimed-to-have-50-surgeries-to-look-like-angelina-jolie-admits-she-faked-it"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Sahar Tabar admitted that she faked the whole thing to &ldquo;amuse herself,&rdquo; the <a href="https://nypost.com/2017/12/06/zombiefied-angelina-jolie-look-a-like-reveals-shes-a-total-fraud/" target="_blank">New York Post reported.</a></p></span><a class="more" href="/story/37009534/woman-who-claimed-to-have-50-surgeries-to-look-like-angelina-jolie-admits-she-faked-it"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-12-06 23:15:05"><h4 class="wnContent headline"><a href="/story/37011131/phony-sign-language-interpreter-signs-gibberish-history-of-fraud"><span class="text">Phony sign language interpreter signs gibberish, history of fraud</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37011131/phony-sign-language-interpreter-signs-gibberish-history-of-fraud"><span class="text">Phony sign language interpreter signs gibberish, history of fraud</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, December 6 2017 6:23 PM EST</span><span class="wnContent timestamp gmttime">2017-12-06 23:23:51 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37011131/phony-sign-language-interpreter-signs-gibberish-history-of-fraud"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/15573287_G.png" title="(Source: CNN)" alt="(Source: CNN)"></a><span class="caption left width90"><span class="text">(Source: CNN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37011131/phony-sign-language-interpreter-signs-gibberish-history-of-fraud"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/15573287_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Derlyn Roberts showed up at Tampa Police on that night, but as Chief Dugan spoke about the capture of a serial killer suspect, those in the deaf community could tell the interpreter wasn't making any sense.</p></span><a class="more" href="/story/37011131/phony-sign-language-interpreter-signs-gibberish-history-of-fraud"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Derlyn Roberts showed up at Tampa Police on that night, but as Chief Dugan spoke about the capture of a serial killer suspect, those in the deaf community could tell the interpreter wasn't making any sense.</p></span><a class="more" href="/story/37011131/phony-sign-language-interpreter-signs-gibberish-history-of-fraud"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-12-06 22:57:01"><h4 class="wnContent headline"><a href="/story/37010951/lindsey-vonn-i-wont-be-representing-us-president-at-winter-olympics"><span class="text">Lindsey Vonn: I won't be representing US President at Winter Olympics</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37010951/lindsey-vonn-i-wont-be-representing-us-president-at-winter-olympics"><span class="text">Lindsey Vonn: I won't be representing US President at Winter Olympics</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37010951/lindsey-vonn-i-wont-be-representing-us-president-at-winter-olympics"><img border="0" width="90" data-path="http://CNNWIRE.images.worldnow.com/images/15573457_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37010951/lindsey-vonn-i-wont-be-representing-us-president-at-winter-olympics"><img border="0" width="90" data-path="http://CNNWIRE.images.worldnow.com/images/15573457_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">A number of US athletes have spoken out against Donald Trump during his presidency -- and skier Lindsey Vonn has become the latest to have her say.</span><a class="more" href="/story/37010951/lindsey-vonn-i-wont-be-representing-us-president-at-winter-olympics"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text">A number of US athletes have spoken out against Donald Trump during his presidency -- and skier Lindsey Vonn has become the latest to have her say.</span><a class="more" href="/story/37010951/lindsey-vonn-i-wont-be-representing-us-president-at-winter-olympics"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-12-05 17:34:55"><h4 class="wnContent headline"><a href="/story/36997955/brutally-honest-christmas-card-goes-viral"><span class="text">Brutally-honest Christmas card goes viral</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36997955/brutally-honest-christmas-card-goes-viral"><span class="text">Brutally-honest Christmas card goes viral</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, December 5 2017 1:36 PM EST</span><span class="wnContent timestamp gmttime">2017-12-05 18:36:49 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36997955/brutally-honest-christmas-card-goes-viral"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/15561642_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36997955/brutally-honest-christmas-card-goes-viral"><img border="0" width="90" data-path="http://WAVE.images.worldnow.com/images/15561642_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>No more perfectly-posed Christmas cards for this family. A brutally-honest mom describes her family in this year's holiday card.&nbsp;</p></span><a class="more" href="/story/36997955/brutally-honest-christmas-card-goes-viral"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>No more perfectly-posed Christmas cards for this family. A brutally-honest mom describes her family in this year's holiday card.&nbsp;</p></span><a class="more" href="/story/36997955/brutally-honest-christmas-card-goes-viral"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-12-07 04:17:08"><h4 class="wnContent headline"><a href="/story/37012735/camera-theft-in-phoenix-takes-unusual-turn"><span class="text">Camera theft in Phoenix takes unusual turn</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37012735/camera-theft-in-phoenix-takes-unusual-turn"><span class="text">Camera theft in Phoenix takes unusual turn</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 7:00 AM EST</span><span class="wnContent timestamp gmttime">2017-12-07 12:00:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37012735/camera-theft-in-phoenix-takes-unusual-turn"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15575988_G.png" title="(Source: 3TV/CBS 5)" alt="(Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">(Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37012735/camera-theft-in-phoenix-takes-unusual-turn"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15575988_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A security camera was stolen from an apartment building near 7th Avenue and Camelback on Monday, and returned just a couple of days later by the thief himself.</p></span><a class="more" href="/story/37012735/camera-theft-in-phoenix-takes-unusual-turn"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A security camera was stolen from an apartment building near 7th Avenue and Camelback on Monday, and returned just a couple of days later by the thief himself.</p></span><a class="more" href="/story/37012735/camera-theft-in-phoenix-takes-unusual-turn"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-12-07 05:03:11"><h4 class="wnContent headline"><a href="/story/37012958/phoenix-restaurant-burglarized-owner-threatened"><span class="text">Phoenix restaurant burglarized, owner threatened</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37012958/phoenix-restaurant-burglarized-owner-threatened"><span class="text">Phoenix restaurant burglarized, owner threatened</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 12:03 AM EST</span><span class="wnContent timestamp gmttime">2017-12-07 05:03:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37012958/phoenix-restaurant-burglarized-owner-threatened"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15575793_G.png" title="Police are looking into if the suspect who broke into a restaurant also threatened the owner. (Source: 3TV/CBS 5)" alt="Police are looking into if the suspect who broke into a restaurant also threatened the owner. (Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">Police are looking into if the suspect who broke into a restaurant also threatened the owner. (Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37012958/phoenix-restaurant-burglarized-owner-threatened"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15575793_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>An owner of a restaurant in Phoenix is having to deal with damage from a burglary and threats.</p></span><a class="more" href="/story/37012958/phoenix-restaurant-burglarized-owner-threatened"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>An owner of a restaurant in Phoenix is having to deal with damage from a burglary and threats.</p></span><a class="more" href="/story/37012958/phoenix-restaurant-burglarized-owner-threatened"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-12-07 15:18:55"><h4 class="wnContent headline"><a href="/story/37016379/man-shot-in-phoenix-road-rage-incident"><span class="text">Man shot in Phoenix road rage incident</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37016379/man-shot-in-phoenix-road-rage-incident"><span class="text">Man shot in Phoenix road rage incident</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 10:22 AM EST</span><span class="wnContent timestamp gmttime">2017-12-07 15:22:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37016379/man-shot-in-phoenix-road-rage-incident"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15578282_G.jpg" title="(Source: 3TV/CBS 5)" alt="(Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">(Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37016379/man-shot-in-phoenix-road-rage-incident"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15578282_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man was shot in Phoenix in what police say was a traffic altercation early Thursday morning.&nbsp;</p></span><a class="more" href="/story/37016379/man-shot-in-phoenix-road-rage-incident"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A man was shot in Phoenix in what police say was a traffic altercation early Thursday morning.&nbsp;</p></span><a class="more" href="/story/37016379/man-shot-in-phoenix-road-rage-incident"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-12-04 18:35:13"><h4 class="wnContent headline"><a href="/story/36988659/spectacular-phoenix-area-neighborhood-holiday-light-displays"><span class="text">Spectacular Phoenix-area neighborhood holiday light displays</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/36988659/spectacular-phoenix-area-neighborhood-holiday-light-displays"><span class="text">Spectacular Phoenix-area neighborhood holiday light displays</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 12:00 PM EST</span><span class="wnContent timestamp gmttime">2017-12-07 17:00:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/36988659/spectacular-phoenix-area-neighborhood-holiday-light-displays"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15555544_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/36988659/spectacular-phoenix-area-neighborhood-holiday-light-displays"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15555544_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>It&rsquo;s the most wonderful time of the year and that means neighborhood holiday light displays. Here are some of the best and brightest light displays around the Phoenix area and other places.&nbsp;</p></span><a class="more" href="/story/36988659/spectacular-phoenix-area-neighborhood-holiday-light-displays"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>It&rsquo;s the most wonderful time of the year and that means neighborhood holiday light displays. Here are some of the best and brightest light displays around the Phoenix area and other places.&nbsp;</p></span><a class="more" href="/story/36988659/spectacular-phoenix-area-neighborhood-holiday-light-displays"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-12-07 07:36:48"><h4 class="wnContent headline"><a href="/story/37013469/dps-2-vehicle-fatal-crash-closes-eb-loop-202-in-gilbert"><span class="text">DPS: 1 person dead after 2-vehicle crash on Loop 202 in Gilbert</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37013469/dps-2-vehicle-fatal-crash-closes-eb-loop-202-in-gilbert"><span class="text">DPS: 1 person dead after 2-vehicle crash on Loop 202 in Gilbert</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 12:48 PM EST</span><span class="wnContent timestamp gmttime">2017-12-07 17:48:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37013469/dps-2-vehicle-fatal-crash-closes-eb-loop-202-in-gilbert"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15576263_G.png" title="(Source: 3TV/CBS 5)" alt="(Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">(Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37013469/dps-2-vehicle-fatal-crash-closes-eb-loop-202-in-gilbert"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15576263_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>One person is dead after a two-vehicle crash on the Loop 202 in Gilbert, according to the Arizona Department of Public Safety.</p></span><a class="more" href="/story/37013469/dps-2-vehicle-fatal-crash-closes-eb-loop-202-in-gilbert"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>One person is dead after a two-vehicle crash on the Loop 202 in Gilbert, according to the Arizona Department of Public Safety.</p></span><a class="more" href="/story/37013469/dps-2-vehicle-fatal-crash-closes-eb-loop-202-in-gilbert"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-12-06 01:43:02"><h4 class="wnContent headline"><a href="/story/37001941/dui-suspect-arrested-again-family-of-deceased-victim-frustrated"><span class="text">DUI suspect arrested again; family of deceased victim frustrated</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37001941/dui-suspect-arrested-again-family-of-deceased-victim-frustrated"><span class="text">DUI suspect arrested again; family of deceased victim frustrated</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, December 6 2017 12:01 PM EST</span><span class="wnContent timestamp gmttime">2017-12-06 17:01:16 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37001941/dui-suspect-arrested-again-family-of-deceased-victim-frustrated"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15565537_G.png" title="Remona Charles is frustrated after a DUI suspect who police said killed her son was arrested again. (Source: 3TV/CBS 5)" alt="Remona Charles is frustrated after a DUI suspect who police said killed her son was arrested again. (Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">Remona Charles is frustrated after a DUI suspect who police said killed her son was arrested again. (Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37001941/dui-suspect-arrested-again-family-of-deceased-victim-frustrated"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15565537_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Valley mom is frustrated that the man suspected of killing her son while driving&nbsp;was arrested again for DUI in Scottsdale, according to police.</p></span><a class="more" href="/story/37001941/dui-suspect-arrested-again-family-of-deceased-victim-frustrated"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A Valley mom is frustrated that the man suspected of killing her son while driving&nbsp;was arrested again for DUI in Scottsdale, according to police.</p></span><a class="more" href="/story/37001941/dui-suspect-arrested-again-family-of-deceased-victim-frustrated"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-11 odd displaySizeId-10 odd-10 collapsed last"><meta content="News"><meta content="2017-12-07 05:08:33"><h4 class="wnContent headline"><a href="/story/37012978/adc-inmate-walked-away-from-work-crew-in-safford"><span class="text">ADC: Inmate walked away from work crew in Safford</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37012978/adc-inmate-walked-away-from-work-crew-in-safford"><span class="text">ADC: Inmate walked away from work crew in Safford</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 7 2017 12:08 AM EST</span><span class="wnContent timestamp gmttime">2017-12-07 05:08:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37012978/adc-inmate-walked-away-from-work-crew-in-safford"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15575852_G.jpg" title="Juan C. Nunley (Arizona Department of Corrections)" alt="Juan C. Nunley (Arizona Department of Corrections)"></a><span class="caption left width90"><span class="text">Juan C. Nunley (Arizona Department of Corrections)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37012978/adc-inmate-walked-away-from-work-crew-in-safford"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15575852_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities are searching for an inmate who walked away from an off-site work crew on Wednesday in Safford, according to the Arizona Department of Corrections.</p></span><a class="more" href="/story/37012978/adc-inmate-walked-away-from-work-crew-in-safford"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities are searching for an inmate who walked away from an off-site work crew on Wednesday in Safford, according to the Arizona Department of Corrections.</p></span><a class="more" href="/story/37012978/adc-inmate-walked-away-from-work-crew-in-safford"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Videos</span><span class="text abridgedHeadline">Most Popular Videos</span><a class="wnContent more" href="/mostpopularvideo"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News clip priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13961706/fake-interpreter"><span class="text">Fake interpreter</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13961706/fake-interpreter"><span class="text">Fake interpreter</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13961706/fake-interpreter"><img border="0" width="250" data-path="http://MEREDITH.images.worldnow.com/images/15573287_G.png" title="(Source: CNN)" alt="(Source: CNN)"></a><span class="caption left width250"><span class="text">(Source: CNN)</span></span></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/13961706/fake-interpreter"><img border="0" width="30" data-path="http://MEREDITH.images.worldnow.com/images/15573287_G.png"></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13958724/video-family-looks-for-justice-after-dui-crash-killed-loved-one"><span class="text">VIDEO: Family looks for justice after DUI crash killed loved one</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13958724/video-family-looks-for-justice-after-dui-crash-killed-loved-one"><span class="text">VIDEO: Family looks for justice after DUI crash killed loved one</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13958724/video-family-looks-for-justice-after-dui-crash-killed-loved-one"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15565573_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13958724/video-family-looks-for-justice-after-dui-crash-killed-loved-one"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15565573_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Family members of a victim in a DUI crash are looking for justice for their loved one.</p></span><a class="more" href="/clip/13958724/video-family-looks-for-justice-after-dui-crash-killed-loved-one"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Family members of a victim in a DUI crash are looking for justice for their loved one.</p></span><a class="more" href="/clip/13958724/video-family-looks-for-justice-after-dui-crash-killed-loved-one"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13963132/video-suspect-apologizes-after-being-confronted-in-phoenix"><span class="text">VIDEO: Suspect apologizes after being confronted in Phoenix</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13963132/video-suspect-apologizes-after-being-confronted-in-phoenix"><span class="text">VIDEO: Suspect apologizes after being confronted in Phoenix</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13963132/video-suspect-apologizes-after-being-confronted-in-phoenix"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15575988_G.png" title="(Source: 3TV/CBS 5)" alt="(Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">(Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13963132/video-suspect-apologizes-after-being-confronted-in-phoenix"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15575988_G.png"></a></div><div class="wnContent summary"><span class="text"><p>A security camera was stolen from an apartment building in Phoenix only to be returned a couple of days later. But how this played out is strange. (December 6, 2017)</p></span><a class="more" href="/clip/13963132/video-suspect-apologizes-after-being-confronted-in-phoenix"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13963465/video-crazy-jims-restaurant-in-phoenix-broken-into-items-stolen"><span class="text">VIDEO: Crazy Jim's Restaurant in Phoenix broken into, items stolen</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13963465/video-crazy-jims-restaurant-in-phoenix-broken-into-items-stolen"><span class="text">VIDEO: Crazy Jim's Restaurant in Phoenix broken into, items stolen</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13963465/video-crazy-jims-restaurant-in-phoenix-broken-into-items-stolen"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15577232_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13963465/video-crazy-jims-restaurant-in-phoenix-broken-into-items-stolen"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15577232_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Phoenix restaurant had its door broken in and burglarized on Wednesday.</p></span><a class="more" href="/clip/13963465/video-crazy-jims-restaurant-in-phoenix-broken-into-items-stolen"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A Phoenix restaurant had its door broken in and burglarized on Wednesday.</p></span><a class="more" href="/clip/13963465/video-crazy-jims-restaurant-in-phoenix-broken-into-items-stolen"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13963347/video-one-person-killed-in-loop-202-crash"><span class="text">VIDEO: One person killed in Loop 202 crash</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13963347/video-one-person-killed-in-loop-202-crash"><span class="text">VIDEO: One person killed in Loop 202 crash</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13963347/video-one-person-killed-in-loop-202-crash"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15577042_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13963347/video-one-person-killed-in-loop-202-crash"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/15577042_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>One person was killed in a Loop 202 crash overnight.</p></span><a class="more" href="/clip/13963347/video-one-person-killed-in-loop-202-crash"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>One person was killed in a Loop 202 crash overnight.</p></span><a class="more" href="/clip/13963347/video-one-person-killed-in-loop-202-crash"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature VideoPlayer clip priority-6 even displaySizeId-1 even-1 collapsed last"><meta content="Video Player"><meta content=""><h4 class="wnContent headline"><a href="/clip/13962637/pregnant-burglar-steals-christmas-in-gwinnett-county"><span class="text">Pregnant burglar steals Christmas in Gwinnett County</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13962637/pregnant-burglar-steals-christmas-in-gwinnett-county"><span class="text">Pregnant burglar steals Christmas in Gwinnett County</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13962637/pregnant-burglar-steals-christmas-in-gwinnett-county"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/15575178_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13962637/pregnant-burglar-steals-christmas-in-gwinnett-county"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/15575178_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Duluth police&nbsp;say a&nbsp;woman, who is obviously pregnant and possibly due soon, is knocking on doors and breaking in when no one answers.</p></span><a class="more" href="/clip/13962637/pregnant-burglar-steals-christmas-in-gwinnett-county"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Duluth police&nbsp;say a&nbsp;woman, who is obviously pregnant and possibly due soon, is knocking on doors and breaking in when no one answers.</p></span><a class="more" href="/clip/13962637/pregnant-burglar-steals-christmas-in-gwinnett-county"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://KTVK.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-5 flexbox"><a data-id="288179" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="288182" class="wn-main-a flexitem auto" href="/category/288182/arizona-news" target="">News</a><a data-id="288180" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="297145" class="wn-main-a flexitem auto" href="/category/297145/good-morning-arizona" target="">Good Morning AZ</a><a data-id="324288" class="wn-main-a flexitem auto" href="/category/324288/all-sections" target="">All Sections</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2017 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="AZFamily" data-clientname="ktvk"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section>
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5B2SVP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5B2SVP');</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/ktvk.js"></script><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('.header.wn-bg-page-header').insertBefore('#WNCols234-5');</script><script>$('.breaking-news-a').prependTo('#WNAffKTVK');</script><script>$('.displaysize-20.rotate-a').insertBefore('#WNCol23');</script><script>$('#WNAd52').appendTo('#WNCol4');</script><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma94822']);
            _snaq.push(['setMarket', '234768006']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Shane DeGrote']);
            _snaq.push(['setArticlePublishTime', '2017-12-07T10:45:20Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=7.4.2.6&amp;cid=ma94822&amp;mrk=234768006" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>