<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-ktvk"></script><script class="kxct" data-id="qvc1niwsr" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc1niwsr";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Swimmin' Scorpions Batman! Woman finds desert critter taking a d - 3TV | CBS 5</title>
<meta name="Description" content="Remember the photo of a rattlesnake taking a swim in Lake Pleasant? Well it gets worse. Apparently another Arizona critter like to go for a dip… Scorpions.  "><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/06/15"><meta name="owner" content="KTVK"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="hotfix-VIDEO-579.1"><meta name="wn-base" content="IIS05"><meta name="wnreadableurl" content="swimmin-scorpions-batman-woman-finds-desert-critter-taking-a-dip-in-her-pool"><meta property="og:title" content="Swimmin' Scorpions Batman! Woman finds desert critter taking a dip in her pool"><meta property="og:type" content="article"><meta property="og:url" content="http://www.azfamily.com/story/35678521/swimmin-scorpions-batman-woman-finds-desert-critter-taking-a-dip-in-her-pool"><meta property="og:image" content="http://KTVK.images.worldnow.com/images/14154126_G.jpg"><meta property="og:description" content="Remember the photo of a rattlesnake taking a swim in Lake Pleasant? Well it gets worse. Apparently another Arizona critter like to go for a dip… Scorpions.  "><link rel="canonical" href="http://www.azfamily.com/story/35678521/swimmin-scorpions-batman-woman-finds-desert-critter-taking-a-dip-in-her-pool"><meta name="author" content="Lauren Reimer"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Swimmin' Scorpions Batman! Woman finds desert critter taking a dip in her pool"><meta name="twitter:description" content="Remember the photo of a rattlesnake taking a swim in Lake Pleasant? Well it gets worse. Apparently another Arizona critter like to go for a dip… Scorpions.  "><meta name="twitter:image" content="http://KTVK.images.worldnow.com/images/14154126_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:app_id" content="139300592813627"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=hotfix-VIDEO-579.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KTVK.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2015%3A10%3A42_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_hotfix-VIDEO-579.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=hotfix-VIDEO-579.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=hotfix-VIDEO-579.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=hotfix-VIDEO-579.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2528 .wnLeft { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2528 LI.wnOn .wnLeft { background-image: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2528 .wnRight { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2528 LI.wnOn .wnRight { background-image: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2528 .wnRight .wnMiddle { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2528 LI.wnOn .wnMiddle { background-image: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2528 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2528 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTVK',
            affiliateId : '1216',
            baseUrl : 'www.azfamily.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '734378',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KTVK.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='hotfix-VIDEO-579.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTVK';
wng_pageInfo.ownerAffiliateId=parseInt('1216',10);
wng_pageInfo.containerId=parseInt('35678521',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35678521/swimmin-scorpions-batman-woman-finds-desert-critter-taking-a-dip-in-her-pool';
wng_pageInfo.content_authors='Lauren Reimer';
wng_pageInfo.headline='Swimmin\' Scorpions Batman! Woman finds desert critter taking a dip in her pool';
wng_pageInfo.pageTitle='Swimmin\' Scorpions Batman! Woman finds desert critter taking a d - 3TV | CBS 5';
wng_pageInfo.pageTitleTag='3TV | CBS 5';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTVK';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["17"]={id:"17",wnsz:"17",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KTVK'},width:1,height:1,wncc:"News",parent:"WNAd17",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVK'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVK'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVK'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KTVK'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://KTVK.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2015%3A10%3A42_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTVK.config.js?ver=hotfix-VIDEO-579.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=hotfix-VIDEO-579.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//cdn-assets.meredithlmg.com/meredith.css"><link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/ktvk/custom.css?ver=hotfix-VIDEO-579.1"><script src="//cdn-assets.meredithlmg.com/meredith.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script></head><body id="WNAffKTVK" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-4' ,"dma":'12' ,"group":'Meredith'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<section class="header wn-bg-page-header"><header class="simple-a"><div id="Masthead" class="wnclear" style="background-image:url(http://KTVK.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class="wn-sticky"><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li><li class=""><a class="" href="/category/288182/news-arizona" target="">News</a></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/297396/weather-phoenix-currents" target="">Currents</a></li><li class=""><a class="" href="/category/297397/weather-phoenix-7-day-forecast" target="">7-Day Forecast</a></li><li class=""><a class="" href="/category/324299/hourly-forecast" target="">Hourly Forecast</a></li><li class=""><a class="" href="/category/315212/phoenix-interactive-map" target="">Interactive Weather Radar</a></li><li class=""><a class="" href="/category/315612/rain-totals" target="">Rain Totals</a></li><li class=""><a class="" href="/weatheralerts" target="">Severe Weather Alerts</a></li><li class=""><a class="" href="/link/742005/3tv-360-camera-network" target="">3TV 360 Camera Network</a></li></ul></li><li class=""><a class="" href="/category/297145/good-morning-arizona" target="">Good Morning AZ</a></li><li class=""><a class="" href="/category/324288/all-sections" target="">All Sections</a></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Swimmin' Scorpions Batman! Woman finds desert critter taking a dip in her pool</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Thursday, June 15, 2017 11:39 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Thursday, June 15, 2017 11:39 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Friday, June 16, 2017 1:17 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Friday, June 16, 2017 1:17 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Lauren Reimer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:Lauren.Reimer@meredith.com?body=http://www.azfamily.com/story/35678521/swimmin-scorpions-batman-woman-finds-desert-critter-taking-a-dip-in-her-pool">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:Lauren.Reimer@meredith.com?body=http://www.azfamily.com/story/35678521/swimmin-scorpions-batman-woman-finds-desert-critter-taking-a-dip-in-her-pool">Lauren.Reimer@meredith.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KTVK.images.worldnow.com/images/14154126_G.jpg" alt="Scorpion in the pool. (Source: Jen Lawson)" title="Scorpion in the pool. (Source: Jen Lawson)" border="0" width="180">
<span>Scorpion in the pool. (Source: Jen Lawson)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KTVK.images.worldnow.com/images/14153550_G.jpg" alt="Scorpion in the pool at night. Courtesy: Jen Lawson" title="Scorpion in the pool at night. Courtesy: Jen Lawson" border="0" width="180">
<span>Scorpion in the pool at night. Courtesy: Jen Lawson</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">MARICOPA, AZ (3TV/CBS 5) -
            </span><p>Remember the photo of a&nbsp;<a href="http://www.azfamily.com/story/35576735/caught-on-camera-rattlesnake-swimming-in-water-at-lake-pleasant">rattlesnake taking a swim</a> in Lake Pleasant?</p><p>Well, it gets worse.</p><p>Apparently, another Arizona critter like to go for a dip&hellip; Scorpions.</p><p>Jen Lawson in Maricopa says she&rsquo;s found a total of five now in her backyard swimming pool. One she spotted using a black light at night.</p><p>She says, &ldquo;Our pest control company mentioned they have been heading for the house and made their way into the pool. Cooling off?&rdquo;</p><p>Just as its starting to get hot, now you have this to worry about.</p><p>According to ASU, some species of scorpions can live for up to two days underwater.</p><p><a href="    http://marketplace-redirect.doapps.com/1419" target="getapp">Click/tap here to download the free azfamily mobile app</a>.</p><p><em>Copyright 2017 KPHO/KTVK (KPHO Broadcasting Corporation). All rights reserved.</em></p><hr /></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-06-15 08:34:19"><h4 class="wnContent headline"><a href="/story/35669629/woman-kept-her-husbands-dead-body-in-bedroom-closet-for-2-years"><span class="text">Woman kept her husband’s dead body in bedroom closet for 2 years, police say</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35669629/woman-kept-her-husbands-dead-body-in-bedroom-closet-for-2-years"><span class="text">Woman kept her husband’s dead body in bedroom closet for 2 years, police say</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 4:56 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 08:56:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35669629/woman-kept-her-husbands-dead-body-in-bedroom-closet-for-2-years"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/14144500_G.png" title="A New Mexico woman is being evaluated at a mental hospital after police said they found her husband’s mummified body inside a bedroom closet. (Source: KOAT via CNN)" alt="A New Mexico woman is being evaluated at a mental hospital after police said they found her husband’s mummified body inside a bedroom closet. (Source: KOAT via CNN)"></a><span class="caption left width90"><span class="text">A New Mexico woman is being evaluated at a mental hospital after police said they found her husband’s mummified body inside a bedroom closet. (Source: KOAT via CNN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35669629/woman-kept-her-husbands-dead-body-in-bedroom-closet-for-2-years"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/14144500_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A New Mexico woman is being evaluated at a&nbsp;psychiatric hospital after police said they found her husband&rsquo;s mummified body inside a bedroom closet.</p> </span><a class="more" href="/story/35669629/woman-kept-her-husbands-dead-body-in-bedroom-closet-for-2-years"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A New Mexico woman is being evaluated at a&nbsp;psychiatric hospital after police said they found her husband&rsquo;s mummified body inside a bedroom closet.</p></span><a class="more" href="/story/35669629/woman-kept-her-husbands-dead-body-in-bedroom-closet-for-2-years"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-06-15 20:36:59"><h4 class="wnContent headline"><a href="/story/35675954/us-navy-loses-sailor-on-ship-for-7-days"><span class="text">US Navy loses sailor on ship for 7 days</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35675954/us-navy-loses-sailor-on-ship-for-7-days"><span class="text">US Navy loses sailor on ship for 7 days</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35675954/us-navy-loses-sailor-on-ship-for-7-days"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/14149906_G.jpg" title="A US Navy sailor who was thought to have gone overboard seven days ago and was presumed dead has been found alive aboard the ship that reported him missing, the Navy announced Thursday. (Photo: CNN)" alt="A US Navy sailor who was thought to have gone overboard seven days ago and was presumed dead has been found alive aboard the ship that reported him missing, the Navy announced Thursday. (Photo: CNN)"></a><span class="caption left width90"><span class="text">A US Navy sailor who was thought to have gone overboard seven days ago and was presumed dead has been found alive aboard the ship that reported him missing, the Navy announced Thursday. (Photo: CNN)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>A US Navy sailor who was thought to have gone overboard seven days ago and was presumed dead has been found alive aboard the ship that reported him missing, the Navy announced Thursday.</p> </span><a class="more" href="/story/35675954/us-navy-loses-sailor-on-ship-for-7-days"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A US Navy sailor who was thought to have gone overboard seven days ago and was presumed dead has been found alive aboard the ship that reported him missing, the Navy announced Thursday.</p></span><a class="more" href="/story/35675954/us-navy-loses-sailor-on-ship-for-7-days"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-06-14 18:19:02"><h4 class="wnContent headline"><a href="/story/35664714/ok-man-arrested-after-conspiring-with-pregnant-woman-to-sexually-abuse-newborn"><span class="text">OK man arrested after conspiring with pregnant woman to sexually abuse newborn</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35664714/ok-man-arrested-after-conspiring-with-pregnant-woman-to-sexually-abuse-newborn"><span class="text">OK man arrested after conspiring with pregnant woman to sexually abuse newborn</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Wednesday, June 14 2017 2:19 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-14 18:19:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35664714/ok-man-arrested-after-conspiring-with-pregnant-woman-to-sexually-abuse-newborn"><img border="0" width="90" data-path="http://kswo.images.worldnow.com/images/14138301_G.jpg" title="(Source KFOR)" alt="(Source KFOR)"></a><span class="caption left width90"><span class="text">(Source KFOR)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35664714/ok-man-arrested-after-conspiring-with-pregnant-woman-to-sexually-abuse-newborn"><img border="0" width="90" data-path="http://kswo.images.worldnow.com/images/14138301_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Daniel Thomas J. Deffner, 39, of Yukon, was arrested after he allegedly conspired to sexually abuse a newborn baby. Deffner traded child pornography and was engaged in a discussion involving child exploitation with a pregnant woman, who lives in Midwest City, through Facebook. Authorities say Facebook messages show the two planned to rape, torture and sexually molest the unborn child.</p> </span><a class="more" href="/story/35664714/ok-man-arrested-after-conspiring-with-pregnant-woman-to-sexually-abuse-newborn"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Daniel Thomas J. Deffner, 39, of Yukon, was arrested after he allegedly conspired to sexually abuse a newborn baby. Deffner traded child pornography and was engaged in a discussion involving child exploitation with a pregnant woman, who lives in Midwest City, through Facebook. Authorities say Facebook messages show the two planned to rape, torture and sexually molest the unborn child.</p></span><a class="more" href="/story/35664714/ok-man-arrested-after-conspiring-with-pregnant-woman-to-sexually-abuse-newborn"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-06-15 17:30:27"><h4 class="wnContent headline"><a href="/story/35674156/man-pulls-gun-over-french-fry-order-at-mcdonalds-in-scottsdale"><span class="text">Man pulls gun over french fry order at McDonald's in Scottsdale</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35674156/man-pulls-gun-over-french-fry-order-at-mcdonalds-in-scottsdale"><span class="text">Man pulls gun over french fry order at McDonald's in Scottsdale</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 2:11 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 18:11:19 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35674156/man-pulls-gun-over-french-fry-order-at-mcdonalds-in-scottsdale"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14148586_G.jpg" title="Michael Vasquez, 30 (Source: Maricopa County Sheriff's Office)" alt="Michael Vasquez, 30 (Source: Maricopa County Sheriff's Office)"></a><span class="caption left width90"><span class="text">Michael Vasquez, 30 (Source: Maricopa County Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35674156/man-pulls-gun-over-french-fry-order-at-mcdonalds-in-scottsdale"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14148586_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man pulled a gun on McDonald's employees after being upset with his french fry order.</p></span><a class="more" href="/story/35674156/man-pulls-gun-over-french-fry-order-at-mcdonalds-in-scottsdale"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A man pulled a gun on McDonald's employees after being upset with his french fry order.</p></span><a class="more" href="/story/35674156/man-pulls-gun-over-french-fry-order-at-mcdonalds-in-scottsdale"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-06-15 13:21:07"><h4 class="wnContent headline"><a href="/story/35671363/1-man-shot-dead-in-phoenix-neighborhood-after-altercation"><span class="text">1 man shot dead in Phoenix neighborhood after altercation</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35671363/1-man-shot-dead-in-phoenix-neighborhood-after-altercation"><span class="text">1 man shot dead in Phoenix neighborhood after altercation</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 12:49 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 16:49:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35671363/1-man-shot-dead-in-phoenix-neighborhood-after-altercation"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14146504_G.jpg" title="A man is dead after being shot in a Phoenix neighborhood, according to Phoenix police.  (Source: 3TV/CBS 5)" alt="A man is dead after being shot in a Phoenix neighborhood, according to Phoenix police.  (Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">A man is dead after being shot in a Phoenix neighborhood, according to Phoenix police.  (Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35671363/1-man-shot-dead-in-phoenix-neighborhood-after-altercation"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14146504_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man is dead after being shot in a Phoenix neighborhood early Thursday morning, according to Phoenix police.&nbsp;</p></span><a class="more" href="/story/35671363/1-man-shot-dead-in-phoenix-neighborhood-after-altercation"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A man is dead after being shot in a Phoenix neighborhood early Thursday morning, according to Phoenix police.&nbsp;</p></span><a class="more" href="/story/35671363/1-man-shot-dead-in-phoenix-neighborhood-after-altercation"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-06-14 23:04:17"><h4 class="wnContent headline"><a href="/story/35667366/cheap-flights-southwest-selling-39-tickets"><span class="text">Cheap flights: Southwest selling $39 tickets</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35667366/cheap-flights-southwest-selling-39-tickets"><span class="text">Cheap flights: Southwest selling $39 tickets</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35667366/cheap-flights-southwest-selling-39-tickets"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/14141057_G.png" title="(Larry MacDougal/Associated Press)" alt="(Larry MacDougal/Associated Press)"></a><span class="caption left width90"><span class="text">(Larry MacDougal/Associated Press)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35667366/cheap-flights-southwest-selling-39-tickets"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/14141057_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>For the company's 46th birthday, Southwest is celebrating with an airfare sale - slashing prices to as little as $39 one-way.&nbsp;</p> </span><a class="more" href="/story/35667366/cheap-flights-southwest-selling-39-tickets"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>For the company's 46th birthday, Southwest is celebrating with an airfare sale - slashing prices to as little as $39 one-way.&nbsp;</p></span><a class="more" href="/story/35667366/cheap-flights-southwest-selling-39-tickets"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-06-15 02:58:45"><h4 class="wnContent headline"><a href="/story/35668538/good-samaritan-survives-attack-by-3-men-he-was-helping"><span class="text">Good Samaritan survives attack by 3 men he was helping</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35668538/good-samaritan-survives-attack-by-3-men-he-was-helping"><span class="text">Good Samaritan survives attack by 3 men he was helping</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 1:58 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 05:58:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35668538/good-samaritan-survives-attack-by-3-men-he-was-helping"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14143308_G.png" title="Dan Randall said he was attacked by three men he tried to help. (Source: 3TV/CBS 5)" alt="Dan Randall said he was attacked by three men he tried to help. (Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">Dan Randall said he was attacked by three men he tried to help. (Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35668538/good-samaritan-survives-attack-by-3-men-he-was-helping"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14143308_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Apache Junction man spoke about how he found himself choked unconscious, bound&nbsp;and gagged&nbsp;by three men he was trying to help.</p></span><a class="more" href="/story/35668538/good-samaritan-survives-attack-by-3-men-he-was-helping"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>An Apache Junction man spoke about how he found himself choked unconscious, bound&nbsp;and gagged&nbsp;by three men he was trying to help.</p></span><a class="more" href="/story/35668538/good-samaritan-survives-attack-by-3-men-he-was-helping"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsInvestigate story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News - Investigate"><meta content="2017-06-12 22:14:48"><h4 class="wnContent sectionTitle"><span class="text">3 On Your Side</span></h4><h4 class="wnContent headline"><a href="/story/35647527/sun-city-woman-disappointed-with-online-dating-service"><span class="text">Sun City woman disappointed with online dating service</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35647527/sun-city-woman-disappointed-with-online-dating-service"><span class="text">Sun City woman disappointed with online dating service</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 12:46 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 16:46:07 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35647527/sun-city-woman-disappointed-with-online-dating-service"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14122824_G.png" title="Dorothy Gray says she signed up for an online dating service but wasn't happy with the results. (Source: 3TV/CBS 5)" alt="Dorothy Gray says she signed up for an online dating service but wasn't happy with the results. (Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">Dorothy Gray says she signed up for an online dating service but wasn't happy with the results. (Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35647527/sun-city-woman-disappointed-with-online-dating-service"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14122824_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Sun City woman says she signed up for an online dating service but wasn't happy with the results so she called 3 On Your Side.</p> </span><a class="more" href="/story/35647527/sun-city-woman-disappointed-with-online-dating-service"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A Sun City woman says she signed up for an online dating service but wasn't happy with the results so she called 3 On Your Side.</p></span><a class="more" href="/story/35647527/sun-city-woman-disappointed-with-online-dating-service"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-06-15 10:59:45"><h4 class="wnContent headline"><a href="/story/35670211/kingman-woman-arrested-after-baby-daughter-left-outside-home"><span class="text">Kingman woman arrested after baby daughter left outside home</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35670211/kingman-woman-arrested-after-baby-daughter-left-outside-home"><span class="text">Kingman woman arrested after baby daughter left outside home</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 6:59 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 10:59:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35670211/kingman-woman-arrested-after-baby-daughter-left-outside-home"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14145009_G.jpg" title="Amanda Chipman, 24. (Source: Mohave County Sheriff's Office)" alt="Amanda Chipman, 24. (Source: Mohave County Sheriff's Office)"></a><span class="caption left width90"><span class="text">Amanda Chipman, 24. (Source: Mohave County Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35670211/kingman-woman-arrested-after-baby-daughter-left-outside-home"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14145009_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Kingman woman has been arrested after authorities say her baby daughter was left outside without shoes or supervision.</p> </span><a class="more" href="/story/35670211/kingman-woman-arrested-after-baby-daughter-left-outside-home"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A Kingman woman has been arrested after authorities say her baby daughter was left outside without shoes or supervision.</p></span><a class="more" href="/story/35670211/kingman-woman-arrested-after-baby-daughter-left-outside-home"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2017-06-15 16:38:48"><h4 class="wnContent headline"><a href="/story/35673618/video-blimp-crashes-at-us-open"><span class="text">Video: Blimp crashes at U.S Open</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35673618/video-blimp-crashes-at-us-open"><span class="text">Video: Blimp crashes at U.S Open</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35673618/video-blimp-crashes-at-us-open"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/14147637_G.jpg" title="(Photo: twitter: @msiggyy)" alt="(Photo: twitter: @msiggyy)"></a><span class="caption left width90"><span class="text">(Photo: twitter: @msiggyy)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35673618/video-blimp-crashes-at-us-open"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/14147637_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A small blimp crashed near the U.S. Open on Thursday, seriously injuring the pilot and grabbing the attention of fans and golfers alike as they watched the fiery, smoking craft fall from the sky into an open field.</p></span><a class="more" href="/story/35673618/video-blimp-crashes-at-us-open"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A small blimp crashed near the U.S. Open on Thursday, seriously injuring the pilot and grabbing the attention of fans and golfers alike as they watched the fiery, smoking craft fall from the sky into an open field.</p></span><a class="more" href="/story/35673618/video-blimp-crashes-at-us-open"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB MAZ Talent - Lauren Reimer(475992)', 'UB_475992');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><div class='talentBio'>
<p>
<a class='not-active' href='/category/315460/lauren-reimer'><img src='http://MEREDITHAZ.images.worldnow.com/images/10827010_G.jpg' alt='Lauren Reimer' class='small'></a><span class='intro'>Lauren Reimer joined the 3TV/CBS 5 family in June 2016. She is originally from Racine, WI but is no stranger to our heat. </span></p>

<p>
<a href='#' id='fullBio-show' class='showLink' onclick='showHide("fullBio");return false;'>Click to learn more about Lauren.</a>
<p class='goToBioPage'>
<a href='/category/315460/lauren-reimer'>Lauren Reimer</a>
</p>

<p class='socialLinks'>
<a href='https://www.facebook.com/LaurenReimerNews ' target='phxdigitalsocial'><img src='http://KTVK.images.worldnow.com/images/6857414_G.png' class='socialicon' alt='facebook'></a>
<a href='https://twitter.com/LaurenReimerTV' target='phxdigitalsocial'><img src='http://KTVK.images.worldnow.com/images/6857419_G.png' class='socialicon' alt='twitter'></a>
<a href='mailto:Lauren.Reimer@meredith.com'><img src='http://KTVK.images.worldnow.com/images/6892385_G.png'  class='socialicon' alt='email'></a>
</p>

<!-- Hidden bio starts here -->

<div id='fullBio' class='more'><p style='white-space: pre-wrap;'>
She previously worked for KVOA in Tucson, covering topics that matter to Arizonans including the monsoon, wildfires and border issues. 

During the child migrant crisis of 2014, Reimer was one of only a handful of journalists given access to the U.S. Customs and Border Protection detention facility in Nogales, where hundreds of unaccompanied children were being held after crossing into the U.S. from Central America. 

Before that, Reimer worked at WREX in Rockford, IL. 

Lauren is a graduate of the University of Wisconsin - Milwaukee and still visits home often. 

When not chasing news stories, Reimer loves to explore, enjoying everything from trying new adventurous foods to visiting state and national parks or local places of historical significance.

</p>

<p><a href='#' id='fullBio-hide' class='hideLink' onclick='showHide("fullBio");return false;'>Hide bio</a></p>
</div> <!-- End hidden fullBio -->
</div> <!-- End talentBio --></div><script>Worldnow.Helpers.debug('UB MAZ Talent - Lauren Reimer(475992)', 'UB_475992');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Featured Video</span><a class="wnContent more enabled" href="/category/297301/featured-video"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-06-15 13:21:07"><h4 class="wnContent headline"><a href="/story/35671363/1-man-shot-dead-in-phoenix-neighborhood-after-altercation"><span class="text">1 man shot dead in Phoenix neighborhood after altercation</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35671363/1-man-shot-dead-in-phoenix-neighborhood-after-altercation"><span class="text">1 man shot dead in Phoenix neighborhood after altercation</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 12:49 PM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 16:49:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35671363/1-man-shot-dead-in-phoenix-neighborhood-after-altercation"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14146504_G.jpg" title="A man is dead after being shot in a Phoenix neighborhood, according to Phoenix police.  (Source: 3TV/CBS 5)" alt="A man is dead after being shot in a Phoenix neighborhood, according to Phoenix police.  (Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">A man is dead after being shot in a Phoenix neighborhood, according to Phoenix police.  (Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35671363/1-man-shot-dead-in-phoenix-neighborhood-after-altercation"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14146504_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man is dead after being shot in a Phoenix neighborhood early Thursday morning, according to Phoenix police.&nbsp;</p></span><a class="more" href="/story/35671363/1-man-shot-dead-in-phoenix-neighborhood-after-altercation"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A man is dead after being shot in a Phoenix neighborhood early Thursday morning, according to Phoenix police.&nbsp;</p></span><a class="more" href="/story/35671363/1-man-shot-dead-in-phoenix-neighborhood-after-altercation"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13415311/gmaz-mini-meteorologist-gavin-pottebaum-practices-on-the-green-screen"><span class="text">GMAZ Mini-Meteorologist Gavin Pottebaum practices on the green screen</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13415311/gmaz-mini-meteorologist-gavin-pottebaum-practices-on-the-green-screen"><span class="text">GMAZ Mini-Meteorologist Gavin Pottebaum practices on the green screen</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13415311/gmaz-mini-meteorologist-gavin-pottebaum-practices-on-the-green-screen"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14147385_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13415311/gmaz-mini-meteorologist-gavin-pottebaum-practices-on-the-green-screen"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14147385_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>GMAZ Mini-Meteorologist Gavin Pottebaum gives it a go on the&nbsp;green screen. It's not as easy as April Warnecke and the rest of the 3TV/CBS 5 weather team make is look! Full story @&nbsp;<a href="https://goo.gl/1FwQml" target="_blank">https://goo.gl/1FwQml</a></p> </span><a class="more" href="/clip/13415311/gmaz-mini-meteorologist-gavin-pottebaum-practices-on-the-green-screen"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>GMAZ Mini-Meteorologist Gavin Pottebaum gives it a go on the&nbsp;green screen. It's not as easy as April Warnecke and the rest of the 3TV/CBS 5 weather team make is look! Full story @&nbsp;<a href="https://goo.gl/1FwQml" target="_blank">https://goo.gl/1FwQml</a></p></span><a class="more" href="/clip/13415311/gmaz-mini-meteorologist-gavin-pottebaum-practices-on-the-green-screen"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-06-15 14:06:30"><h4 class="wnContent headline"><a href="/story/35671880/stuntwoman-hangs-by-teeth-from-helicopter-over-niagara-falls"><span class="text">Stuntwoman hangs by teeth from helicopter over Niagara Falls</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35671880/stuntwoman-hangs-by-teeth-from-helicopter-over-niagara-falls"><span class="text">Stuntwoman hangs by teeth from helicopter over Niagara Falls</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35671880/stuntwoman-hangs-by-teeth-from-helicopter-over-niagara-falls"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/14146473_G.jpg" title="Erendira Wallenda performs a series of acrobatic maneuvers, including hanging by her teeth, while suspended from a helicopter above Niagara Falls in Niagara Falls, N.Y., Thursday, June 15, 2017.  (AP Photo/Bill Wippert)" alt="Erendira Wallenda performs a series of acrobatic maneuvers, including hanging by her teeth, while suspended from a helicopter above Niagara Falls in Niagara Falls, N.Y., Thursday, June 15, 2017.  (AP Photo/Bill Wippert)"></a><span class="caption left width90"><span class="text">Erendira Wallenda performs a series of acrobatic maneuvers, including hanging by her teeth, while suspended from a helicopter above Niagara Falls in Niagara Falls, N.Y., Thursday, June 15, 2017.  (AP Photo/Bill Wippert)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/35671880/stuntwoman-hangs-by-teeth-from-helicopter-over-niagara-falls"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/14146473_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Erendira Wallenda, the aerialist wife of daredevil Nik Wallenda, successfully hung by her teeth from a helicopter over Niagara Falls on Thursday, pulling off the stunt five years to the day her husband walked a tight rope over the falls.</p></span><a class="more" href="/story/35671880/stuntwoman-hangs-by-teeth-from-helicopter-over-niagara-falls"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Erendira Wallenda, the aerialist wife of daredevil Nik Wallenda, successfully hung by her teeth from a helicopter over Niagara Falls on Thursday, pulling off the stunt five years to the day her husband walked a tight rope over the falls.</p></span><a class="more" href="/story/35671880/stuntwoman-hangs-by-teeth-from-helicopter-over-niagara-falls"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-06-14 17:59:46"><h4 class="wnContent headline"><a href="/story/35664513/jaimes-local-love-the-grand"><span class="text">Jaime's Local Love: The Grand</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35664513/jaimes-local-love-the-grand"><span class="text">Jaime's Local Love: The Grand</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Thursday, June 15 2017 5:07 AM EDT</span><span class="wnContent timestamp gmttime">2017-06-15 09:07:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35664513/jaimes-local-love-the-grand"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14138474_G.jpg" title="(Source: Facebook)" alt="(Source: Facebook)"></a><span class="caption left width90"><span class="text">(Source: Facebook)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35664513/jaimes-local-love-the-grand"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14138474_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A 24-hour coffeehouse, restaurant, bar, event space, music venue, speakeasy, and soon-to-open food market - The Grand on N. Central Avenue in downtown Phoenix encompasses all this and more. &nbsp;</p></span><a class="more" href="/story/35664513/jaimes-local-love-the-grand"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A 24-hour coffeehouse, restaurant, bar, event space, music venue, speakeasy, and soon-to-open food market - The Grand on N. Central Avenue in downtown Phoenix encompasses all this and more. &nbsp;</p></span><a class="more" href="/story/35664513/jaimes-local-love-the-grand"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Bio Individual Javascript and Styles(443456)', 'UB_443456');</script><div class="wnDVUtilityBlock"><script src="http://lmgcorporate.com/ktvk/custom_page_assets/javascript/showHideBasic.js" type="text/javascript"></script>
<link rel="stylesheet" type="text/css" href="http://lmgcorporate.com/ktvk/custom_page_assets/styles/bioStyles.css"></div><script>Worldnow.Helpers.debug('UB Bio Individual Javascript and Styles(443456)', 'UB_443456');</script><script>Worldnow.Helpers.debug('UB Col. 4A height buster(204073)', 'UB_204073');</script><div class="wnDVUtilityBlock"><style type="text/css">
      .wnDS76 #WNDS76Items { height:auto !important; max-height:100%!important ; margin-bottom:10px}
</style></div><script>Worldnow.Helpers.debug('UB Col. 4A height buster(204073)', 'UB_204073');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
<!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Videos</span><span class="text abridgedHeadline">Most Popular Videos</span><a class="wnContent more" href="/mostpopularvideo"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News clip priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13415223/raw-video-police-briefing-on-fatal-shooting-in-phoenix-neighborhood"><span class="text">RAW VIDEO: Police briefing on fatal shooting in Phoenix neighborhood</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13415223/raw-video-police-briefing-on-fatal-shooting-in-phoenix-neighborhood"><span class="text">RAW VIDEO: Police briefing on fatal shooting in Phoenix neighborhood</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13415223/raw-video-police-briefing-on-fatal-shooting-in-phoenix-neighborhood"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14147430_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13415223/raw-video-police-briefing-on-fatal-shooting-in-phoenix-neighborhood"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14147430_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>1 man shot dead in Phoenix neighborhood after possible altercation. Full story:&nbsp;<a href="http://bit.ly/2rkEUz1" target="_blank">http://bit.ly/2rkEUz1</a></p> </span><a class="more" href="/clip/13415223/raw-video-police-briefing-on-fatal-shooting-in-phoenix-neighborhood"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>1 man shot dead in Phoenix neighborhood after possible altercation. Full story:&nbsp;<a href="http://bit.ly/2rkEUz1" target="_blank">http://bit.ly/2rkEUz1</a></p></span><a class="more" href="/clip/13415223/raw-video-police-briefing-on-fatal-shooting-in-phoenix-neighborhood"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-2 even displaySizeId-1 even-1"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13407757/sun-city-woman-disappointed-with-online-dating-service"><span class="text">Sun City woman disappointed with online dating service</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13407757/sun-city-woman-disappointed-with-online-dating-service"><span class="text">Sun City woman disappointed with online dating service</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13407757/sun-city-woman-disappointed-with-online-dating-service"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14123145_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13407757/sun-city-woman-disappointed-with-online-dating-service"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14123145_G.png"></a></div><div class="wnContent summary"><span class="text"><p>A 3 On Your Side viewer says finding a compatible mate is kind of tricky and that's why she thought a dating service would make it a little easier, but nearly three months later and $3,800, she says she hasn't gone on one date yet. (Monday, June 12, 2017)</p></span><a class="more" href="/clip/13407757/sun-city-woman-disappointed-with-online-dating-service"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13414524/woman-kept-her-husbands-dead-body-in-bedroom-closet-for-2-years"><span class="text">Woman kept her husband’s dead body in bedroom closet for 2 years</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13414524/woman-kept-her-husbands-dead-body-in-bedroom-closet-for-2-years"><span class="text">Woman kept her husband’s dead body in bedroom closet for 2 years</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width250"><a href="/clip/13414524/woman-kept-her-husbands-dead-body-in-bedroom-closet-for-2-years"><img border="0" width="250" data-path="http://MEREDITH.images.worldnow.com/images/14144508_G.jpg"></a></div><div class="wnContent summaryImage abridged left width30"><a href="/clip/13414524/woman-kept-her-husbands-dead-body-in-bedroom-closet-for-2-years"><img border="0" width="30" data-path="http://MEREDITH.images.worldnow.com/images/14144508_G.jpg"></a></div><div class="wnContent summary"><span class="text"><p>(Source: KOAT via CNN)</p></span><a class="more" href="/clip/13414524/woman-kept-her-husbands-dead-body-in-bedroom-closet-for-2-years"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13415495/blimp-falls-from-sky-at-us-open"><span class="text">CAUGHT ON CAMERA: Blimp falls from sky at U.S. Open</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13415495/blimp-falls-from-sky-at-us-open"><span class="text">CAUGHT ON CAMERA: Blimp falls from sky at U.S. Open</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13415495/blimp-falls-from-sky-at-us-open"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14148017_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13415495/blimp-falls-from-sky-at-us-open"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14148017_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Video captured on a cell phone shows a blimp at the U.S open crashing to the ground.</p></span><a class="more" href="/clip/13415495/blimp-falls-from-sky-at-us-open"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Video captured on a cell phone shows a blimp at the U.S open crashing to the ground.</p></span><a class="more" href="/clip/13415495/blimp-falls-from-sky-at-us-open"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-5 odd displaySizeId-1 odd-1 collapsed"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13415078/1-man-shot-dead-in-phoenix-neighborhood-suspect-in-custody"><span class="text">1 man shot dead in Phoenix neighborhood, suspect in custody</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13415078/1-man-shot-dead-in-phoenix-neighborhood-suspect-in-custody"><span class="text">1 man shot dead in Phoenix neighborhood, suspect in custody</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13415078/1-man-shot-dead-in-phoenix-neighborhood-suspect-in-custody"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14146565_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13415078/1-man-shot-dead-in-phoenix-neighborhood-suspect-in-custody"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14146565_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A man is dead after being shot in a Phoenix neighborhood, according to Phoenix police. Full story here:&nbsp;<a href="http://bit.ly/2rkEUz1" target="_blank">http://bit.ly/2rkEUz1</a>.</p> </span><a class="more" href="/clip/13415078/1-man-shot-dead-in-phoenix-neighborhood-suspect-in-custody"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A man is dead after being shot in a Phoenix neighborhood, according to Phoenix police. Full story here:&nbsp;<a href="http://bit.ly/2rkEUz1" target="_blank">http://bit.ly/2rkEUz1</a>.</p></span><a class="more" href="/clip/13415078/1-man-shot-dead-in-phoenix-neighborhood-suspect-in-custody"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News clip priority-6 even displaySizeId-1 even-1 collapsed last"><meta content="News"><meta content=""><h4 class="wnContent headline"><a href="/clip/13414348/man-speaks-about-being-attacked-by-men-he-tried-to-help"><span class="text">Man speaks about being attacked by men he tried to help</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><h4 class="wnContent headline abridged"><a href="/clip/13414348/man-speaks-about-being-attacked-by-men-he-tried-to-help"><span class="text">Man speaks about being attacked by men he tried to help</span></a><span title="Play Video" class="wn-icon wn-icon-clip"></span></h4><div class="wnContent summaryImage left width90"><a href="/clip/13414348/man-speaks-about-being-attacked-by-men-he-tried-to-help"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14143922_G.png"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/clip/13414348/man-speaks-about-being-attacked-by-men-he-tried-to-help"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/14143922_G.png"></a></div><div class="wnContent summary"><span class="text"><p>An Apache Junction man spoke about how he was attacked, tied up and robbed by three men he tried to help twice. (Wednesday, June 14, 2017)</p></span><a class="more" href="/clip/13414348/man-speaks-about-being-attacked-by-men-he-tried-to-help"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://KTVK.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-5 flexbox"><a data-id="288179" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="288182" class="wn-main-a flexitem auto" href="/category/288182/news-arizona" target="">News</a><a data-id="288180" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="297145" class="wn-main-a flexitem auto" href="/category/297145/good-morning-arizona" target="">Good Morning AZ</a><a data-id="324288" class="wn-main-a flexitem auto" href="/category/324288/all-sections" target="">All Sections</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2017 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="" data-clientname="ktvk"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section><div id="WNAd17" class="wnad wnad17">
<script>wnad_17.load();</script></div>
<!--END wnAdSize-->

<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5B2SVP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5B2SVP');</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/ktvk.js"></script><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('.header.wn-bg-page-header').insertBefore('#WNCols234-5');</script><script>$('.breaking-news-a').prependTo('#WNAffKTVK');</script><script>$('.displaysize-20.rotate-a').insertBefore('#WNCol23');</script><script>$('#WNAd52').appendTo('#WNCol4');</script><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma94822']);
            _snaq.push(['setMarket', '234768006']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Lauren Reimer']);
            _snaq.push(['setArticlePublishTime', '2017-06-16T03:39:44Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=hotfix-VIDEO-579.1&amp;cid=ma94822&amp;mrk=234768006" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>