<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-ktvk"></script><script class="kxct" data-id="qvc1niwsr" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc1niwsr";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Chandler gunman who barricaded himself in bakery had troubled pa - 3TV | CBS 5</title>
<meta name="Description" content="We're now learning more about Nathan Griffis, 37,  the man involved in a 3-hour standoff with police Friday near Interstate 10 and Chandler Boulevard."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/05/14"><meta name="owner" content="KTVK"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS07"><meta name="wnreadableurl" content="chandler-gunman-who-barricaded-himself-in-bakery-had-troubled-past"><meta property="og:title" content="Chandler gunman who barricaded himself in bakery had troubled past"><meta property="og:type" content="article"><meta property="og:url" content="http://www.azfamily.com/story/35423498/chandler-gunman-who-barricaded-himself-in-bakery-had-troubled-past"><meta property="og:image" content="http://KTVK.images.worldnow.com/images/13873049_G.jpg"><meta property="og:description" content="We're now learning more about Nathan Griffis, 37,  the man involved in a 3-hour standoff with police Friday near Interstate 10 and Chandler Boulevard."><link rel="canonical" href="http://www.azfamily.com/story/35423498/chandler-gunman-who-barricaded-himself-in-bakery-had-troubled-past"><meta name="author" content="Jason Barry"><meta name="twitter:creator" content="https://twitter.com/jbarrycbs5"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Chandler gunman who barricaded himself in bakery had troubled past"><meta name="twitter:description" content="We're now learning more about Nathan Griffis, 37,  the man involved in a 3-hour standoff with police Friday near Interstate 10 and Chandler Boulevard."><meta name="twitter:image" content="http://KTVK.images.worldnow.com/images/13873049_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:app_id" content="139300592813627"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.8.33">
<link type="text/css" rel="stylesheet" media="all" href="http://KTVK.images.worldnow.com/interface/css/container-e.css?ver=2017-05-01%2016%3A09%3A27_7.3.8.33">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.8.33_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2528 .wnLeft { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2528 LI.wnOn .wnLeft { background-image: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2528 .wnRight { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2528 LI.wnOn .wnRight { background-image: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2528 .wnRight .wnMiddle { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2528 LI.wnOn .wnMiddle { background-image: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2528 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2528 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTVK',
            affiliateId : '1216',
            baseUrl : 'www.azfamily.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.8.33',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '734378',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KTVK.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTVK';
wng_pageInfo.ownerAffiliateId=parseInt('1216',10);
wng_pageInfo.containerId=parseInt('35423498',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35423498/chandler-gunman-who-barricaded-himself-in-bakery-had-troubled-past';
wng_pageInfo.content_authors='Jason Barry';
wng_pageInfo.headline='Chandler gunman who barricaded himself in bakery had troubled past';
wng_pageInfo.pageTitle='Chandler gunman who barricaded himself in bakery had troubled pa - 3TV | CBS 5';
wng_pageInfo.pageTitleTag='3TV | CBS 5';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTVK';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["17"]={id:"17",wnsz:"17",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KTVK'},width:1,height:1,wncc:"News",parent:"WNAd17",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVK'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVK'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVK'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KTVK'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://KTVK.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-01%2016%3A09%3A27_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTVK.config.js?ver=Container-E.98_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.8.33"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//cdn-assets.meredithlmg.com/meredith.css"><link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><script src="//cdn-assets.meredithlmg.com/meredith.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script></head><body id="WNAffKTVK" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-4' ,"dma":'12' ,"group":'Meredith'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<section class="header wn-bg-page-header"><header class="simple-a"><div id="Masthead" class="wnclear" style="background-image:url(http://KTVK.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class="wn-sticky"><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li><li class=""><a class="" href="/category/288182/news-arizona" target="">News</a></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/297396/weather-phoenix-currents" target="">Currents</a></li><li class=""><a class="" href="/category/297397/weather-phoenix-7-day-forecast" target="">7-Day Forecast</a></li><li class=""><a class="" href="/category/324299/hourly-forecast" target="">Hourly Forecast</a></li><li class=""><a class="" href="/category/315212/phoenix-interactive-map" target="">Interactive Weather Radar</a></li><li class=""><a class="" href="/category/315612/rain-totals" target="">Rain Totals</a></li><li class=""><a class="" href="/weatheralerts" target="">Severe Weather Alerts</a></li><li class=""><a class="" href="/link/742005/3tv-360-camera-network" target="">3TV 360 Camera Network</a></li></ul></li><li class=""><a class="" href="/category/297145/good-morning-arizona" target="">Good Morning AZ</a></li><li class=""><a class="" href="/category/324288/all-sections" target="">All Sections</a></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Chandler gunman who barricaded himself in bakery had troubled past</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Sunday, May 14, 2017 12:36 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Sunday, May 14, 2017 12:36 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Sunday, May 14, 2017 1:35 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Sunday, May 14, 2017 1:35 AM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Jason Barry</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://www.kpho.com/story/14848900/jason-barry">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:jason.barry@meredith.com?body=http://www.azfamily.com/story/35423498/chandler-gunman-who-barricaded-himself-in-bakery-had-troubled-past">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://www.kpho.com/story/14848900/jason-barry">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:jason.barry@meredith.com?body=http://www.azfamily.com/story/35423498/chandler-gunman-who-barricaded-himself-in-bakery-had-troubled-past">jason.barry@meredith.com</a></div><div class="facebook item"><div class="fb-follow" data-colorscheme="light" data-layout="button" data-show-faces="false" data-href="https://www.facebook.com/jasonbarrycbs5az"></div></div><div class="twitter item"><a class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false" href="https://twitter.com/jbarrycbs5">Follow @jbarrycbs5</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13327466");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KTVK.images.worldnow.com/images/13873049_G.jpg" alt="Nathan Daniel Griffis, 37 (Source: Chandler Police Department)" title="Nathan Daniel Griffis, 37 (Source: Chandler Police Department)" border="0" width="180">
<span>Nathan Daniel Griffis, 37 (Source: Chandler Police Department)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">CHANDLER, AZ (3TV/CBS 5/AP) -
            </span><p>We're now learning more about Nathan Griffis, 37, &nbsp;the man involved in a 3-hour standoff with police Friday&nbsp;near Interstate 10 and Chandler Boulevard.</p><p><strong>[MUGSHOT:&nbsp;<a href="http://ktvk.images.worldnow.com/images/13873049_G.jpg" target="_blank">Nathan Daniel Griffis</a>]</strong></p><p>Customers and business owners scrambled to safety after Griffis went on a bizarre crime spree then ended when Griffis shot himself.</p><p>Griffis died Saturday morning, according to police.</p><p><strong>[READ MORE:&nbsp;<a href="/story/35416629/suspect-involved-in-a-standoff-with-chandler-police-friday-has-died?autostart=true" target="_blank">Suspect involved in a standoff with Chandler police Friday has died</a>]</strong></p><p>Griffis reportedly set a room on fire at a Motel 8, then walked across the street to a bakery, where pointed a gun at employees and told then to get out.</p><p>A few hours later, Griffis shot himself, police said.</p><p><strong>[PHOTOS:&nbsp;<a href="/story/35417873/photos-police-situation-in-chandler" target="_blank">Police situation in Chandler</a>]</strong></p><p>New details are now emerging about Griffis' past and what might have led to the chaos and confusion.</p><p>Griffis&nbsp;had a history of drug use and mental illness.</p><p>We have also learned Griffis was also&nbsp;<a href="https://twitter.com/MesaPD/status/862849820486242304" target="_blank">wanted for questioning by Mesa police</a>&nbsp;in an arson, burglary and vehicle theft case.</p><p>This case is also getting attention thanks to a long rant&nbsp;<a href="https://www.facebook.com/Desertattic420?fref=nf" target="_blank">he posted on his Facebook page</a>&nbsp;the day before the incident.</p><p>On Thursday, May 11,&nbsp;Griffis wrote:</p><blockquote><p>&quot;Goodbye, everyone. My life has taken a (drastic) change.&quot;</p></blockquote><blockquote><p>&quot;I will no longer be on Facebook nor will I reside in Arizona anymore.&quot;</p></blockquote><blockquote><p>&quot;There will be a select few of you that hear from me in the future.&quot;</p></blockquote><p>Griffis then talked about his ongoing drug problem, writing:</p><blockquote><p>&quot;You don't just stop using a needle overnight after years of use.&quot;</p></blockquote><blockquote><p>&quot;I don&quot;t give an (expletive) who you tell what I did to anybody...don't (expletive) with me.&quot;</p></blockquote><p>A few days earlier, Griffis wrote about his time in a mental hospital and talked about trying to kill himself.</p><p>The Facebook post said:</p><blockquote><p>&quot;Hey everyone. Update here. I'm out of the hospital and psych ward.&quot;</p></blockquote><blockquote><p>&quot;I'm in a lot of pain but lucky to be alive.&quot;</p></blockquote><blockquote><p>&quot;Part of me wanted to end it all, but it was a bit of my own stupidity and an accident.&quot;</p></blockquote><p>Witnesses who saw Griffis Friday said he was acting unstable.</p><p>The last thing he wrote on Facebook was:</p><blockquote><p>&quot;Goodbye hahahahaha... my shoulder hurts.&quot;</p></blockquote><p><em>Copyright 2017 KPHO/KTVK (KPHO Broadcasting Corporation). All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 2A (80)--><div class="wnBlock displaySize displaySizeId80 headlineBox" id="DisplaySizeId80"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-05-11 22:35:04"><h4 class="wnContent sectionTitle"><span class="text">BREAKING</span></h4><h4 class="wnContent headline"><a href="/story/35409685/detectives-investigate-body-found-near-2-pima-co-high-schools"><span class="text">UPDATE: Police confirm body found in Vail is missing teen</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35409685/detectives-investigate-body-found-near-2-pima-co-high-schools"><span class="text">UPDATE: Police confirm body found in Vail is missing teen</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 13 2017 12:36 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 04:36:38 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35409685/detectives-investigate-body-found-near-2-pima-co-high-schools"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/13866430_G.jpg" title="Jayden Glomb's body was found Thursday, hours after she went missing from her Vail home. (Source: Twitter)" alt="Jayden Glomb's body was found Thursday, hours after she went missing from her Vail home. (Source: Twitter)"></a><span class="caption left width90"><span class="text">Jayden Glomb's body was found Thursday, hours after she went missing from her Vail home. (Source: Twitter)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35409685/detectives-investigate-body-found-near-2-pima-co-high-schools"><img border="0" width="90" data-path="http://kold.images.worldnow.com/images/13866430_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities have confirmed the body found Thursday afternoon is the Vail teen who went missing from her home hours before.</p> </span><a class="more" href="/story/35409685/detectives-investigate-body-found-near-2-pima-co-high-schools"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities have confirmed the body found Thursday afternoon is the Vail teen who went missing from her home hours before.</p></span><a class="more" href="/story/35409685/detectives-investigate-body-found-near-2-pima-co-high-schools"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2017-05-12 16:10:43"><h4 class="wnContent headline"><a href="/story/35415213/phoenix-landmark-changed-to-penis-in-apparent-prank"><span class="text">Phoenix landmark changed to penis in apparent prank</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35415213/phoenix-landmark-changed-to-penis-in-apparent-prank"><span class="text">Phoenix landmark changed to penis in apparent prank</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 13 2017 12:54 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 04:54:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35415213/phoenix-landmark-changed-to-penis-in-apparent-prank"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13864660_G.jpg" title="The &quot;S&quot; on Sunnyslope Mountain in Phoenix was vandalized late Wednesday night. (SOURCE: Viewer photo)" alt="The &quot;S&quot; on Sunnyslope Mountain in Phoenix was vandalized late Wednesday night. (SOURCE: Viewer photo)"></a><span class="caption left width90"><span class="text">The "S" on Sunnyslope Mountain in Phoenix was vandalized late Wednesday night. (SOURCE: Viewer photo)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35415213/phoenix-landmark-changed-to-penis-in-apparent-prank"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13864660_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The letter &quot;S&quot; on Sunnyslope Mountain was looking a little different earlier this week. Apparently, someone, or possibly a group of people,&nbsp;managed to use tablecloths and toilet paper to make the &quot;S&quot; landmark look like a penis.</p></span><a class="more" href="/story/35415213/phoenix-landmark-changed-to-penis-in-apparent-prank"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The letter &quot;S&quot; on Sunnyslope Mountain was looking a little different earlier this week. Apparently, someone, or possibly a group of people,&nbsp;managed to use tablecloths and toilet paper to make the &quot;S&quot; landmark look like a penis.</p></span><a class="more" href="/story/35415213/phoenix-landmark-changed-to-penis-in-apparent-prank"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-10 odd-10"><meta content="News"><meta content="2017-05-13 06:34:20"><h4 class="wnContent headline"><a href="/story/35420355/motorcyclist-identified-in-fatal-sr-51-crash"><span class="text">Motorcyclist identified in fatal SR-51 crash</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35420355/motorcyclist-identified-in-fatal-sr-51-crash"><span class="text">Motorcyclist identified in fatal SR-51 crash</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 13 2017 9:01 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 13:01:50 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35420355/motorcyclist-identified-in-fatal-sr-51-crash"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13872150_G.jpg" title="A fatal crash involving two vehicles prompted the closure of State Route 51 near Thomas Road in Phoenix. (Source: Department of Public Safety)" alt="A fatal crash involving two vehicles prompted the closure of State Route 51 near Thomas Road in Phoenix. (Source: Department of Public Safety)"></a><span class="caption left width90"><span class="text">A fatal crash involving two vehicles prompted the closure of State Route 51 near Thomas Road in Phoenix. (Source: Department of Public Safety)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35420355/motorcyclist-identified-in-fatal-sr-51-crash"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13872150_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A fatal crash prompted the closure of State Route 51 near Thomas Road, causing traffic to pile up late Friday night.</p> </span><a class="more" href="/story/35420355/motorcyclist-identified-in-fatal-sr-51-crash"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A fatal crash prompted the closure of State Route 51 near Thomas Road, causing traffic to pile up late Friday night.</p></span><a class="more" href="/story/35420355/motorcyclist-identified-in-fatal-sr-51-crash"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="Sport"><meta content="2017-05-13 06:41:08"><h4 class="wnContent headline"><a href="/story/35420370/iannetta-beaned-more-bad-blood-as-dbacks-top-pirates-11-4"><span class="text">Iannetta beaned, more bad blood as Dbacks top Pirates 11-4</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35420370/iannetta-beaned-more-bad-blood-as-dbacks-top-pirates-11-4"><span class="text">Iannetta beaned, more bad blood as Dbacks top Pirates 11-4</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, May 14 2017 12:56 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-14 04:56:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35420370/iannetta-beaned-more-bad-blood-as-dbacks-top-pirates-11-4"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13872670_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35420370/iannetta-beaned-more-bad-blood-as-dbacks-top-pirates-11-4"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13872670_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Whether it was ill will or just an accident, a fastball to the face stirred more bad blood between the Arizona Diamondbacks and Pittsburgh Pirates. Dripping blood, Chris Iannetta was taken to a hospital after a 93 mph pitch hit him in the nose and mouth Friday night in Arizona's 11-4 win over the.</p> </span><a class="more" href="/story/35420370/iannetta-beaned-more-bad-blood-as-dbacks-top-pirates-11-4"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Whether it was ill will or just an accident, a fastball to the face stirred more bad blood between the Arizona Diamondbacks and Pittsburgh Pirates. Dripping blood, Chris Iannetta was taken to a hospital after a 93 mph pitch hit him in the nose and mouth Friday night in Arizona's 11-4 win over the.</p></span><a class="more" href="/story/35420370/iannetta-beaned-more-bad-blood-as-dbacks-top-pirates-11-4"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-05-13 03:00:59"><h4 class="wnContent headline"><a href="/story/35419845/funeral-home-criticized-for-allegedly-refusing-coffin-for-deceased-veteran"><span class="text">Funeral home criticized for allegedly refusing coffin for deceased veteran</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35419845/funeral-home-criticized-for-allegedly-refusing-coffin-for-deceased-veteran"><span class="text">Funeral home criticized for allegedly refusing coffin for deceased veteran</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, May 12 2017 11:15 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 03:15:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35419845/funeral-home-criticized-for-allegedly-refusing-coffin-for-deceased-veteran"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13871018_G.jpg" title="(Source: Facebook)" alt="(Source: Facebook)"></a><span class="caption left width90"><span class="text">(Source: Facebook)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35419845/funeral-home-criticized-for-allegedly-refusing-coffin-for-deceased-veteran"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13871018_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Georgia funeral home is facing criticism&nbsp;for allegedly refusing to provide a coffin for a deceased veteran. &nbsp;</p></span><a class="more" href="/story/35419845/funeral-home-criticized-for-allegedly-refusing-coffin-for-deceased-veteran"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A Georgia funeral home is facing criticism&nbsp;for allegedly refusing to provide a coffin for a deceased veteran. &nbsp;</p></span><a class="more" href="/story/35419845/funeral-home-criticized-for-allegedly-refusing-coffin-for-deceased-veteran"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-05-12 18:50:07"><h4 class="wnContent headline"><a href="/story/35416629/suspect-involved-in-a-standoff-with-chandler-police-friday-has-died"><span class="text">Suspect involved in a standoff with Chandler police Friday has died</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35416629/suspect-involved-in-a-standoff-with-chandler-police-friday-has-died"><span class="text">Suspect involved in a standoff with Chandler police Friday has died</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, May 14 2017 12:13 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-14 04:13:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35416629/suspect-involved-in-a-standoff-with-chandler-police-friday-has-died"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13873049_G.jpg" title="Nathan Daniel Griffis, 37 (Source: Chandler Police Department)" alt="Nathan Daniel Griffis, 37 (Source: Chandler Police Department)"></a><span class="caption left width90"><span class="text">Nathan Daniel Griffis, 37 (Source: Chandler Police Department)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35416629/suspect-involved-in-a-standoff-with-chandler-police-friday-has-died"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13873049_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p><span style="background-color:rgb(255, 255, 255)">The suspect involved in a standoff with Chandler police Friday died Saturday at the hospital.&nbsp;</span></p></span><a class="more" href="/story/35416629/suspect-involved-in-a-standoff-with-chandler-police-friday-has-died"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p><span style="background-color:rgb(255, 255, 255)">The suspect involved in a standoff with Chandler police Friday died Saturday at the hospital.&nbsp;</span></p></span><a class="more" href="/story/35416629/suspect-involved-in-a-standoff-with-chandler-police-friday-has-died"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-05-12 19:23:00"><h4 class="wnContent headline"><a href="/story/35416912/report-woman-ripped-up-mothers-day-card-beat-6-year-old-son"><span class="text">Report: Woman ripped up Mother's Day card, beat 6-year-old son</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35416912/report-woman-ripped-up-mothers-day-card-beat-6-year-old-son"><span class="text">Report: Woman ripped up Mother's Day card, beat 6-year-old son</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, May 12 2017 3:23 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-12 19:23:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35416912/report-woman-ripped-up-mothers-day-card-beat-6-year-old-son"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/13866984_G.jpg" title="Shontrell Murphy (Source: Spartanburg County Detention)" alt="Shontrell Murphy (Source: Spartanburg County Detention)"></a><span class="caption left width90"><span class="text">Shontrell Murphy (Source: Spartanburg County Detention)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35416912/report-woman-ripped-up-mothers-day-card-beat-6-year-old-son"><img border="0" width="90" data-path="http://whns.images.worldnow.com/images/13866984_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Upstate woman is facing a child cruelty charge after an incident involving a Mother's Day card.</p> </span><a class="more" href="/story/35416912/report-woman-ripped-up-mothers-day-card-beat-6-year-old-son"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>An Upstate woman is facing a child cruelty charge after an incident involving a Mother's Day card.</p></span><a class="more" href="/story/35416912/report-woman-ripped-up-mothers-day-card-beat-6-year-old-son"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2017-05-13 22:27:03"><h4 class="wnContent headline"><a href="/story/35422516/val-kilmer-returning-to-arizona-as-tombstone-character"><span class="text">Val Kilmer returning to Arizona as 'Tombstone' character</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35422516/val-kilmer-returning-to-arizona-as-tombstone-character"><span class="text">Val Kilmer returning to Arizona as 'Tombstone' character</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 13 2017 6:27 PM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 22:27:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35422516/val-kilmer-returning-to-arizona-as-tombstone-character"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13873919_G.jpg" title="Val Kilmer coming to Arizona (Source: Pinterest)" alt="Val Kilmer coming to Arizona (Source: Pinterest)"></a><span class="caption left width90"><span class="text">Val Kilmer coming to Arizona (Source: Pinterest)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35422516/val-kilmer-returning-to-arizona-as-tombstone-character"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13873919_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Val Kilmer, who famously played Doc Holliday in the movie &quot;Tombstone,&quot; is making plans to visit the Arizona Old West town this summer as part of a festival that pays tribute to the gunfighter.&nbsp;</p> </span><a class="more" href="/story/35422516/val-kilmer-returning-to-arizona-as-tombstone-character"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Val Kilmer, who famously played Doc Holliday in the movie &quot;Tombstone,&quot; is making plans to visit the Arizona Old West town this summer as part of a festival that pays tribute to the gunfighter.&nbsp;</p></span><a class="more" href="/story/35422516/val-kilmer-returning-to-arizona-as-tombstone-character"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-10 odd-10 collapsed"><meta content="News"><meta content="2017-05-12 19:35:12"><h4 class="wnContent headline"><a href="/story/35417014/its-only-100-days-until-the-sun-disappears-across-america"><span class="text">It's only 100 days until the sun disappears across America</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35417014/its-only-100-days-until-the-sun-disappears-across-america"><span class="text">It's only 100 days until the sun disappears across America</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/35417014/its-only-100-days-until-the-sun-disappears-across-america"><img border="0" width="90" data-path="http://CNNWIRE.images.worldnow.com/images/13868697_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35417014/its-only-100-days-until-the-sun-disappears-across-america"><img border="0" width="90" data-path="http://CNNWIRE.images.worldnow.com/images/13868697_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">On August 21, the sun will disappear across America.</span><a class="more" href="/story/35417014/its-only-100-days-until-the-sun-disappears-across-america"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text">On August 21, the sun will disappear across America.</span><a class="more" href="/story/35417014/its-only-100-days-until-the-sun-disappears-across-america"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-10 even-10 collapsed last"><meta content="News"><meta content="2017-05-09 03:12:06"><h4 class="wnContent headline"><a href="/story/35376495/up-to-seven-thousands-former-insane-asylum-patients-buried-on-ummc-campus"><span class="text">Up to 7,000 former insane asylum patients buried on UMMC campus</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/35376495/up-to-seven-thousands-former-insane-asylum-patients-buried-on-ummc-campus"><span class="text">Up to 7,000 former insane asylum patients buried on UMMC campus</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Tuesday, May 9 2017 8:24 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-09 12:24:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35376495/up-to-seven-thousands-former-insane-asylum-patients-buried-on-ummc-campus"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/13826039_G.jpg" title="Source: WLBT" alt="Source: WLBT"></a><span class="caption left width90"><span class="text">Source: WLBT</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35376495/up-to-seven-thousands-former-insane-asylum-patients-buried-on-ummc-campus"><img border="0" width="90" data-path="http://wlbt.images.worldnow.com/images/13826039_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>UMMC says there could be as many as 7000&nbsp;burial sites of patients at the Mississippi Asylum for the Insane, which from 1855 to 1935 stood on what's now UMMC campus.</p> </span><a class="more" href="/story/35376495/up-to-seven-thousands-former-insane-asylum-patients-buried-on-ummc-campus"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>UMMC says there could be as many as 7000&nbsp;burial sites of patients at the Mississippi Asylum for the Insane, which from 1855 to 1935 stood on what's now UMMC campus.</p></span><a class="more" href="/story/35376495/up-to-seven-thousands-former-insane-asylum-patients-buried-on-ummc-campus"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId80');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 2A (80)--><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB MAZ Talent - Jason Barry(392364)', 'UB_392364');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><div class="talentBio">
<p>
<a class="not-active" href="/category/297646/jason-barry"><img src="http://MEREDITHAZ.images.worldnow.com/images/9844581_G.png" alt="Jason Barry
" class="small"></a><span class="intro">Jason Barry has been reporting in the Valley since 1997.
</span>
<p>
<a href="#" id="fullBio-show" class="showLink" onclick="showHide('fullBio');return false;">Click to learn more about Jason.</a>
</p>
<p class="goToBioPage">
<a href="/category/297646/jason-barry">Jason Barry</a>
</p>

<p class="socialLinks">
<a href="https://www.facebook.com/JasonBarryTV/"><img src="http://KTVK.images.worldnow.com/images/6857414_G.png" class="socialicon" alt="facebook"></a>
<!-- <a href="#"><img src="http://KTVK.images.worldnow.com/images/6857419_G.png"  class="socialicon" alt="twitter"></a> -->
<a href="mailto:jason.barry@meredith.com"><img src="http://KTVK.images.worldnow.com/images/6892385_G.png"  class="socialicon" alt="email"></a>
</p>

<!-- Hidden bio starts here -->

<div id="fullBio" class="more">
<p>
Jason Barry has been reporting in the Valley since 1997.
</p>
<p>
He is a nine-time Rocky Mountain Emmy Award winner who is best known for his weekly <a href='/category/210113/dirty-dining'>Dirty Dining</a> reports, which highlight local restaurants with major health code violations. 
</p>
<p>
Jason was born in Los Angeles and graduated from the University of Miami. 
</p>
<p>
An avid sports fan, Jason follows the Diamondbacks, Cardinals and Suns with his wife, Karen, and son, Joshua.  
</p>
<p>
His favorite stories to cover are the station’s <a href='/category/210108/pay-it-forward'>Pay it Forward</a> segments,  which reward members of the community with $500 for going ‘above and beyond’ the call of duty to help others.
</p>
<p>
Jason,  started his career at WBTW-TV in Florence, SC before moving to WALA-TV in Mobile, AL,  was named the Associated Press Reporter of the Year in 2002.
</p>
         <p><a href="#" id="fullBio-hide" class="hideLink" onclick="showHide('fullBio');return false;">Hide bio</a></p>
</div> <!-- End hidden fullBio -->
</div> <!-- End talentBio -->
</div><script>Worldnow.Helpers.debug('UB MAZ Talent - Jason Barry(392364)', 'UB_392364');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Featured Video</span><a class="wnContent more enabled" href="/category/297301/featured-video"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-05-14 04:36:31"><h4 class="wnContent headline"><a href="/story/35423498/chandler-gunman-who-barricaded-himself-in-bakery-had-troubled-past"><span class="text">Chandler gunman who barricaded himself in bakery had troubled past</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35423498/chandler-gunman-who-barricaded-himself-in-bakery-had-troubled-past"><span class="text">Chandler gunman who barricaded himself in bakery had troubled past</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, May 14 2017 1:35 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-14 05:35:06 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35423498/chandler-gunman-who-barricaded-himself-in-bakery-had-troubled-past"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13873049_G.jpg" title="Nathan Daniel Griffis, 37 (Source: Chandler Police Department)" alt="Nathan Daniel Griffis, 37 (Source: Chandler Police Department)"></a><span class="caption left width90"><span class="text">Nathan Daniel Griffis, 37 (Source: Chandler Police Department)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35423498/chandler-gunman-who-barricaded-himself-in-bakery-had-troubled-past"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13873049_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>We're now learning more about Nathan Griffis, 37, &nbsp;the man involved in a 3-hour standoff with police Friday&nbsp;near Interstate 10 and Chandler Boulevard.</p><p></p></span><a class="more" href="/story/35423498/chandler-gunman-who-barricaded-himself-in-bakery-had-troubled-past"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>We're now learning more about Nathan Griffis, 37, &nbsp;the man involved in a 3-hour standoff with police Friday&nbsp;near Interstate 10 and Chandler Boulevard.</p></span><a class="more" href="/story/35423498/chandler-gunman-who-barricaded-himself-in-bakery-had-troubled-past"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-05-14 04:51:11"><h4 class="wnContent headline"><a href="/story/35423522/6-year-old-boy-drowns-during-party-at-avondale-home"><span class="text">6-year-old boy drowns during party at Avondale home</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35423522/6-year-old-boy-drowns-during-party-at-avondale-home"><span class="text">6-year-old boy drowns during party at Avondale home</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, May 14 2017 1:09 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-14 05:09:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35423522/6-year-old-boy-drowns-during-party-at-avondale-home"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13875774_G.jpg" title="(Source: 3TV/CBS 5)" alt="(Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">(Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35423522/6-year-old-boy-drowns-during-party-at-avondale-home"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13875774_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A little boy who fell into a pool in Avondale has died. The tragedy happened during a party at a home near&nbsp;105th Avenue and McDowell. &quot;There was a gate around the pool, a fence around the pool.&nbsp;</p></span><a class="more" href="/story/35423522/6-year-old-boy-drowns-during-party-at-avondale-home"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A 6-year-old boy who fell into a pool in Avondale has died. The tragedy happened during a party at a home near&nbsp;105th Avenue and McDowell. &quot;There was a gate around the pool, a fence around the pool.&nbsp;</p></span><a class="more" href="/story/35423522/6-year-old-boy-drowns-during-party-at-avondale-home"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-05-12 18:50:07"><h4 class="wnContent headline"><a href="/story/35416629/suspect-involved-in-a-standoff-with-chandler-police-friday-has-died"><span class="text">Suspect involved in a standoff with Chandler police Friday has died</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35416629/suspect-involved-in-a-standoff-with-chandler-police-friday-has-died"><span class="text">Suspect involved in a standoff with Chandler police Friday has died</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, May 14 2017 12:13 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-14 04:13:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35416629/suspect-involved-in-a-standoff-with-chandler-police-friday-has-died"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13873049_G.jpg" title="Nathan Daniel Griffis, 37 (Source: Chandler Police Department)" alt="Nathan Daniel Griffis, 37 (Source: Chandler Police Department)"></a><span class="caption left width90"><span class="text">Nathan Daniel Griffis, 37 (Source: Chandler Police Department)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35416629/suspect-involved-in-a-standoff-with-chandler-police-friday-has-died"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13873049_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p><span style="background-color:rgb(255, 255, 255)">The suspect involved in a standoff with Chandler police Friday died Saturday at the hospital.&nbsp;</span></p></span><a class="more" href="/story/35416629/suspect-involved-in-a-standoff-with-chandler-police-friday-has-died"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p><span style="background-color:rgb(255, 255, 255)">The suspect involved in a standoff with Chandler police Friday died Saturday at the hospital.&nbsp;</span></p></span><a class="more" href="/story/35416629/suspect-involved-in-a-standoff-with-chandler-police-friday-has-died"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-05-13 04:38:18"><h4 class="wnContent headline"><a href="/story/35420210/woman-describes-vape-explosion-as-firecracker-in-her-lap"><span class="text">Woman describes vape explosion as 'firecracker' in her lap</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35420210/woman-describes-vape-explosion-as-firecracker-in-her-lap"><span class="text">Woman describes vape explosion as 'firecracker' in her lap</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, May 13 2017 11:25 AM EDT</span><span class="wnContent timestamp gmttime">2017-05-13 15:25:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35420210/woman-describes-vape-explosion-as-firecracker-in-her-lap"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13872062_G.jpg" title="(Source: 3TV/CBS 5)" alt="(Source: 3TV/CBS 5)"></a><span class="caption left width90"><span class="text">(Source: 3TV/CBS 5)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35420210/woman-describes-vape-explosion-as-firecracker-in-her-lap"><img border="0" width="90" data-path="http://KTVK.images.worldnow.com/images/13872062_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The woman who's vape exploded in her lap while she was driving in Tempe last month described it as a &quot;firecracker&quot; in her lap.</p> </span><a class="more" href="/story/35420210/woman-describes-vape-explosion-as-firecracker-in-her-lap"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>The woman who's vape exploded in her lap while she was driving in Tempe last month described it as a &quot;firecracker&quot; in her lap.</p></span><a class="more" href="/story/35420210/woman-describes-vape-explosion-as-firecracker-in-her-lap"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB Bio Individual Javascript and Styles(443456)', 'UB_443456');</script><div class="wnDVUtilityBlock"><script src="http://lmgcorporate.com/ktvk/custom_page_assets/javascript/showHideBasic.js" type="text/javascript"></script>
<link rel="stylesheet" type="text/css" href="http://lmgcorporate.com/ktvk/custom_page_assets/styles/bioStyles.css"></div><script>Worldnow.Helpers.debug('UB Bio Individual Javascript and Styles(443456)', 'UB_443456');</script><script>Worldnow.Helpers.debug('UB Col. 4A height buster(204073)', 'UB_204073');</script><div class="wnDVUtilityBlock"><style type="text/css">
      .wnDS76 #WNDS76Items { height:auto !important; max-height:100%!important ; margin-bottom:10px}
</style></div><script>Worldnow.Helpers.debug('UB Col. 4A height buster(204073)', 'UB_204073');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://KTVK.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-5 flexbox"><a data-id="288179" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="288182" class="wn-main-a flexitem auto" href="/category/288182/news-arizona" target="">News</a><a data-id="288180" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="297145" class="wn-main-a flexitem auto" href="/category/297145/good-morning-arizona" target="">Good Morning AZ</a><a data-id="324288" class="wn-main-a flexitem auto" href="/category/324288/all-sections" target="">All Sections</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2017 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="" data-clientname="ktvk"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section><div id="WNAd17" class="wnad wnad17">
<script>wnad_17.load();</script></div>
<!--END wnAdSize-->

<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5B2SVP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5B2SVP');</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/ktvk.js"></script><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('.header.wn-bg-page-header').insertBefore('#WNCols234-5');</script><script>$('.breaking-news-a').prependTo('#WNAffKTVK');</script><script>$('.displaysize-20.rotate-a').insertBefore('#WNCol23');</script><script>$('#WNAd52').appendTo('#WNCol4');</script><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma94822']);
            _snaq.push(['setMarket', '234768006']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Jason Barry']);
            _snaq.push(['setArticlePublishTime', '2017-05-14T04:36:31Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=Container-E.98&amp;cid=ma94822&amp;mrk=234768006" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>