<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="//js-sec.indexww.com/ht/p/184248-181805375324802.js"></script><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-ktvk"></script><script class="kxct" data-id="qvc1niwsr" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc1niwsr";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>2 Window washers safe after getting stuck outside a Phoenix high - 3TV | CBS 5</title>
<meta name="Description" content="High drama at a Phoenix high-rise Wednesday morning. Phoenix fire crews had to rescue a couple of workers who found themselves stuck.&#xD;&#xA;"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/05/03"><meta name="owner" content="KTVK"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-7.3.9-Patch4.2"><meta name="wn-base" content="IIS15"><meta name="wnreadableurl" content="2-window-washers-safe-after-getting-stuck-outside-a-phoenix-high-rise"><meta property="og:title" content="2 Window washers safe after getting stuck outside a Phoenix high rise"><meta property="og:type" content="article"><meta property="og:url" content="http://www.azfamily.com/story/35329735/2-window-washers-safe-after-getting-stuck-outside-a-phoenix-high-rise"><meta property="og:image" content="http://KTVK.images.worldnow.com/images/13777757_G.jpg"><meta property="og:description" content="High drama at a Phoenix high-rise Wednesday morning. Phoenix fire crews had to rescue a couple of workers who found themselves stuck.&#xD;&#xA;"><link rel="canonical" href="http://www.azfamily.com/story/35329735/2-window-washers-safe-after-getting-stuck-outside-a-phoenix-high-rise"><meta name="author" content="Laura Lollman"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="2 Window washers safe after getting stuck outside a Phoenix high rise"><meta name="twitter:description" content="High drama at a Phoenix high-rise Wednesday morning. Phoenix fire crews had to rescue a couple of workers who found themselves stuck.&#xD;&#xA;"><meta name="twitter:image" content="http://KTVK.images.worldnow.com/images/13777757_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta property="fb:app_id" content="139300592813627"/><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-7.3.9-Patch4.2_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://KTVK.images.worldnow.com/interface/css/container-e.css?ver=2017-07-21%2015%3A15%3A04_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-7.3.9-Patch4.2" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-7.3.9-Patch4.2"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-7.3.9-Patch4.2"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-7.3.9-Patch4.2"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2528 .wnLeft { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 10px; }
                    #menu2528 LI.wnOn .wnLeft { background-image: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2528 .wnRight { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 10px; }
                    #menu2528 LI.wnOn .wnRight { background-image: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2528 .wnRight .wnMiddle { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2528 LI.wnOn .wnMiddle { background-image: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                #menu2528 .wnHorizontal .wnStatic .wnSublevel LI { background: url('http://KTVK.images.worldnow.com/images/static/gfx/nav_delimiter.gif') no-repeat left center; padding-left: 13px; }
                        #menu2528 .wnHorizontal .wnStatic .wnSublevel LI.wnFirstNode { background: none; padding-left: 0; }
                    
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KTVK',
            affiliateId : '1216',
            baseUrl : 'www.azfamily.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '734378',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://KTVK.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-7.3.9-Patch4.2';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KTVK';
wng_pageInfo.ownerAffiliateId=parseInt('1216',10);
wng_pageInfo.containerId=parseInt('35329735',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35329735/2-window-washers-safe-after-getting-stuck-outside-a-phoenix-high-rise';
wng_pageInfo.content_authors='Laura Lollman';
wng_pageInfo.headline='2 Window washers safe after getting stuck outside a Phoenix high rise';
wng_pageInfo.pageTitle='2 Window washers safe after getting stuck outside a Phoenix high - 3TV | CBS 5';
wng_pageInfo.pageTitleTag='3TV | CBS 5';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKTVK';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["17"]={id:"17",wnsz:"17",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KTVK'},width:1,height:1,wncc:"News",parent:"WNAd17",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVK'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVK'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KTVK'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KTVK'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://KTVK.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-07-21%2015%3A15%3A04_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KTVK.config.js?ver=release-7.3.9-Patch4.2_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-7.3.9-Patch4.2_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//cdn-assets.meredithlmg.com/meredith.css"><link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css"><link type="text/css" rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.css"><link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.css"><link type="text/css" rel="stylesheet" href="//ftpcontent.worldnow.com/professionalservices/clients/ktvk/custom.css?ver=release-7.3.9-Patch4.2"><script src="//cdn-assets.meredithlmg.com/meredith.js"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script></head><body id="WNAffKTVK" class="wnContainerType-story wnCenterAlignment simple-a story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-4' ,"dma":'12' ,"group":'Meredith'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<section class="header wn-bg-page-header"><header class="simple-a"><div id="Masthead" class="wnclear" style="background-image:url(http://KTVK.images.worldnow.com/images/static/hdr/hdr_branding.jpg)"><ul class="table row"><li class="branding"><a class="branding" href="/">Home</a></li><li class="tools"><ul class="membercenter inline wnMemberCenter wnMemberCenter-loggedOut" refresh="1"><li class="create wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a></li><li class="login wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a></li><li class="message wnMemberType-user"><strong></strong></li></ul><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></li></ul></div></header></section><section class="main wn-bg-page-main"><div id="WNColsAll" class="columnsall wnColConfig"><div class="wn-sticky"><section class="nav wn-bg-page-nav"><nav class="simple-b main"><ul class="sf-menu sf-arrows sf-horizontal"><li class=""><a class="" href="/" target="">Home</a></li><li class=""><a class="" href="/category/288182/news-arizona" target="">News</a></li><li class=""><a class="sf-with-ul" href="/weather" target="">Weather</a><ul><li class=""><a class="" href="/category/297396/weather-phoenix-currents" target="">Currents</a></li><li class=""><a class="" href="/category/297397/weather-phoenix-7-day-forecast" target="">7-Day Forecast</a></li><li class=""><a class="" href="/category/324299/hourly-forecast" target="">Hourly Forecast</a></li><li class=""><a class="" href="/category/315612/rain-totals" target="">Rain Totals</a></li><li class=""><a class="" href="/weatheralerts" target="">Severe Weather Alerts</a></li><li class=""><a class="" href="/link/742005/3tv-360-camera-network" target="">3TV 360 Camera Network</a></li><li class=""><a class="" href="/story/32211395/power-outage-maps-for-srp-aps" target="">Power Outages</a></li></ul></li><li class=""><a class="" href="/category/297145/good-morning-arizona" target="">Good Morning AZ</a></li><li class=""><a class="" href="/category/324288/all-sections" target="">All Sections</a></li></ul></nav></section></div><div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">2 Window washers safe after getting stuck outside a Phoenix high rise</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, May 3, 2017 10:16 AM EDT', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, May 3, 2017 10:16 AM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Wednesday, May 3, 2017 5:02 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Wednesday, May 3, 2017 5:02 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Laura Lollman, Content Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:laura.lollman@meredith.com?body=http://www.azfamily.com/story/35329735/2-window-washers-safe-after-getting-stuck-outside-a-phoenix-high-rise">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:laura.lollman@meredith.com?body=http://www.azfamily.com/story/35329735/2-window-washers-safe-after-getting-stuck-outside-a-phoenix-high-rise">laura.lollman@meredith.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KTVK.images.worldnow.com/images/13777757_G.jpg" alt="(Source: 3TV/CBS 5)" title="(Source: 3TV/CBS 5)" border="0" width="180">
<span>(Source: 3TV/CBS 5)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KTVK.images.worldnow.com/images/13777759_G.jpg" alt="(Source: 3TV/CBS 5)" title="(Source: 3TV/CBS 5)" border="0" width="180">
<span>(Source: 3TV/CBS 5)</span></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://KTVK.images.worldnow.com/images/13778059_G.jpg" alt="(Source: 3TV/CBS 5)" title="(Source: 3TV/CBS 5)" border="0" width="180">
<span>(Source: 3TV/CBS 5)</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">PHOENIX (3TV/CBS 5) -
            </span><p>High drama at a Phoenix high-rise Wednesday morning.</p><p>Phoenix fire crews had to rescue a couple of workers who found themselves stuck on a high rise building near Thomas and 44th Street in Phoenix.</p><p>The two window washers were stuck near the 11th floor of the building in&nbsp;<strong><a href="https://www.google.com/maps/place/33%C2%B028'44.8%22N+111%C2%B059'17.2%22W/@33.477655,-111.973338,11.75z/data=!4m5!3m4!1s0x0:0x0!8m2!3d33.479099!4d-111.988101" target="_blank">Talley Plaza</a>.</strong></p><p>The rescue started at about 7 a.m. Wednesday.</p><p>According to Phoenix fire crews, something went wrong with their platform and one of the workers has a Class 3 harness and one does not.</p><p><strong>[WATCH: <a href="/clip/13297846/first-worker-rescued-from-high-rise-building" target="_blank">First worker rescued</a>]</strong></p><p>The Class 3 harness was needed to hoist the workers to safety.&nbsp;Phoenix Fire Captain Reda Bigler said this type of rescue was similar to a mountain rescue.</p><p><strong>[WATCH: <a href="/clip/13297857/second-worker-rescued-from-high-rise-building-phoenix" target="_blank">Second worker rescued</a>]</strong></p><p>&quot;We call this a high-angle rescue, it's just like a mountain rescue except&nbsp;these guys are outside of a building,&quot; Bigler said.</p><p>The crews were finally safe back on solid ground. No one was hurt.</p><p>&quot;Some people say, 'Why are there so many crews?' Well, we have so many crews because we call it layers of safety.&nbsp;We have everything ready if we need it,&quot; Bigler said.</p><div data-oembed-url="https://twitter.com/GibbyParra/status/859772027842031616"><blockquote align="center" class="twitter-tweet"><p dir="ltr" lang="en">Phoenix Fire Working to save window washers stuck on 11th floor. Technical rescue team assembling <a href="https://twitter.com/hashtag/azfamily?src=hash">#azfamily</a> <a href="https://t.co/zZDrFGebl1">pic.twitter.com/zZDrFGebl1</a></p>&mdash; Gibby Parra (@GibbyParra) <a href="https://twitter.com/GibbyParra/status/859772027842031616">May 3, 2017</a></blockquote><script async="" charset="utf-8" src="//platform.twitter.com/widgets.js"></script></div><div data-oembed-url="https://www.google.com/maps/place/33%C2%B028'44.8%22N+111%C2%B059'17.2%22W/@33.477655,-111.973338,11.75z/data=!4m5!3m4!1s0x0:0x0!8m2!3d33.479099!4d-111.988101"><div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 75.0019%;"><iframe allowfullscreen="" src="https://www.google.com/maps/embed/v1/place?key=AIzaSyArrlHtp-AMHC5PlG3yIOWoSTjtaSqQavU&amp;q=33%C2%B028%2744.8%22N+111%C2%B059%2717.2%22W&amp;center=33.477655,-111.973338&amp;zoom=11" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;"></iframe></div></div><p></p><p><em>Copyright 2017 KPHO/KTVK (KPHO Broadcasting Corporation). All rights reserved.</em></p><hr /></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--DISPLAY SIZE 66: Feature - Col 4C-->
<div id="WNDS66" class="wnDS66 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<script>Worldnow.Helpers.debug('UB KTVK Page styles(389836)', 'UB_389836');</script><div class="wnDVUtilityBlock"><style>

</style>

<div id="KTVKstoryStyles" style="display:none;"></div>

<script type="text/javascript">
$wn('#KTVKstoryStyles').closest('.wnDVUtilityBlock').hide();
</script>

</div><script>Worldnow.Helpers.debug('UB KTVK Page styles(389836)', 'UB_389836');</script><script>Worldnow.Helpers.debug('UB MAZ Hide Sidebar Header(391831)', 'UB_391831');</script><div class="wnDVUtilityBlock"><style>
#sidebarHeader, .moreHead
{
display: none;
}
</style></div><script>Worldnow.Helpers.debug('UB MAZ Hide Sidebar Header(391831)', 'UB_391831');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS66-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
</section><section class="footer wn-bg-page-footer"><footer class="simple-a row wn-main-a"><div class="flexbox stretch"><div class="flexitem auto search"><h4>Can't Find Something?</h4><form class="search" action="/search" method="get"><input type="hidden" name="vendor" value="ez"><input class="text" type="text" name="qu" size="10" value="" placeholder="Search"><button class="submit wn-accent-a" type="submit">Go</button></form></div><div class="flexitem auto branding" style="background-image:url(http://KTVK.images.worldnow.com/images/static/gfx/nav_top.gif)"></div><div class="flexitem auto contact"></div></div></footer></section><section class="nav wn-bg-page-nav"><nav class="simple-a main count-5 flexbox"><a data-id="288179" class="wn-main-a flexitem auto" href="/" target="">Home</a><a data-id="288182" class="wn-main-a flexitem auto" href="/category/288182/news-arizona" target="">News</a><a data-id="288180" class="wn-main-a flexitem auto" href="/weather" target="">Weather</a><a data-id="297145" class="wn-main-a flexitem auto" href="/category/297145/good-morning-arizona" target="">Good Morning AZ</a><a data-id="324288" class="wn-main-a flexitem auto" href="/category/324288/all-sections" target="">All Sections</a></nav><script>
            $(function(){
                if(window.simpleMenuALoaded) return;
                var $body = $('body');
                var $columns = $('#WNCols234-5')
                var wipe = function() {
                    $body.removeClass(function (index, css) {
                        return (css.match (/(^|\s)nav-\S+/g) || []).join(' ');
                    });
                }
                $('nav.simple-a.main:first a').each(function() {
                    var $$ = $(this)
                    $$.on('hover',function() {
                        wipe()
                        $body.addClass('nav-feature-' + $$.data('id'))
                    })
                });
                $columns.on('mouseenter',wipe);
                window.simpleMenuALoaded = true;
            });
        </script></section><section class="footer wn-bg-page-worldnow"><footer class="worldnow row wn-accent-a"><p>
                    All content © Copyright 2000 - 2017 <a href="http://www.worldnow.com" target="_new">Frankly Media</a> and <span class="clientname" data-brandname="" data-clientname="ktvk"></span>. All Rights Reserved. For more information on this site, please read our <a href="/global/story.asp?s=18990">Privacy Policy</a>, <a href="/global/story.asp?s=18991">Terms of Service</a>, and <a target="policy" href="http://www.aboutads.info/choices/">Ad Choices</a>.
                </p></footer></section><div id="WNAd17" class="wnad wnad17">
<script>wnad_17.load();</script></div>
<!--END wnAdSize-->

<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5B2SVP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5B2SVP');</script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/ktvk.js"></script><script src="//cdn.jsdelivr.net/jquery.slick/1.5.6/slick.min.js"></script><script>$('.header.wn-bg-page-header').insertBefore('#WNCols234-5');</script><script>$('.breaking-news-a').prependTo('#WNAffKTVK');</script><script>$('.displaysize-20.rotate-a').insertBefore('#WNCol23');</script><script>$('#WNAd52').appendTo('#WNCol4');</script><script type="text/javascript">
            var _snaq = (window._snaq = window._snaq || []);
            _snaq.push(['setCollectorUrl', 'www.i.matheranalytics.com']);
            _snaq.push(['setAppId', 'v1']);
            _snaq.push(['setCustomerId', 'ma94822']);
            _snaq.push(['setMarket', '234768006']);
            _snaq.push(['enableActivityTracking', 30, 10]);

            
            
            var mc = window.WNMemberCenterManager || {};
            if(mc.userEmailAddress && mc.userEmailAddress != '') {
                _snaq.push(['setUserId', mc.userEmailAddress]);
            }
            
            _snaq.push(['setAuthor', 'Laura Lollman']);
            _snaq.push(['setArticlePublishTime', '2017-05-03T14:16:15Z']);
            _snaq.push(['setSection', 'News']);
            _snaq.push(['setPageType', 'story']);
            _snaq.push(['trackPageView']);

            (function() {
            var a = [].concat.apply([], _snaq);
            var src = a[a.indexOf('setCustomerId') + 1] + '/' + a[a.indexOf('setMarket') + 1] + '/sp.js?cb=' + Math.round(new Date() / 1.0368e9);
            var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
            sp._mather_tag = document.scripts[document.scripts.length - 1]; sp._mather_sp = sp.uniqueID;
            sp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://js.matheranalytics.com/s/' + src;
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
            })();
        </script><noscript><img src="http://www.i.matheranalytics.com/i?e=pv&amp;aid=v1&amp;p=web&amp;tv=no-js-0.1.0&amp;tid=release-7.3.9-Patch4.2&amp;cid=ma94822&amp;mrk=234768006" style="display:none;" height="1" width="1" alt=""></noscript>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>